

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<link href="http://muthamagazine.com/wp-content/uploads/2013/05/favicon-mutha.ico" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
	
	<meta name="description" content="For Moms, Mothers + Muthas">

	
		        
		<meta property="og:locale" content="en_US" />
		<meta property="og:type" content="Article" />
		<meta property="og:title" content="Shoplifting at Bloomingdales" />
		<meta property="og:description" content="<!-- wp:paragraph -->
<p>When I was 13,
my mother started a master’s degree in Library Science at ..." />
		<meta property="og:url" content="http://www.muthamagazine.com/2021/11/shoplifting-at-bloomingdales/" />
		<meta property="og:site_name" content="Mutha Magazine"/>
		<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/11/baum-bloomies-feature.png" />
	
	
	<title>Shoplifting at Bloomingdales - Mutha Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.muthamagazine.com/2021/11/shoplifting-at-bloomingdales/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shoplifting at Bloomingdales - Mutha Magazine" />
<meta property="og:description" content="Rumor was, at that time in the 1970s, Bloomingdales was the hottest pick up joint in town." />
<meta property="og:url" content="http://www.muthamagazine.com/2021/11/shoplifting-at-bloomingdales/" />
<meta property="og:site_name" content="Mutha Magazine" />
<meta property="article:tag" content="1970s" />
<meta property="article:tag" content="bloomingdales" />
<meta property="article:tag" content="Grief" />
<meta property="article:tag" content="Jennifer Baum" />
<meta property="article:tag" content="NYC" />
<meta property="article:tag" content="shoplifting" />
<meta property="article:section" content="Loss" />
<meta property="article:published_time" content="2021-11-19T11:10:42-05:00" />
<meta property="article:modified_time" content="2021-11-19T11:13:30-05:00" />
<meta property="og:updated_time" content="2021-11-19T11:13:30-05:00" />
<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/11/baum-bloomies-feature.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rumor was, at that time in the 1970s, Bloomingdales was the hottest pick up joint in town." />
<meta name="twitter:title" content="Shoplifting at Bloomingdales - Mutha Magazine" />
<meta name="twitter:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/11/baum-bloomies-feature.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.muthamagazine.com\/","name":"Mutha Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.muthamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Feed" href="http://www.muthamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Comments Feed" href="http://www.muthamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Shoplifting at Bloomingdales Comments Feed" href="http://www.muthamagazine.com/2021/11/shoplifting-at-bloomingdales/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.muthamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='http://www.muthamagazine.com/wp-content/themes/gonzo-child/style.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.10/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcci_custom_css-css'  href='http://www.muthamagazine.com/wp-content/uploads/abd_libs_dynamic_css/wpcci_custom_css.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.9.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=5.3.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"15537","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"15537","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.10/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.10/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/libs/modernizr-2.0.6.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/scripts.js?ver=5.3.10'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.3.10'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","lazy_load":"0","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"move","zoomWindowWidth":400,"zoomWindowHeight":360,"zoomWindowOffsetx":10,"borderSize":4,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":1,"lensFadeOut":1,"zoomWindowFadeIn":0,"zoomWindowFadeOut":0,"easingAmount  ":12}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.muthamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.muthamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.muthamagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.10" />
<link rel='shortlink' href='http://www.muthamagazine.com/?p=15537' />
<link rel="alternate" type="application/json+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2021%2F11%2Fshoplifting-at-bloomingdales%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2021%2F11%2Fshoplifting-at-bloomingdales%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css" id="wp-custom-css">
				.pagination{
	z-index:1000 !important;
	margin-top:5em;
}			</style>
		
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<script>jQuery(document).ready(function(){ jQuery.backstretch("http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#ffba00;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#ffba00;}

	::-moz-selection {background:#ffba00;}
	::selection {background:#ffba00;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#ffba00;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#ffba00;}

	div.omc-cat-top  {border-top-color:#ffba00; !important}     
	
	li.comment > div {border-bottom-color:#ffba00; !important}
	
	body {background:url(http://www.muthamagazine.com/wp-content/themes/gonzo-child/images/backgrounds/tactile_noise.png) scroll transparent;} body 	{background-image: url(http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg); background-color:; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3);}/* Put your custom css in here  */body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background-color:#000;}
	#omc-container {box-shadow: none}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-15537 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.muthamagazine.com"><img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo.png" alt="Mutha Magazine logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main" class="menu"><li id='menu-item-26'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.muthamagazine.com/about/" id="F9BA00">About Us</a> <small class="nav_desc">F9BA00</small>
<ul class="sub-menu">
<li id='menu-item-25'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.muthamagazine.com/contributors/">Contributors</a> </li>
<li id='menu-item-5237'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a> </li>
</ul>
</li>
<li id='menu-item-4471'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/birth-stories/" id="9E65FF">Birth Stories</a> <small class="nav_desc">9E65FF</small>
<ul class="sub-menu">
<li id='menu-item-4503'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/pregnant/">Pregnant!</a> </li>
<li id='menu-item-4514'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</a> </li>
<li id='menu-item-4489'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</a> </li>
<li id='menu-item-4479'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</a> </li>
</ul>
</li>
<li id='menu-item-4469'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/parenting/" id="65C6FF">Parenting</a> <small class="nav_desc">65C6FF</small>
<ul class="sub-menu">
<li id='menu-item-4478'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</a> </li>
<li id='menu-item-5566'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/comedy/">Comedy</a> </li>
<li id='menu-item-4500'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/on-balance/">On Balance</a> </li>
<li id='menu-item-4491'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/gender/">Gender</a> </li>
<li id='menu-item-4499'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/milk/">Milk</a> </li>
<li id='menu-item-4484'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/books/">Books</a> </li>
<li id='menu-item-4509'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sling-city/">Sling City</a> </li>
<li id='menu-item-4497'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/language/">Language</a> </li>
<li id='menu-item-4482'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</a> </li>
</ul>
</li>
<li id='menu-item-4477'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/families/" id="FF657A">Families</a> <small class="nav_desc">FF657A</small>
<ul class="sub-menu">
<li id='menu-item-4504'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</a> </li>
<li id='menu-item-4496'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/interview/">Interview</a> </li>
<li id='menu-item-4510'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/step-by-step/">Step by Step</a> </li>
<li id='menu-item-4492'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/good-moms/">Good Moms</a> </li>
<li id='menu-item-4515'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</a> </li>
<li id='menu-item-4577'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</a> </li>
</ul>
</li>
<li id='menu-item-4467'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/comics/" id="65FF9E">Comics</a> <small class="nav_desc">65FF9E</small></li>
<li id='menu-item-4476'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/99-problems/" id="FF65C6">99 Problems</a> <small class="nav_desc">FF65C6</small>
<ul class="sub-menu">
<li id='menu-item-4483'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/body/">Body</a> </li>
<li id='menu-item-4486'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/dating/">Dating</a> </li>
<li id='menu-item-4490'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/friendship/">Friendship</a> </li>
<li id='menu-item-4493'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/goods/">Goods</a> </li>
<li id='menu-item-4495'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/holidays/">Holidays!</a> </li>
<li id='menu-item-5565'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/love/">Love</a> </li>
<li id='menu-item-4501'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/on-writing/">On Writing</a> </li>
<li id='menu-item-4502'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/poetry/">Poetry</a> </li>
<li id='menu-item-4505'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/religion/">Religion</a> </li>
<li id='menu-item-4506'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/school/">School</a> </li>
<li id='menu-item-4507'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sex/">Sex</a> </li>
<li id='menu-item-4508'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sleep/">Sleep</a> </li>
<li id='menu-item-4511'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</a> </li>
<li id='menu-item-4512'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/travel/">Travel</a> </li>
<li id='menu-item-4513'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/work/">Work</a> </li>
</ul>
</li>
<li id='menu-item-4470'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://www.muthamagazine.com/category/loss/" id="657AFF">Loss</a> <small class="nav_desc">657AFF</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.muthamagazine.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.muthamagazine.com/about/">About Us</option><option value="http://www.muthamagazine.com/contributors/">Contributors</option><option value="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</option><option value="http://www.muthamagazine.com/category/birth-stories/">Birth Stories</option><option value="http://www.muthamagazine.com/category/pregnant/">Pregnant!</option><option value="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</option><option value="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</option><option value="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</option><option value="http://www.muthamagazine.com/category/parenting/">Parenting</option><option value="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</option><option value="http://www.muthamagazine.com/category/comedy/">Comedy</option><option value="http://www.muthamagazine.com/category/on-balance/">On Balance</option><option value="http://www.muthamagazine.com/category/gender/">Gender</option><option value="http://www.muthamagazine.com/category/milk/">Milk</option><option value="http://www.muthamagazine.com/category/books/">Books</option><option value="http://www.muthamagazine.com/category/sling-city/">Sling City</option><option value="http://www.muthamagazine.com/category/language/">Language</option><option value="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</option><option value="http://www.muthamagazine.com/category/families/">Families</option><option value="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</option><option value="http://www.muthamagazine.com/category/interview/">Interview</option><option value="http://www.muthamagazine.com/category/step-by-step/">Step by Step</option><option value="http://www.muthamagazine.com/category/good-moms/">Good Moms</option><option value="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</option><option value="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</option><option value="http://www.muthamagazine.com/category/comics/">Comics</option><option value="http://www.muthamagazine.com/category/99-problems/">99 Problems</option><option value="http://www.muthamagazine.com/category/body/">Body</option><option value="http://www.muthamagazine.com/category/99-problems/dating/">Dating</option><option value="http://www.muthamagazine.com/category/friendship/">Friendship</option><option value="http://www.muthamagazine.com/category/goods/">Goods</option><option value="http://www.muthamagazine.com/category/holidays/">Holidays!</option><option value="http://www.muthamagazine.com/category/99-problems/love/">Love</option><option value="http://www.muthamagazine.com/category/on-writing/">On Writing</option><option value="http://www.muthamagazine.com/category/poetry/">Poetry</option><option value="http://www.muthamagazine.com/category/religion/">Religion</option><option value="http://www.muthamagazine.com/category/school/">School</option><option value="http://www.muthamagazine.com/category/sex/">Sex</option><option value="http://www.muthamagazine.com/category/sleep/">Sleep</option><option value="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</option><option value="http://www.muthamagazine.com/category/travel/">Travel</option><option value="http://www.muthamagazine.com/category/work/">Work</option><option value="http://www.muthamagazine.com/category/loss/">Loss</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.muthamagazine.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.muthamagazine.com/category/loss/" class="omc-flex-category">Loss</a>        
        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/11/baum-bloomies-feature-620x350.png" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> November 19th, 2021 |
                <em>by Jennifer Baum</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Shoplifting at Bloomingdales</h1>

    
<p>When I was 13,
my mother started a master’s degree in Library Science at Columbia University,
twenty blocks north from our West 96<sup>th</sup> Street apartment. This was in
1976. So, I became a latchkey kid. Often after school, I went to my best friend
Nina’s apartment on the other side of our subsidized, integrated cooperative. “You
alright?” asked any neighbors and workers I encountered on the elevator
expedition downstairs, across the fluorescent-lit basement, and up to Nina’s. Her
place was a refuge from private school insecurity, a return to normalcy, to our
public school days, and especially consoling after my father’s sudden death. Though
a discontented feminist, Nina’s mother, Kaela, was still at home, growing
avocado plants, playing Helen Reddy’s “I am Woman,” and cooking us pot roast
with onions.</p>



<p>I’d come back in the evenings to my
mother studying at her upright teak desk crammed into the corner of her room,
the shelves bursting with modern art books from MOMA. Crawling onto the
off-white wool bedspread covering her bed, I propped a pillow against the
cherrywood headboard and kept her company, trying not to interrupt with
chitchat.</p>



<p>She never got mad at me for disturbing her; she just did the work, popping tums and downing TAB along the way. Years later she said: “You were so unhappy back then. I tried hard to hide my anxiety. I was juggling being a mother and studying with no set schedule and finding a job.” </p>



<p>At the time, I
didn’t register my mother understood my misery or connect her busyness with my
loneliness. It was just the current state of affairs. </p>



<p>But then Nina
moved away, and my
aloneness became acute. Sometimes after school, instead of going home, I went
to Bloomingdales and shoplifted. </p>



<p>I’d begged my mother to shop at
Bloomingdales, where all the other girls in my posh new school shopped, and—incredibly—she
relented. Previously we’d gone to Macy’s, the store for the masses, or we’d
ride the subway to Natan Borlam, a discount clothing store in Williamsburg run
by orthodox Jews. We made the long trek
there by bus first east
through Central Park on the 96<sup>th</sup> Street crosstown, then down
Lexington Avenue to 59<sup>th</sup> Street. </p>



<figure class="wp-block-image size-large"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/11/nik-korba-3MkE1Vae_N8-unsplash.jpg" alt="" class="wp-image-15545"/><figcaption>Photo by <a href="https://unsplash.com/@goodfindsvolusia?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Nik Korba</a> on <a href="https://unsplash.com/s/photos/1970s?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a>   </figcaption></figure>



<p>My private school friend Tammy’s mother was a personal shopper at Bloomies. With big platinum blond hair stiff from hair spray, bright blue and lavender eye shadow, and rouge painted onto her Modigliani-shaped face, Lorraine was <em>ungapatchka</em>, as my aunt Molly would’ve said—Yiddish for overdone. In contrast, Tammy had boyish square features and a large Jewish nose. Tammy and I related through shared self-loathing, mine precipitated by my father’s death, hers from Lorraine, who would pick at her: “If only your nose were a bit narrower…”</p>



<p>Tammy took me to visit Lorraine in her hideaway for the fabulous
and well-heeled. The soft and cushiony pillows, plush wool cream carpet, silky
clothes, and scarves resembled the inside of <em>I Dream of Jeannie’s</em> bottle. Rumor was, at that time in the 1970s,
Bloomingdales was the hottest pick up joint in town. According to <em>60 Minutes,</em> the Men’s department, Active
Wear, and the cheese counter were the places to cruise. Who knows what went
down inside that bottle. </p>



<p>With Nina gone, I took the same bus route to
Bloomingdales to shoplift. I didn’t consciously think to myself, <em>I’m going to Bloomingdales today to steal</em>.
I thought, <em>I’ll go to Bloomingdales to
kill time before my mother comes home. Maybe I’ll run into Tammy’s mother,
maybe she’ll invite me into her Genie’s bottle. Maybe I’ll drink champagne with
Cher.</em></p>



<p>I rode the escalator to the Juniors section and wandered
around, dazzled by the glitz, the glass mirrored disco balls, the child
mannequins, posing like Charlie’s Angels with feathered hair, halter tops,
bellbottoms, and platform shoes. When I was little, in happier times, my sister
and I posed too, staying still, trying to fool passing shoppers. Now, I held up
expensive designer jeans, brushed my hand against hanging polyester blouses,
tried on brown suede clogs, mouthing along to <em>Voulez-vous Coucher Avec Moi… Ce soir,</em> <em>Voulez-vous Coucher Avec Moi </em>on the sound system. </p>



<figure class="wp-block-image size-large"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/11/tim-mossholder-Gu9eB-rp1uU-unsplash.jpg" alt="" class="wp-image-15543"/></figure>



<p>I came to the lingerie section, and stopped by stacks of
soft cotton, solid colored <em>Bloomies</em>
underwear, the round lettering, overlapping circles and straight lines
reminding me of posters in my parents’ Bauhaus book. I looked around to see if
anyone was watching. That’s when I thought, <em>I
can get away with this, can’t I?</em> I grabbed a bunch, slipped them into my
backpack and left. </p>



<p>I only got caught once. A Black security guard
approached, wagged his finger at me, grabbed me by the elbow and took me took
to an office on the same floor in the back, where a white man, behind bullet
proof glass, admonished me through a little hole for stealing. “There’ll be
severe consequences if you try it again, young lady.” </p>



<p>I never did. </p>



<p>Of course, it doesn’t escape me now the leniency granted
white teens in those hallowed halls of commerce.</p>



<p>Trembling, I went home. Danny, a friendly, brown-skinned
maintenance man opened the lobby door for me: “Alright. Howya doing? Give me
that gorgeous smile of yours.” </p>



<p>Things weren’t so bad. The building
provided a ballast, a stable
community to return to, in subsidized
cooperative housing. We paid maintenance according to our income, which
diminished after my dad’s death, enabling my mother to go to school. </p>



<p>Before she died, I told my mother about my shoplifting
escapades. She responded in her typical offhand insouciant manner. “Oh really?”</p>



<p>It’s as though she’d expected me to make the right
decisions. Ultimately, something inside prevented me from falling deeper into
an abyss. Like the building we lived in, my mother was solid, industrious. She
didn’t probe psychologically into the causes of my actions. This was not her
style. She led by example. </p>



<p>In many ways her approach worked. But not entirely. I got away with shoplifting. But I never fully got away from my grief. </p>



<figure class="wp-block-image size-large"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-10.49.59-AM-1024x809.png" alt="" class="wp-image-15540" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-10.49.59-AM-1024x809.png 1024w, http://www.muthamagazine.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-10.49.59-AM-620x490.png 620w, http://www.muthamagazine.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-10.49.59-AM-768x606.png 768w, http://www.muthamagazine.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-10.49.59-AM.png 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15537" class="share-facebook sd-button share-icon" href="http://www.muthamagazine.com/2021/11/shoplifting-at-bloomingdales/?share=facebook" target="_blank" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15537" class="share-twitter sd-button share-icon" href="http://www.muthamagazine.com/2021/11/shoplifting-at-bloomingdales/?share=twitter" target="_blank" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.muthamagazine.com/2021/11/shoplifting-at-bloomingdales/?share=tumblr" target="_blank" ><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15537" class="share-pinterest sd-button share-icon" href="http://www.muthamagazine.com/2021/11/shoplifting-at-bloomingdales/?share=pinterest" target="_blank" ><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.muthamagazine.com/tag/1970s/" rel="tag">1970s</a>, <a href="http://www.muthamagazine.com/tag/bloomingdales/" rel="tag">bloomingdales</a>, <a href="http://www.muthamagazine.com/tag/grief/" rel="tag">Grief</a>, <a href="http://www.muthamagazine.com/tag/jennifer-baum/" rel="tag">Jennifer Baum</a>, <a href="http://www.muthamagazine.com/tag/nyc/" rel="tag">NYC</a>, <a href="http://www.muthamagazine.com/tag/shoplifting/" rel="tag">shoplifting</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.muthamagazine.com/author/jennifer-baum/"><img data-del="avatar" alt='' src='http://www.muthamagazine.com/wp-content/uploads/2020/10/jennifer-baum-150x150.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80'/></a>
    </div>

    <p><a href="http://www.muthamagazine.com/author/jennifer-baum/" title="Posts by Jennifer Baum" rel="author">Jennifer Baum</a> <p>Jennifer Baum is a filmmaker turned writer. Her writing has been published in <i>New York Daily News</i>, <i>Guernica</i>, <i>Jacobin</i>, <i>The</i> <i>Village Voice</i>,<i> The Phoenix Jewish News</i>,<i> Canadian Jewish Outlook</i>,<i> The Jewish Observer Los Angeles</i>,<i> MUTHA</i>,<i> Hip Mama</i>,<i> and NewFound</i>,<i> </i>which nominated her essay, <i>A Different Set of Rules</i>, for a Pushcart award. Her full-length memoir, <i>Just City,</i> is based upon her Pushcart-nominated essay. Baum teaches composition at Mesa Community College and occasionally works as a freelance editor, most recently for a series of reports for the World Bank on poverty in Ghana.</p>
<p>She graduated from NYU’s Gallatin Division, majoring in film and history, and won “Best Short Documentary” at NYU film school for <i>Mothers in Labor</i>, about single teenage mothers being trained in manual labor jobs. She also holds an MFA in Filmmaking from University of British Columbia. Her short films have screened in Havana, Seattle, Tokyo, San Francisco, Vancouver, New York, Toronto, and Ottawa.</p>
</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2021/08/in-the-world-where-my-father-is-dying/" title="In the World Where My Father Is Dying">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/08/Photo646162501993_inner_8-23-738-23-8-976-738-976-1-290x166.jpg" class="omc-image-resize wp-post-image" alt="Photo of a father holding his toddler daughter, circa the early 1980s" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/08/Photo646162501993_inner_8-23-738-23-8-976-738-976-1-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2021/08/Photo646162501993_inner_8-23-738-23-8-976-738-976-1.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2021/08/in-the-world-where-my-father-is-dying/"
                                                       title="In the World Where My Father Is Dying">In the World Where My Father Is Dying</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2021/04/only-one-can-cry-adam-toledo-subjectivity-and-riding-shotgun/" title="Only One Can Cry: Adam Toledo, Subjectivity, and Riding Shotgun">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/04/charles-postiaux-R_Umtq1j6gA-unsplash-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/04/charles-postiaux-R_Umtq1j6gA-unsplash-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2021/04/charles-postiaux-R_Umtq1j6gA-unsplash.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2021/04/only-one-can-cry-adam-toledo-subjectivity-and-riding-shotgun/"
                                                       title="Only One Can Cry: Adam Toledo, Subjectivity, and Riding Shotgun">Only One Can Cry: Adam Toledo, Subjectivity, and Riding Shotgun</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2021/02/on-the-other-side-of-the-curtain-a-year-of-waiting/" title="On the Other Side of the Curtain: A Year of Waiting">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/02/mask-5008660_1280-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/02/mask-5008660_1280-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2021/02/mask-5008660_1280.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2021/02/on-the-other-side-of-the-curtain-a-year-of-waiting/"
                                                       title="On the Other Side of the Curtain: A Year of Waiting">On the Other Side of the Curtain: A Year of Waiting</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2021/02/mermaid-an-excerpt-from-harnessing-grief/" title="Mermaid: Excerpted From HARNESSING GRIEF: A MOTHER&#8217;S QUEST FOR MEANING AND MIRACLES">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/02/swimming-pool-1229130_1280-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/02/swimming-pool-1229130_1280-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2021/02/swimming-pool-1229130_1280.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2021/02/mermaid-an-excerpt-from-harnessing-grief/"
                                                       title="Mermaid: Excerpted From HARNESSING GRIEF: A MOTHER&#8217;S QUEST FOR MEANING AND MIRACLES">Mermaid: Excerpted From HARNESSING GRIEF: A MOTHER&#8217;S QUEST FOR MEANING AND MIRACLES</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/shoplifting-at-bloomingdales/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.muthamagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class='wpcci_instructions'>	<em>We love comments, feedback and critique but mean or snarky comments will not be published.</em>

MUTHA moderates ALL comments, and we're a volunteer org, and that means they can be slow to post--please do not try and repost a comment unless it's been more than several days, we will get to it.
								<div class='wpcci_clearing'>&nbsp;</div>
							</div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15537' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f930dfaa5f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="top-posts-4" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Popular Posts</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="http://www.muthamagazine.com/2021/11/why-im-not-punishing-my-tween-mindful-parenting-helps-me-remember-my-role-as-a-guide/" title="Why I&#039;m Not Punishing My Tween: Mindful parenting helps me remember my role as a guide" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2021/09/nathaniel-chang-3judqYDYWEw-unsplash.jpg?resize=40%2C40" alt="Why I&#039;m Not Punishing My Tween: Mindful parenting helps me remember my role as a guide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/11/why-im-not-punishing-my-tween-mindful-parenting-helps-me-remember-my-role-as-a-guide/" title="Why I&#039;m Not Punishing My Tween: Mindful parenting helps me remember my role as a guide" class="bump-view" data-bump-view="tp">Why I&#039;m Not Punishing My Tween: Mindful parenting helps me remember my role as a guide</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2021/11/shoplifting-at-bloomingdales/" title="Shoplifting at Bloomingdales" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/www.muthamagazine.com/wp-content/uploads/2021/11/baum-bloomies-feature.png?resize=40%2C40" alt="Shoplifting at Bloomingdales" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/11/shoplifting-at-bloomingdales/" title="Shoplifting at Bloomingdales" class="bump-view" data-bump-view="tp" aria-current="page">Shoplifting at Bloomingdales</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2016/08/i-want-my-children-to-fuck-up-says-lea-grover/" title="I WANT MY CHILDREN TO FUCK UP, Says Lea Grover" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2016/08/28788179290_b6d62d16e2_z.jpg?resize=40%2C40" alt="I WANT MY CHILDREN TO FUCK UP, Says Lea Grover" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2016/08/i-want-my-children-to-fuck-up-says-lea-grover/" title="I WANT MY CHILDREN TO FUCK UP, Says Lea Grover" class="bump-view" data-bump-view="tp">I WANT MY CHILDREN TO FUCK UP, Says Lea Grover</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2017/04/dont-be-a-fast-girl-how-hitting-your-daughter-can-trigger-early-puberty/" title="“Don’t Be a Fast Girl” --- How Hitting Your Daughter Can Trigger Early Puberty" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2017/04/Patton-Crop.jpg?resize=40%2C40" alt="“Don’t Be a Fast Girl” --- How Hitting Your Daughter Can Trigger Early Puberty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2017/04/dont-be-a-fast-girl-how-hitting-your-daughter-can-trigger-early-puberty/" title="“Don’t Be a Fast Girl” --- How Hitting Your Daughter Can Trigger Early Puberty" class="bump-view" data-bump-view="tp">“Don’t Be a Fast Girl” --- How Hitting Your Daughter Can Trigger Early Puberty</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2021/11/a-conversation-with-nicole-lynn-lewis-author-of-pregnant-girl-a-story-of-teen-motherhood-college-and-creating-a-better-future-for-young-families-beacon-2021/" title="&quot;The Lack of Support Never Ends&quot;: Notes on Nicole Lynn Lewis&#039;s PREGNANT GIRL: A STORY OF TEEN MOTHERHOOD, COLLEGE, AND CREATING A BETTER FUTURE FOR YOUNG FAMILIES (Beacon, 2021)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2021/11/cover-NLL-interview.jpg?resize=40%2C40" alt="&quot;The Lack of Support Never Ends&quot;: Notes on Nicole Lynn Lewis&#039;s PREGNANT GIRL: A STORY OF TEEN MOTHERHOOD, COLLEGE, AND CREATING A BETTER FUTURE FOR YOUNG FAMILIES (Beacon, 2021)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/11/a-conversation-with-nicole-lynn-lewis-author-of-pregnant-girl-a-story-of-teen-motherhood-college-and-creating-a-better-future-for-young-families-beacon-2021/" title="&quot;The Lack of Support Never Ends&quot;: Notes on Nicole Lynn Lewis&#039;s PREGNANT GIRL: A STORY OF TEEN MOTHERHOOD, COLLEGE, AND CREATING A BETTER FUTURE FOR YOUNG FAMILIES (Beacon, 2021)" class="bump-view" data-bump-view="tp">&quot;The Lack of Support Never Ends&quot;: Notes on Nicole Lynn Lewis&#039;s PREGNANT GIRL: A STORY OF TEEN MOTHERHOOD, COLLEGE, AND CREATING A BETTER FUTURE FOR YOUNG FAMILIES (Beacon, 2021)</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2017/11/brown-eyes-blue-eyes-on-raising-mixed-race-twins/" title="Brown Eyes, Blue Eyes: On Raising Mixed-Race Twins" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2017/11/Sample-Pic-for-Article.jpg?resize=40%2C40" alt="Brown Eyes, Blue Eyes: On Raising Mixed-Race Twins" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2017/11/brown-eyes-blue-eyes-on-raising-mixed-race-twins/" title="Brown Eyes, Blue Eyes: On Raising Mixed-Race Twins" class="bump-view" data-bump-view="tp">Brown Eyes, Blue Eyes: On Raising Mixed-Race Twins</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2018/02/the-other-is-my-mother-an-interview-with-juniper-fitzgerald-author-of-how-mamas-love-their-babies/" title="The Other Is, My Mother: An Interview with Juniper Fitzgerald, author of HOW MAMAS LOVE THEIR BABIES" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2018/02/shoes-new.png?resize=40%2C40" alt="The Other Is, My Mother: An Interview with Juniper Fitzgerald, author of HOW MAMAS LOVE THEIR BABIES" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2018/02/the-other-is-my-mother-an-interview-with-juniper-fitzgerald-author-of-how-mamas-love-their-babies/" title="The Other Is, My Mother: An Interview with Juniper Fitzgerald, author of HOW MAMAS LOVE THEIR BABIES" class="bump-view" data-bump-view="tp">The Other Is, My Mother: An Interview with Juniper Fitzgerald, author of HOW MAMAS LOVE THEIR BABIES</a>
							</div>
													</li>
					</ul>
</li>              <li id="video_widget-2" class="omc-widget widget_video_widget">                  <h3 class="widgettitle"><span>Real MUTHAS</span></h3>							<div class="omc-video-container">
								<iframe width="275" height="155" src="https://www.youtube.com/embed/CpZs0csVMtI?rel=0" frameborder="0" allowfullscreen></iframe>							</div>
              </li>        <li id="recent-comments-2" class="omc-widget widget_recent_comments"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Alexandria Bolden</span> on <a href="http://www.muthamagazine.com/2020/09/when-nursing-wasnt-enough-this-is-my-past/#comment-342325">When Nursing Wasn&#8217;t Enough: This is My Past</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.raisingmothers.com/when-nursing-wasnt-enough-this-is-my-past/' rel='external nofollow ugc' class='url'>When Nursing Wasn’t Enough: This is My Past &#8211; Raising Mothers</a></span> on <a href="http://www.muthamagazine.com/2020/09/when-nursing-wasnt-enough-this-is-my-past/#comment-342324">When Nursing Wasn&#8217;t Enough: This is My Past</a></li><li class="recentcomments"><span class="comment-author-link">Molly Nall</span> on <a href="http://www.muthamagazine.com/2018/10/no-one-watching/#comment-342309">No One Is Watching</a></li><li class="recentcomments"><span class="comment-author-link">Pam Wye</span> on <a href="http://www.muthamagazine.com/2021/06/water-ive-loved-when-dad-died/#comment-342306">Water I&#8217;ve Loved: When Dad Died</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://lisalimcomics.com' rel='external nofollow ugc' class='url'>Lisa Lim</a></span> on <a href="http://www.muthamagazine.com/2021/06/water-ive-loved-when-dad-died/#comment-342305">Water I&#8217;ve Loved: When Dad Died</a></li></ul></li><li id="text-2" class="omc-widget widget_text"><h3 class="widgettitle"><span>Subscribe to Mutha</span></h3>			<div class="textwidget"><p>Enter your email address to subscribe to MUTHA and receive notifications of new articles by email.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//muthamagazine.us14.list-manage.com/subscribe/post?u=98495fb773e2ae37a827c3ea4&amp;id=5b1fcae91c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Email Frequency </strong>
    <ul><li><input type="checkbox" value="1" name="group[485][1]" id="mce-group[485]-485-0"><label for="mce-group[485]-485-0">Daily</label></li>
<li><input type="checkbox" checked="checked" value="2" name="group[485][2]" id="mce-group[485]-485-1"><label for="mce-group[485]-485-1">Weekly Digest</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_98495fb773e2ae37a827c3ea4_5b1fcae91c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="nav_menu-2" class="omc-widget widget_nav_menu"></li><li id="twitter_timeline-3" class="omc-widget widget_twitter_timeline"><h3 class="widgettitle"><span>Follow MUTHA on Twitter!</span></h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/muthamagazine" href="https://twitter.com/muthamagazine">My Tweets</a></li><li id="facebook-likebox-3" class="omc-widget widget_facebook_likebox"><h3 class="widgettitle"><span><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Mutha-Magazine-377760685676220/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Mutha-Magazine-377760685676220/"><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></blockquote></div>
		</div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo-footer.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/pages/Mutha-Magazine/377760685676220"></a>							<a class="omc-social-small twitter" href="https://twitter.com/MuthaMagazine"></a>																																			
							<!-- <a class="omc-social-small linkedinn" href="http://www.linkedin.com/your_user/"></a> -->
							<!-- <a class="omc-social-small instagram" href="http://www.instagram.com/your_user/"></a>	-->


							<br class="clear"/>
							<p>For Moms, Mothers + Muthas</p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><h4>Recent Posts</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.muthamagazine.com/2021/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://www.muthamagazine.com/2021/11/03/" aria-label="Posts published on November 3, 2021">3</a></td><td>4</td><td><a href="http://www.muthamagazine.com/2021/11/05/" aria-label="Posts published on November 5, 2021">5</a></td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td><a href="http://www.muthamagazine.com/2021/11/08/" aria-label="Posts published on November 8, 2021">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td><a href="http://www.muthamagazine.com/2021/11/15/" aria-label="Posts published on November 15, 2021">15</a></td><td>16</td><td>17</td><td>18</td><td id="today"><a href="http://www.muthamagazine.com/2021/11/19/" aria-label="Posts published on November 19, 2021">19</a></td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="tag_cloud-2" class="omc-footer-widget widget_tag_cloud"><h4>Hot Topics</h4><div class="tagcloud"><a href="http://www.muthamagazine.com/category/99-problems/" class="tag-cloud-link tag-link-34 tag-link-position-1" style="font-size: 0.9em;" aria-label="99 Problems (215 items)">99 Problems</a>
<a href="http://www.muthamagazine.com/category/families/adoption-stories/" class="tag-cloud-link tag-link-258 tag-link-position-2" style="font-size: 0.9em;" aria-label="Adoption Stories (35 items)">Adoption Stories</a>
<a href="http://www.muthamagazine.com/category/baby-dreaming/" class="tag-cloud-link tag-link-83 tag-link-position-3" style="font-size: 0.9em;" aria-label="Baby Dreaming (42 items)">Baby Dreaming</a>
<a href="http://www.muthamagazine.com/category/birth-stories/" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 0.9em;" aria-label="Birth Stories (67 items)">Birth Stories</a>
<a href="http://www.muthamagazine.com/category/body/" class="tag-cloud-link tag-link-417 tag-link-position-5" style="font-size: 0.9em;" aria-label="Body (95 items)">Body</a>
<a href="http://www.muthamagazine.com/category/books/" class="tag-cloud-link tag-link-253 tag-link-position-6" style="font-size: 0.9em;" aria-label="Books (80 items)">Books</a>
<a href="http://www.muthamagazine.com/category/comics/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 0.9em;" aria-label="Comics (192 items)">Comics</a>
<a href="http://www.muthamagazine.com/category/families/" class="tag-cloud-link tag-link-512 tag-link-position-8" style="font-size: 0.9em;" aria-label="Families (159 items)">Families</a>
<a href="http://www.muthamagazine.com/category/gender/" class="tag-cloud-link tag-link-348 tag-link-position-9" style="font-size: 0.9em;" aria-label="Gender (36 items)">Gender</a>
<a href="http://www.muthamagazine.com/category/good-moms/" class="tag-cloud-link tag-link-21 tag-link-position-10" style="font-size: 0.9em;" aria-label="Good Moms (52 items)">Good Moms</a>
<a href="http://www.muthamagazine.com/category/interview/" class="tag-cloud-link tag-link-27 tag-link-position-11" style="font-size: 0.9em;" aria-label="Interview (67 items)">Interview</a>
<a href="http://www.muthamagazine.com/category/language/" class="tag-cloud-link tag-link-369 tag-link-position-12" style="font-size: 0.9em;" aria-label="Language (36 items)">Language</a>
<a href="http://www.muthamagazine.com/category/loss/" class="tag-cloud-link tag-link-130 tag-link-position-13" style="font-size: 0.9em;" aria-label="Loss (97 items)">Loss</a>
<a href="http://www.muthamagazine.com/category/milk/" class="tag-cloud-link tag-link-67 tag-link-position-14" style="font-size: 0.9em;" aria-label="Milk (25 items)">Milk</a>
<a href="http://www.muthamagazine.com/category/on-balance/" class="tag-cloud-link tag-link-123 tag-link-position-15" style="font-size: 0.9em;" aria-label="On Balance (142 items)">On Balance</a>
<a href="http://www.muthamagazine.com/category/on-writing/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 0.9em;" aria-label="On Writing (32 items)">On Writing</a>
<a href="http://www.muthamagazine.com/category/parenting/" class="tag-cloud-link tag-link-465 tag-link-position-17" style="font-size: 0.9em;" aria-label="Parenting (150 items)">Parenting</a>
<a href="http://www.muthamagazine.com/category/poetry/" class="tag-cloud-link tag-link-456 tag-link-position-18" style="font-size: 0.9em;" aria-label="Poetry (44 items)">Poetry</a>
<a href="http://www.muthamagazine.com/category/pregnant/" class="tag-cloud-link tag-link-212 tag-link-position-19" style="font-size: 0.9em;" aria-label="Pregnant! (39 items)">Pregnant!</a>
<a href="http://www.muthamagazine.com/category/school/" class="tag-cloud-link tag-link-265 tag-link-position-20" style="font-size: 0.9em;" aria-label="School (35 items)">School</a>
<a href="http://www.muthamagazine.com/category/sex/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 0.9em;" aria-label="Sex (26 items)">Sex</a>
<a href="http://www.muthamagazine.com/category/work/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 0.9em;" aria-label="Work (30 items)">Work</a>
<a href="http://www.muthamagazine.com/category/writer-moms/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 0.9em;" aria-label="Writer Moms (54 items)">Writer Moms</a></div>
</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>© 2013-2016 Mutha Magazine</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer" class="menu"><li id="menu-item-4465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4465"><a href="http://www.muthamagazine.com/about/">About Us</a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4464"><a href="http://www.muthamagazine.com/contributors/">Contributors</a></li>
<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-4466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4466"><a href="http://www.muthamagazine.com/wp/wp-login.php">Log In</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.muthamagazine.com\/2021\/11\/shoplifting-at-bloomingdales\/":15537};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/5.3.10/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202146'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"85b05444b8","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.2/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.10/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202146.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.2',blog:'52264296',post:'15537',tz:'-5',srv:'www.muthamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '52264296', '15537' ]);
</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>


