

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<link href="http://muthamagazine.com/wp-content/uploads/2013/05/favicon-mutha.ico" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
	
	<meta name="description" content="For Moms, Mothers + Muthas">

	
		        
		<meta property="og:locale" content="en_US" />
		<meta property="og:type" content="Article" />
		<meta property="og:title" content="One More Forgiveness" />
		<meta property="og:description" content="<!-- wp:paragraph -->
<p>The electric blue bedroom wall bowed in, where the hundred-year-old tree ha..." />
		<meta property="og:url" content="http://www.muthamagazine.com/2021/07/one-more-forgiveness/" />
		<meta property="og:site_name" content="Mutha Magazine"/>
		<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/07/Tree-on-Roof.jpg" />
	
	
	<title>One More Forgiveness - Mutha Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One More Forgiveness - Mutha Magazine" />
<meta property="og:description" content="This call from my son annoyed me; I’d been gone less than one hour out of the past 5,760 hours. &quot;Mom. The tree fell on our house.&quot;" />
<meta property="og:url" content="http://www.muthamagazine.com/2021/07/one-more-forgiveness/" />
<meta property="og:site_name" content="Mutha Magazine" />
<meta property="article:tag" content="anxiety" />
<meta property="article:tag" content="catastrophizing" />
<meta property="article:tag" content="disaster preparedness" />
<meta property="article:tag" content="genetic mutation" />
<meta property="article:tag" content="home repairs" />
<meta property="article:tag" content="intergenerational" />
<meta property="article:tag" content="natural disaster" />
<meta property="article:tag" content="protection" />
<meta property="article:tag" content="Tiffany Graham Charkosky" />
<meta property="article:tag" content="trauma" />
<meta property="article:section" content="99 Problems" />
<meta property="article:published_time" content="2021-07-27T07:00:00-04:00" />
<meta property="article:modified_time" content="2021-07-20T10:41:19-04:00" />
<meta property="og:updated_time" content="2021-07-20T10:41:19-04:00" />
<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/07/Tree-on-Roof.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This call from my son annoyed me; I’d been gone less than one hour out of the past 5,760 hours. &quot;Mom. The tree fell on our house.&quot;" />
<meta name="twitter:title" content="One More Forgiveness - Mutha Magazine" />
<meta name="twitter:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/07/Tree-on-Roof.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.muthamagazine.com\/","name":"Mutha Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.muthamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Feed" href="http://www.muthamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Comments Feed" href="http://www.muthamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; One More Forgiveness Comments Feed" href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.muthamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='http://www.muthamagazine.com/wp-content/themes/gonzo-child/style.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcci_custom_css-css'  href='http://www.muthamagazine.com/wp-content/uploads/abd_libs_dynamic_css/wpcci_custom_css.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.9.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=5.3.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"15121","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"15121","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/libs/modernizr-2.0.6.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/scripts.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","lazy_load":"0","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"move","zoomWindowWidth":400,"zoomWindowHeight":360,"zoomWindowOffsetx":10,"borderSize":4,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":1,"lensFadeOut":1,"zoomWindowFadeIn":0,"zoomWindowFadeOut":0,"easingAmount  ":12}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.muthamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.muthamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.muthamagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<link rel='shortlink' href='http://www.muthamagazine.com/?p=15121' />
<link rel="alternate" type="application/json+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2021%2F07%2Fone-more-forgiveness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2021%2F07%2Fone-more-forgiveness%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css" id="wp-custom-css">
				.pagination{
	z-index:1000 !important;
	margin-top:5em;
}			</style>
		
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<script>jQuery(document).ready(function(){ jQuery.backstretch("http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#ffba00;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#ffba00;}

	::-moz-selection {background:#ffba00;}
	::selection {background:#ffba00;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#ffba00;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#ffba00;}

	div.omc-cat-top  {border-top-color:#ffba00; !important}     
	
	li.comment > div {border-bottom-color:#ffba00; !important}
	
	body {background:url(http://www.muthamagazine.com/wp-content/themes/gonzo-child/images/backgrounds/tactile_noise.png) scroll transparent;} body 	{background-image: url(http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg); background-color:; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3);}/* Put your custom css in here  */body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background-color:#000;}
	#omc-container {box-shadow: none}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-15121 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.muthamagazine.com"><img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo.png" alt="Mutha Magazine logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main" class="menu"><li id='menu-item-26'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.muthamagazine.com/about/" id="F9BA00">About Us</a> <small class="nav_desc">F9BA00</small>
<ul class="sub-menu">
<li id='menu-item-25'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.muthamagazine.com/contributors/">Contributors</a> </li>
<li id='menu-item-5237'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a> </li>
</ul>
</li>
<li id='menu-item-4471'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/birth-stories/" id="9E65FF">Birth Stories</a> <small class="nav_desc">9E65FF</small>
<ul class="sub-menu">
<li id='menu-item-4503'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/pregnant/">Pregnant!</a> </li>
<li id='menu-item-4514'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</a> </li>
<li id='menu-item-4489'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</a> </li>
<li id='menu-item-4479'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</a> </li>
</ul>
</li>
<li id='menu-item-4469'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/parenting/" id="65C6FF">Parenting</a> <small class="nav_desc">65C6FF</small>
<ul class="sub-menu">
<li id='menu-item-4478'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</a> </li>
<li id='menu-item-5566'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/comedy/">Comedy</a> </li>
<li id='menu-item-4500'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/on-balance/">On Balance</a> </li>
<li id='menu-item-4491'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/gender/">Gender</a> </li>
<li id='menu-item-4499'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/milk/">Milk</a> </li>
<li id='menu-item-4484'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/books/">Books</a> </li>
<li id='menu-item-4509'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sling-city/">Sling City</a> </li>
<li id='menu-item-4497'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/language/">Language</a> </li>
<li id='menu-item-4482'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</a> </li>
</ul>
</li>
<li id='menu-item-4477'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/families/" id="FF657A">Families</a> <small class="nav_desc">FF657A</small>
<ul class="sub-menu">
<li id='menu-item-4504'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</a> </li>
<li id='menu-item-4496'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/interview/">Interview</a> </li>
<li id='menu-item-4510'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/step-by-step/">Step by Step</a> </li>
<li id='menu-item-4492'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/good-moms/">Good Moms</a> </li>
<li id='menu-item-4515'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</a> </li>
<li id='menu-item-4577'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</a> </li>
</ul>
</li>
<li id='menu-item-4467'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/comics/" id="65FF9E">Comics</a> <small class="nav_desc">65FF9E</small></li>
<li id='menu-item-4476'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a  href="http://www.muthamagazine.com/category/99-problems/" id="FF65C6">99 Problems</a> <small class="nav_desc">FF65C6</small>
<ul class="sub-menu">
<li id='menu-item-4483'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/body/">Body</a> </li>
<li id='menu-item-4486'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/dating/">Dating</a> </li>
<li id='menu-item-4490'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/friendship/">Friendship</a> </li>
<li id='menu-item-4493'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/goods/">Goods</a> </li>
<li id='menu-item-4495'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/holidays/">Holidays!</a> </li>
<li id='menu-item-5565'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/love/">Love</a> </li>
<li id='menu-item-4501'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/on-writing/">On Writing</a> </li>
<li id='menu-item-4502'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/poetry/">Poetry</a> </li>
<li id='menu-item-4505'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/religion/">Religion</a> </li>
<li id='menu-item-4506'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/school/">School</a> </li>
<li id='menu-item-4507'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sex/">Sex</a> </li>
<li id='menu-item-4508'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sleep/">Sleep</a> </li>
<li id='menu-item-4511'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</a> </li>
<li id='menu-item-4512'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/travel/">Travel</a> </li>
<li id='menu-item-4513'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/work/">Work</a> </li>
</ul>
</li>
<li id='menu-item-4470'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/loss/" id="657AFF">Loss</a> <small class="nav_desc">657AFF</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.muthamagazine.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.muthamagazine.com/about/">About Us</option><option value="http://www.muthamagazine.com/contributors/">Contributors</option><option value="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</option><option value="http://www.muthamagazine.com/category/birth-stories/">Birth Stories</option><option value="http://www.muthamagazine.com/category/pregnant/">Pregnant!</option><option value="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</option><option value="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</option><option value="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</option><option value="http://www.muthamagazine.com/category/parenting/">Parenting</option><option value="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</option><option value="http://www.muthamagazine.com/category/comedy/">Comedy</option><option value="http://www.muthamagazine.com/category/on-balance/">On Balance</option><option value="http://www.muthamagazine.com/category/gender/">Gender</option><option value="http://www.muthamagazine.com/category/milk/">Milk</option><option value="http://www.muthamagazine.com/category/books/">Books</option><option value="http://www.muthamagazine.com/category/sling-city/">Sling City</option><option value="http://www.muthamagazine.com/category/language/">Language</option><option value="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</option><option value="http://www.muthamagazine.com/category/families/">Families</option><option value="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</option><option value="http://www.muthamagazine.com/category/interview/">Interview</option><option value="http://www.muthamagazine.com/category/step-by-step/">Step by Step</option><option value="http://www.muthamagazine.com/category/good-moms/">Good Moms</option><option value="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</option><option value="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</option><option value="http://www.muthamagazine.com/category/comics/">Comics</option><option value="http://www.muthamagazine.com/category/99-problems/">99 Problems</option><option value="http://www.muthamagazine.com/category/body/">Body</option><option value="http://www.muthamagazine.com/category/99-problems/dating/">Dating</option><option value="http://www.muthamagazine.com/category/friendship/">Friendship</option><option value="http://www.muthamagazine.com/category/goods/">Goods</option><option value="http://www.muthamagazine.com/category/holidays/">Holidays!</option><option value="http://www.muthamagazine.com/category/99-problems/love/">Love</option><option value="http://www.muthamagazine.com/category/on-writing/">On Writing</option><option value="http://www.muthamagazine.com/category/poetry/">Poetry</option><option value="http://www.muthamagazine.com/category/religion/">Religion</option><option value="http://www.muthamagazine.com/category/school/">School</option><option value="http://www.muthamagazine.com/category/sex/">Sex</option><option value="http://www.muthamagazine.com/category/sleep/">Sleep</option><option value="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</option><option value="http://www.muthamagazine.com/category/travel/">Travel</option><option value="http://www.muthamagazine.com/category/work/">Work</option><option value="http://www.muthamagazine.com/category/loss/">Loss</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.muthamagazine.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.muthamagazine.com/category/99-problems/" class="omc-flex-category">99 Problems</a>        
        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/07/Tree-on-Roof-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> July 27th, 2021 |
                <em>by Tiffany Graham Charkosky</em></p>
            
                
                <span class="omc-comment-count">2</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">One More Forgiveness</h1>

    
<p>The electric blue bedroom wall bowed in, where the hundred-year-old tree had crushed it. Chunks of plaster clung to the wall like white lint on cashmere. </p>



<p>I hadn’t been home when the tree fell that Sunday in November, having left my family for a community event, the first I’d been to since the world had closed down eight months earlier. I felt the familiar mix of guilt and relief that accompanies a weekend escape, compounded by pandemic living, wondering if there was any end in sight. It was still sunny when I left. There was lightness in my steps at the prospect of being untethered from my house and these people I love, if only for a few hours. </p>



<p>We all used to leave for eight or nine or ten hours every day, each of us in our own lives before coming back together. The warm embrace of this home we have built, an exhale at the end of those days, a tiny pause before the scramble of dinners and soccer practices, homework and football. Those days are already a distant memory of a past we miss, but don’t want to return to, at least not full tilt.</p>



<p>On this Sunday, I was gone less than one hour before my phone rang. Ben, my eleven-year-old son, was on the other end, mumbling something I couldn’t make out. I was outside, and the wind had picked up. Music played under a big white tent, and household necessities had been donated by the local grocery store for neighborhood residents to take home. Urban planning consultants asked neighbors what they loved about their community (the culture, the people, the food) and what they would change if they could (safety, more things for kids to do, better parks). </p>



<p>After months of working from home, it felt good to be outside, chatting with strangers, collecting data and listening to problems that weren’t mine. I pretended I didn’t notice the sky darkening to the west.</p>



<p>This call from my son annoyed me; I’d been gone less than one hour out of the past 5,760 hours. </p>



<p>“Ben, I can’t understand you. Slow down. What’s wrong?”</p>



<p>“Mom. A tree. The tree fell on our house.”</p>



<p>“What do you mean a tree fell on our house?”</p>



<p>A shuffling sound in the background, like the phone had been placed inside a pocket. Then, my husband, Brian. “It’s bad. Can you come home?”</p>



<p class="has-text-align-center">*</p>



<p>I was ten years old when my mom became sick with cancer. After nearly two years, she died on a Saturday morning in October. Living with a dying person brought mortality to the front burner of my brain, something I fretted over in different ways each day. First, I worried about <em>if </em>my mom was, in fact, dying. Nobody in my family ever said that she was, but even though I was young, I saw her getting worse and worse, never better for even a moment. Once it became clear to me that she was dying, I worried about when<em> </em>it would happen. I wondered how fragile a body can become before it gives up altogether. Each day on my way home from school, I imagined walking inside and being told this was the day the final whisper of life had left her. </p>



<figure class="wp-block-image size-large"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/07/jen-theodore-6bOTvIaswoY-unsplash.jpg" alt="" class="wp-image-15123" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/07/jen-theodore-6bOTvIaswoY-unsplash.jpg 1000w, http://www.muthamagazine.com/wp-content/uploads/2021/07/jen-theodore-6bOTvIaswoY-unsplash-620x412.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2021/07/jen-theodore-6bOTvIaswoY-unsplash-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>Photo by <a href="https://unsplash.com/@jentheodore?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Jen Theodore</a> on <a href="https://unsplash.com/s/photos/house-fire?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></figcaption></figure>



<p>After she died, I pictured terrible things happening to my dad, brother, and sister when I was away from home. While ice skating with my friends, I had visions of flames swarming our house and coming home to a pile of wet, black ash, the firefighters’ work complete before I knew what happened. After her tiny flame of life had nothing left to burn, I worried I would not survive and that without our mom, our dad would leave. This habit of worrying and picturing disastrous outcomes has taken root in me, providing a strange comfort when they don’t manifest.</p>



<p class="has-text-align-center">*</p>



<p class="has-text-align-left">Brian and both boys were home getting ready to watch the Cleveland Browns game when it fell, the entire house shaking with its force. Because the sound was so horrific, our next door neighbor told us that it took her several minutes to build the courage to tiptoe upstairs from her basement to see what happened.</p>



<p>The firefighters who came the first day to mark the yard with caution tape marveled that the tree hadn’t smashed through the roof, noting the quality of these old houses. The insurance adjusters and contractors who have documented our damages have all said their own versions of the same thing. “I can’t believe that wall is still in place,” one of them shook his head in awe, staring at the electric blue wall, buckled, but not broken, right in between two miraculously unbroken windows. </p>



<p>We swept up the plaster dust and kept living, grateful the house had done its job of protecting its inhabitants. Once the power and heat were restored, we fell back into the routines of virtual schooling. Andy’s favorite place to learn remained underneath my desk and we continued passing Post-It Notes back and forth during our respective Zooms. Ben emerged from his room during his lunch breaks and within days, the damages to our house became another thing we got used to. </p>



<figure class="wp-block-image size-large"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/07/Caution-Tape.jpg" alt="" class="wp-image-15124" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/07/Caution-Tape.jpg 1000w, http://www.muthamagazine.com/wp-content/uploads/2021/07/Caution-Tape-620x465.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2021/07/Caution-Tape-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>After months of paperwork and documentation to prove we weren’t committing insurance fraud, work to repair the house finally began. I sent the boys outside so I could get the rooms in order for the workers to, finally, erase all evidence of this tree. I peeled every single athlete-shaped sticker off of my eight-year old’s walls, carefully saving them on my own bedroom wall for later. I removed every poster, every jersey, every shred of his personality that covered these blue walls. Andy was five when we moved here and when he needs me to prove my love to him, he asks me to help him rearrange his furniture. I’m the muscle behind the designs in his mind as he figures out how to inhabit his own space. It was only a few weeks before the storm that his bed had been centered between the unbroken windows. </p>



<p>I needed the boys outside because getting this particular room ready to be fixed made my chest burn, forcing me to see how easily the tree could have fallen while he was in this room, asleep, in a bed against this exact wall. We had the dead limbs removed a year earlier because I worried about one specific branch falling on the neighbor’s room. I took care of the neighbor boy, but did not take care of my own.</p>



<p class="has-text-align-center">*</p>



<p>Andy, who was born with his cord wrapped around his neck. The doctor told me to stop pushing as he looped his fingers through this cord, allowing him to breathe. I didn’t know this until several hours later, when Brian was unable to erase this scene from his mind. Andy, who I once lost in an indoor sports complex. Brian was coaching Ben’s flag football team and Andy ran away from me in the time it took to take off my coat and sit down. The first seven minutes of searching for him were bearable as I kept thinking I would find him right near us, just outside my lines of sight. Andy, who may never have been born at all if I had known, before he was conceived, that I carry the gene that caused my mom’s cancer. Andy, who slept on his belly since he was a week old, flipping himself over, somehow, and whose sleep would have allowed me to sleep myself, except that I just perched over him, making sure his back kept rising and falling.</p>



<p>The final three minutes in the sports complex were compressed agony, as I pushed open every door, scanning the parking lots and calling his name. When we found him, he was as far away from us as he could have possibly been and still remain in the same building. He was sobbing and wailed, “Why did you leave me?”</p>



<p class="has-text-align-center">*</p>



<p>As I peeled his stickers and swept the dust that his walls kept exhaling, it occurred to me that a better mother might have thought to have this dust tested for lead. A better mother may also have insisted that the money we were saving for a kitchen go towards removing the entire tree instead of just the dead limbs. A good mother protects against the future and would have, at least, been home when the tree fell. </p>



<figure class="wp-block-image size-large"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/07/Post-It-Note.jpg" alt="" class="wp-image-15127" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/07/Post-It-Note.jpg 1000w, http://www.muthamagazine.com/wp-content/uploads/2021/07/Post-It-Note-620x620.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2021/07/Post-It-Note-150x150.jpg 150w, http://www.muthamagazine.com/wp-content/uploads/2021/07/Post-It-Note-768x768.jpg 768w, http://www.muthamagazine.com/wp-content/uploads/2021/07/Post-It-Note-300x300.jpg 300w, http://www.muthamagazine.com/wp-content/uploads/2021/07/Post-It-Note-50x50.jpg 50w, http://www.muthamagazine.com/wp-content/uploads/2021/07/Post-It-Note-186x186.jpg 186w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>How many times do our children escape tragedy’s sliding doors? Peeling these stickers was a penance, my reckoning and recognition of one more near miss. We made it exciting for Andy and let him pick a new paint color. He wanted something “less babyish” and more like his older brother’s room, light gray. He never wondered what would have happened if the tree had fallen while he was sleeping, or if his bed had been on this wall. He wanted the stickers arranged in the “awesome” haphazard way I placed them on my own wall, in safekeeping for when his room was ready. </p>



<p>How many times do we forgive ourselves as parents for these almost-tragedies? Six weeks before Ohio’s stay-at-home order was issued, I caused a car accident on the way to school, when I turned left into a Subaru. Andy had state testing that day, and when his results came in several weeks after, he reminded me through his tears that he would have done better if he hadn’t been thinking about the car accident, worried that I was on my way to jail. I later blinked away my own tears as I pleaded “no contest” in front of the judge and accepted my ticket. He noted this was a “tricky intersection,” but it was only 500 yards from my house, a drive I had made hundreds, if not thousands of times. I don’t know why I didn’t see the car and I thought, constantly, about how lucky I was that everyone in both cars was wearing seatbelts.</p>



<p class="has-text-align-center">*</p>



<p>The world is starting to open back up and the fear of the past year clings to me like static. I remember playing in my grandparents’ basement as a child, their cellar filled with dusty jars of beets, green beans, and SPAM, foods that looked too disgusting to eat. Having survived the past year, I understand this cellar now. </p>



<figure class="wp-block-image size-large"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/07/sigmund-MmRIoxrLsPk-unsplash.jpg" alt="" class="wp-image-15125" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/07/sigmund-MmRIoxrLsPk-unsplash.jpg 1000w, http://www.muthamagazine.com/wp-content/uploads/2021/07/sigmund-MmRIoxrLsPk-unsplash-620x543.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2021/07/sigmund-MmRIoxrLsPk-unsplash-768x672.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>Photo by <a href="https://unsplash.com/@sigmund?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Sigmund</a> on <a href="https://unsplash.com/s/photos/canning?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></figcaption></figure>



<p>What will become my musty cellar? I won’t miss shaking hands, or accepting kisses on the cheek as hellos, or buffets. I did love hosting parties, but I can’t imagine having so many open, uncovered faces breathing all over my furniture and walls, sharing our air. At-home schooling spared me daily reminders of that left turn. I’ve resisted the impulse to wrap my arms around people I’ve missed, including my own grandma. She keeps toilet paper in her closet now that she has moved out of the house with the cellar. </p>



<p>There is comfort in knowing the whiplash we’re recovering from is a collective burden, something that needs little explanation. When our roof was wrapped in a large blue tarp, we had something physical and tangible that symbolized the disaster we’d been living through. The same week that the boys returned to daily school, exactly one year after closing, was the same week the wall in Andy’s room was finally fixed. I needed him to come home to a new room, the clean slate of having full classrooms and fresh, flat walls. </p>



<p>As I replaced Andy’s stickers, I saw a dip in the newly gray wall, barely visible, where it meets the ceiling. I considered asking the contractor to come back, to make it perfectly straight. But I let it go, deciding to live with this tiny scar, a reminder of what could have been, a catch in my breath to be grateful for this sturdy old house, this extra year worth of hours to see these boys grow up, a quiet before a collective rush to make up for lost time. A tragedy, so far, averted. I extended myself one more forgiveness, knowing I moved the bed in time.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15121" class="share-facebook sd-button share-icon" href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/?share=facebook" target="_blank" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15121" class="share-twitter sd-button share-icon" href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/?share=twitter" target="_blank" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/?share=tumblr" target="_blank" ><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-15121" class="share-pinterest sd-button share-icon" href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/?share=pinterest" target="_blank" ><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.muthamagazine.com/tag/anxiety/" rel="tag">anxiety</a>, <a href="http://www.muthamagazine.com/tag/catastrophizing/" rel="tag">catastrophizing</a>, <a href="http://www.muthamagazine.com/tag/disaster-preparedness/" rel="tag">disaster preparedness</a>, <a href="http://www.muthamagazine.com/tag/genetic-mutation/" rel="tag">genetic mutation</a>, <a href="http://www.muthamagazine.com/tag/home-repairs/" rel="tag">home repairs</a>, <a href="http://www.muthamagazine.com/tag/intergenerational/" rel="tag">intergenerational</a>, <a href="http://www.muthamagazine.com/tag/natural-disaster/" rel="tag">natural disaster</a>, <a href="http://www.muthamagazine.com/tag/protection/" rel="tag">protection</a>, <a href="http://www.muthamagazine.com/tag/tiffany-graham-charkosky/" rel="tag">Tiffany Graham Charkosky</a>, <a href="http://www.muthamagazine.com/tag/trauma/" rel="tag">trauma</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.muthamagazine.com/author/tiffany-graham-charkosky/"><img data-del="avatar" alt='' src='http://www.muthamagazine.com/wp-content/uploads/2021/03/Author-with-both-sons-150x150.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80'/></a>
    </div>

    <p><a href="http://www.muthamagazine.com/author/tiffany-graham-charkosky/" title="Posts by Tiffany Graham Charkosky" rel="author">Tiffany Graham Charkosky</a> <p style="font-weight: 400;">Tiffany Graham Charkosky lives with her family in Lakewood, Ohio. Since 2003, she has worked with artists, designers, and community members to implement public art and public space projects throughout Cleveland as a project director for LAND studio.</p>
<p style="font-weight: 400;">Tiffany spends her early mornings writing and her weekends cheering for her sons on various sports fields and courts throughout Northeast Ohio, or visiting Lake Erie.</p>
<p style="font-weight: 400;">In addition to writing essays, she is currently seeking a publisher for her memoir, <em>The Calm and the Storm</em>, which explores how her own family history was reshaped upon learning that life-changing losses were caused by a cancer-causing genetic mutation.</p>
<p style="font-weight: 400;">Tiffany can be found on Instagram under the handle carrot_tiff.</p>
</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2021/07/adoption-is-not-for-the-faint-of-heart-or-how-i-got-banned-from-the-comfort-inn/" title="Adoption is Not for the Faint of Heart, or: How I Got Banned from the Comfort Inn">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/07/anton-mishin-IrirKa0LDxw-unsplash-1-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/07/anton-mishin-IrirKa0LDxw-unsplash-1-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2021/07/anton-mishin-IrirKa0LDxw-unsplash-1.jpg 619w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2021/07/adoption-is-not-for-the-faint-of-heart-or-how-i-got-banned-from-the-comfort-inn/"
                                                       title="Adoption is Not for the Faint of Heart, or: How I Got Banned from the Comfort Inn">Adoption is Not for the Faint of Heart, or: How I Got Banned from the Comfort Inn</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2021/05/fourteen/" title="FOURTEEN">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/05/belinda-fewings-1Spvd7ktFX4-unsplash-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/05/belinda-fewings-1Spvd7ktFX4-unsplash-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2021/05/belinda-fewings-1Spvd7ktFX4-unsplash.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2021/05/fourteen/"
                                                       title="FOURTEEN">FOURTEEN</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2021/04/the-strength-of-surrender/" title="The Strength of Surrender">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/04/20210401_grad-copy-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/04/20210401_grad-copy-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2021/04/20210401_grad-copy.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2021/04/the-strength-of-surrender/"
                                                       title="The Strength of Surrender">The Strength of Surrender</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2021/04/navigating-loss-with-tea-and-empathy/" title="Navigating Loss, with Tea and Empathy">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/04/Tea-copy-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/04/Tea-copy-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2021/04/Tea-copy.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2021/04/navigating-loss-with-tea-and-empathy/"
                                                       title="Navigating Loss, with Tea and Empathy">Navigating Loss, with Tea and Empathy</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">

 
			<h3 id="comments-title">2 Responses to <em>One More Forgiveness</em></h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-341783">
		<div id="comment-341783">
		<div class="comment-author vcard">
			<img alt='' src='http://1.gravatar.com/avatar/48a0851f18af029d8a3759934cff3bc8?s=80&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/48a0851f18af029d8a3759934cff3bc8?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			<cite class="fn">B Graham</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/#comment-341783">
			July 28, 2021 at 5:07 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Per usual, you leave me with tears in my eyes and a loss for words. Beautifully written.</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://www.muthamagazine.com/2021/07/one-more-forgiveness/?replytocom=341783#respond' data-commentid="341783" data-postid="15121" data-belowelement="comment-341783" data-respondelement="respond" aria-label='Reply to B Graham'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-341786">
		<div id="comment-341786">
		<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/22f9cd1e43eae20b725b64047be90cb3?s=80&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/22f9cd1e43eae20b725b64047be90cb3?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			<cite class="fn">Rosemary Erb</cite> <span class="says">says:</span>		</div><!-- .comment-author .vcard -->
		
		<div class="comment-meta commentmetadata"><a href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/#comment-341786">
			July 28, 2021 at 11:57 am</a>		</div><!-- .comment-meta .commentmetadata -->

		<div class="comment-body"><p>Beautifully written! After 51 years of being a mother,  you have put how I, and many mothers feel. I still search to forgive myself for mistakes made. Thank you Tiffany for a reminder to not be so hard on ourselves. Forgiveness in every aspect of our lives is so important!</p>
</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='http://www.muthamagazine.com/2021/07/one-more-forgiveness/?replytocom=341786#respond' data-commentid="341786" data-postid="15121" data-belowelement="comment-341786" data-respondelement="respond" aria-label='Reply to Rosemary Erb'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/one-more-forgiveness/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.muthamagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class='wpcci_instructions'>	<em>We love comments, feedback and critique but mean or snarky comments will not be published.</em>

MUTHA moderates ALL comments, and we're a volunteer org, and that means they can be slow to post--please do not try and repost a comment unless it's been more than several days, we will get to it.
								<div class='wpcci_clearing'>&nbsp;</div>
							</div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15121' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b968622458" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="top-posts-4" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Popular Posts</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/" title="One More Forgiveness" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2021/07/Tree-on-Roof.jpg?resize=40%2C40" alt="One More Forgiveness" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/" title="One More Forgiveness" class="bump-view" data-bump-view="tp" aria-current="page">One More Forgiveness</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2021/07/ripd-off/" title="RIP&#039;d Off" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2021/07/pro-church-media-3E3AVpvlpao-unsplash.jpg?resize=40%2C40" alt="RIP&#039;d Off" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/07/ripd-off/" title="RIP&#039;d Off" class="bump-view" data-bump-view="tp">RIP&#039;d Off</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2017/04/dont-be-a-fast-girl-how-hitting-your-daughter-can-trigger-early-puberty/" title="“Don’t Be a Fast Girl” --- How Hitting Your Daughter Can Trigger Early Puberty" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2017/04/Patton-Crop.jpg?resize=40%2C40" alt="“Don’t Be a Fast Girl” --- How Hitting Your Daughter Can Trigger Early Puberty" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2017/04/dont-be-a-fast-girl-how-hitting-your-daughter-can-trigger-early-puberty/" title="“Don’t Be a Fast Girl” --- How Hitting Your Daughter Can Trigger Early Puberty" class="bump-view" data-bump-view="tp">“Don’t Be a Fast Girl” --- How Hitting Your Daughter Can Trigger Early Puberty</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2019/04/the-wooden-spoon/" title="The Wooden Spoon" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.muthamagazine.com/wp-content/uploads/2019/03/11895066_140885642918288_4470003608100147352_o-1-e1556443317118.jpg?resize=40%2C40" alt="The Wooden Spoon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2019/04/the-wooden-spoon/" title="The Wooden Spoon" class="bump-view" data-bump-view="tp">The Wooden Spoon</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2021/07/uncharted-territories-the-comfort-and-alienation-of-mom-instagram/" title="Uncharted Territories: The Comfort and Alienation of Mom Instagram" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.muthamagazine.com/wp-content/uploads/2021/07/tomas-petz-O8eo2BC1SOI-unsplash-1.jpg?resize=40%2C40" alt="Uncharted Territories: The Comfort and Alienation of Mom Instagram" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/07/uncharted-territories-the-comfort-and-alienation-of-mom-instagram/" title="Uncharted Territories: The Comfort and Alienation of Mom Instagram" class="bump-view" data-bump-view="tp">Uncharted Territories: The Comfort and Alienation of Mom Instagram</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2021/03/a-letter-to-my-never-to-be-conceived-third-child/" title="A Letter to My Never-To-Be-Conceived Third Child" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2021/03/Baby-Andy-and-Ben.jpg?resize=40%2C40" alt="A Letter to My Never-To-Be-Conceived Third Child" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/03/a-letter-to-my-never-to-be-conceived-third-child/" title="A Letter to My Never-To-Be-Conceived Third Child" class="bump-view" data-bump-view="tp">A Letter to My Never-To-Be-Conceived Third Child</a>
							</div>
													</li>
					</ul>
</li>              <li id="video_widget-2" class="omc-widget widget_video_widget">                  <h3 class="widgettitle"><span>Real MUTHAS</span></h3>							<div class="omc-video-container">
								<iframe width="275" height="155" src="https://www.youtube.com/embed/CpZs0csVMtI?rel=0" frameborder="0" allowfullscreen></iframe>							</div>
              </li>        <li id="recent-comments-2" class="omc-widget widget_recent_comments"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rosemary Erb</span> on <a href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/#comment-341786">One More Forgiveness</a></li><li class="recentcomments"><span class="comment-author-link">B Graham</span> on <a href="http://www.muthamagazine.com/2021/07/one-more-forgiveness/#comment-341783">One More Forgiveness</a></li><li class="recentcomments"><span class="comment-author-link">Micaela Seidel</span> on <a href="http://www.muthamagazine.com/2019/04/the-wooden-spoon/#comment-341773">The Wooden Spoon</a></li><li class="recentcomments"><span class="comment-author-link">Sydney</span> on <a href="http://www.muthamagazine.com/2021/07/uncharted-territories-the-comfort-and-alienation-of-mom-instagram/#comment-341760">Uncharted Territories: The Comfort and Alienation of Mom Instagram</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://pickagoodbook.com' rel='external nofollow ugc' class='url'>Debbie Smith</a></span> on <a href="http://www.muthamagazine.com/2021/06/i-loved-how-much-my-husband-loved-our-children-and-i-was-jealous-of-them/#comment-341753">I Loved How Much My Husband Loved Our Children, And I Was Jealous of Them</a></li></ul></li><li id="text-2" class="omc-widget widget_text"><h3 class="widgettitle"><span>Subscribe to Mutha</span></h3>			<div class="textwidget"><p>Enter your email address to subscribe to MUTHA and receive notifications of new articles by email.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//muthamagazine.us14.list-manage.com/subscribe/post?u=98495fb773e2ae37a827c3ea4&amp;id=5b1fcae91c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Email Frequency </strong>
    <ul><li><input type="checkbox" value="1" name="group[485][1]" id="mce-group[485]-485-0"><label for="mce-group[485]-485-0">Daily</label></li>
<li><input type="checkbox" checked="checked" value="2" name="group[485][2]" id="mce-group[485]-485-1"><label for="mce-group[485]-485-1">Weekly Digest</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_98495fb773e2ae37a827c3ea4_5b1fcae91c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="nav_menu-2" class="omc-widget widget_nav_menu"></li><li id="twitter_timeline-3" class="omc-widget widget_twitter_timeline"><h3 class="widgettitle"><span>Follow MUTHA on Twitter!</span></h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/muthamagazine" href="https://twitter.com/muthamagazine">My Tweets</a></li><li id="facebook-likebox-3" class="omc-widget widget_facebook_likebox"><h3 class="widgettitle"><span><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Mutha-Magazine-377760685676220/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Mutha-Magazine-377760685676220/"><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></blockquote></div>
		</div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo-footer.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/pages/Mutha-Magazine/377760685676220"></a>							<a class="omc-social-small twitter" href="https://twitter.com/MuthaMagazine"></a>																																			
							<!-- <a class="omc-social-small linkedinn" href="http://www.linkedin.com/your_user/"></a> -->
							<!-- <a class="omc-social-small instagram" href="http://www.instagram.com/your_user/"></a>	-->


							<br class="clear"/>
							<p>For Moms, Mothers + Muthas</p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><h4>Recent Posts</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.muthamagazine.com/2021/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.muthamagazine.com/2021/07/02/" aria-label="Posts published on July 2, 2021">2</a></td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td><a href="http://www.muthamagazine.com/2021/07/08/" aria-label="Posts published on July 8, 2021">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td><a href="http://www.muthamagazine.com/2021/07/13/" aria-label="Posts published on July 13, 2021">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td><a href="http://www.muthamagazine.com/2021/07/20/" aria-label="Posts published on July 20, 2021">20</a></td><td>21</td><td><a href="http://www.muthamagazine.com/2021/07/22/" aria-label="Posts published on July 22, 2021">22</a></td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td><a href="http://www.muthamagazine.com/2021/07/27/" aria-label="Posts published on July 27, 2021">27</a></td><td id="today"><a href="http://www.muthamagazine.com/2021/07/28/" aria-label="Posts published on July 28, 2021">28</a></td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="tag_cloud-2" class="omc-footer-widget widget_tag_cloud"><h4>Hot Topics</h4><div class="tagcloud"><a href="http://www.muthamagazine.com/category/99-problems/" class="tag-cloud-link tag-link-34 tag-link-position-1" style="font-size: 0.9em;" aria-label="99 Problems (211 items)">99 Problems</a>
<a href="http://www.muthamagazine.com/category/families/adoption-stories/" class="tag-cloud-link tag-link-258 tag-link-position-2" style="font-size: 0.9em;" aria-label="Adoption Stories (34 items)">Adoption Stories</a>
<a href="http://www.muthamagazine.com/category/baby-dreaming/" class="tag-cloud-link tag-link-83 tag-link-position-3" style="font-size: 0.9em;" aria-label="Baby Dreaming (42 items)">Baby Dreaming</a>
<a href="http://www.muthamagazine.com/category/birth-stories/" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 0.9em;" aria-label="Birth Stories (65 items)">Birth Stories</a>
<a href="http://www.muthamagazine.com/category/body/" class="tag-cloud-link tag-link-417 tag-link-position-5" style="font-size: 0.9em;" aria-label="Body (95 items)">Body</a>
<a href="http://www.muthamagazine.com/category/books/" class="tag-cloud-link tag-link-253 tag-link-position-6" style="font-size: 0.9em;" aria-label="Books (78 items)">Books</a>
<a href="http://www.muthamagazine.com/category/comics/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 0.9em;" aria-label="Comics (190 items)">Comics</a>
<a href="http://www.muthamagazine.com/category/families/" class="tag-cloud-link tag-link-512 tag-link-position-8" style="font-size: 0.9em;" aria-label="Families (158 items)">Families</a>
<a href="http://www.muthamagazine.com/category/gender/" class="tag-cloud-link tag-link-348 tag-link-position-9" style="font-size: 0.9em;" aria-label="Gender (35 items)">Gender</a>
<a href="http://www.muthamagazine.com/category/good-moms/" class="tag-cloud-link tag-link-21 tag-link-position-10" style="font-size: 0.9em;" aria-label="Good Moms (51 items)">Good Moms</a>
<a href="http://www.muthamagazine.com/category/interview/" class="tag-cloud-link tag-link-27 tag-link-position-11" style="font-size: 0.9em;" aria-label="Interview (65 items)">Interview</a>
<a href="http://www.muthamagazine.com/category/language/" class="tag-cloud-link tag-link-369 tag-link-position-12" style="font-size: 0.9em;" aria-label="Language (36 items)">Language</a>
<a href="http://www.muthamagazine.com/category/loss/" class="tag-cloud-link tag-link-130 tag-link-position-13" style="font-size: 0.9em;" aria-label="Loss (93 items)">Loss</a>
<a href="http://www.muthamagazine.com/category/milk/" class="tag-cloud-link tag-link-67 tag-link-position-14" style="font-size: 0.9em;" aria-label="Milk (25 items)">Milk</a>
<a href="http://www.muthamagazine.com/category/on-balance/" class="tag-cloud-link tag-link-123 tag-link-position-15" style="font-size: 0.9em;" aria-label="On Balance (141 items)">On Balance</a>
<a href="http://www.muthamagazine.com/category/on-writing/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 0.9em;" aria-label="On Writing (32 items)">On Writing</a>
<a href="http://www.muthamagazine.com/category/parenting/" class="tag-cloud-link tag-link-465 tag-link-position-17" style="font-size: 0.9em;" aria-label="Parenting (145 items)">Parenting</a>
<a href="http://www.muthamagazine.com/category/poetry/" class="tag-cloud-link tag-link-456 tag-link-position-18" style="font-size: 0.9em;" aria-label="Poetry (42 items)">Poetry</a>
<a href="http://www.muthamagazine.com/category/pregnant/" class="tag-cloud-link tag-link-212 tag-link-position-19" style="font-size: 0.9em;" aria-label="Pregnant! (39 items)">Pregnant!</a>
<a href="http://www.muthamagazine.com/category/school/" class="tag-cloud-link tag-link-265 tag-link-position-20" style="font-size: 0.9em;" aria-label="School (32 items)">School</a>
<a href="http://www.muthamagazine.com/category/sex/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 0.9em;" aria-label="Sex (26 items)">Sex</a>
<a href="http://www.muthamagazine.com/category/work/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 0.9em;" aria-label="Work (30 items)">Work</a>
<a href="http://www.muthamagazine.com/category/writer-moms/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 0.9em;" aria-label="Writer Moms (53 items)">Writer Moms</a></div>
</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>© 2013-2016 Mutha Magazine</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer" class="menu"><li id="menu-item-4465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4465"><a href="http://www.muthamagazine.com/about/">About Us</a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4464"><a href="http://www.muthamagazine.com/contributors/">Contributors</a></li>
<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-4466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4466"><a href="http://www.muthamagazine.com/wp/wp-login.php">Log In</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.muthamagazine.com\/2021\/07\/one-more-forgiveness\/":15121};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/5.3.8/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202130'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"20e270acb0","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.2/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.8/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202130.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.2',blog:'52264296',post:'15121',tz:'-4',srv:'www.muthamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '52264296', '15121' ]);
</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>


