

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<link href="http://muthamagazine.com/wp-content/uploads/2013/05/favicon-mutha.ico" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
	
	<meta name="description" content="For Moms, Mothers + Muthas">

	
		        
		<meta property="og:locale" content="en_US" />
		<meta property="og:type" content="Article" />
		<meta property="og:title" content="I Am the Grouchiest Feminist Critic of Children’s Media&#8230;and I Loved THE SLEEPOVER and YES DAY" />
		<meta property="og:description" content="<!-- wp:image {"align":"right","id":14590,"width":346,"height":192,"sizeSlug":"large"} -->
<div clas..." />
		<meta property="og:url" content="http://www.muthamagazine.com/2021/03/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day/" />
		<meta property="og:site_name" content="Mutha Magazine"/>
		<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/03/sleepover-yes-day.png" />
	
	
	<title>I Am the Grouchiest Feminist Critic of Children’s Media...and I Loved THE SLEEPOVER and YES DAY - Mutha Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.muthamagazine.com/2021/03/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I Am the Grouchiest Feminist Critic of Children’s Media...and I Loved THE SLEEPOVER and YES DAY - Mutha Magazine" />
<meta property="og:description" content="I even feel like a cliché. The fact that I am right is beside the point" />
<meta property="og:url" content="http://www.muthamagazine.com/2021/03/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day/" />
<meta property="og:site_name" content="Mutha Magazine" />
<meta property="article:tag" content="Aya de Leon" />
<meta property="article:tag" content="common sense media" />
<meta property="article:tag" content="feminist media" />
<meta property="article:tag" content="feminist mom" />
<meta property="article:tag" content="feminist mutha" />
<meta property="article:tag" content="Media" />
<meta property="article:tag" content="movie night" />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="The Sleepover" />
<meta property="article:tag" content="Yes Day" />
<meta property="article:section" content="99 Problems" />
<meta property="article:published_time" content="2021-03-19T10:00:00-04:00" />
<meta property="article:modified_time" content="2021-03-19T11:03:45-04:00" />
<meta property="og:updated_time" content="2021-03-19T11:03:45-04:00" />
<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/03/sleepover-yes-day.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="359" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I even feel like a cliché. The fact that I am right is beside the point" />
<meta name="twitter:title" content="I Am the Grouchiest Feminist Critic of Children’s Media...and I Loved THE SLEEPOVER and YES DAY - Mutha Magazine" />
<meta name="twitter:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/03/sleepover-yes-day.png" />
<meta name="twitter:creator" content="@AyadeLeon" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.muthamagazine.com\/","name":"Mutha Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.muthamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Feed" href="http://www.muthamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Comments Feed" href="http://www.muthamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; I Am the Grouchiest Feminist Critic of Children’s Media&#8230;and I Loved THE SLEEPOVER and YES DAY Comments Feed" href="http://www.muthamagazine.com/2021/03/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.muthamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='http://www.muthamagazine.com/wp-content/themes/gonzo-child/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcci_custom_css-css'  href='http://www.muthamagazine.com/wp-content/uploads/abd_libs_dynamic_css/wpcci_custom_css.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=5.3.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"14581","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"14581","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/libs/modernizr-2.0.6.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/scripts.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","lazy_load":"0","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"move","zoomWindowWidth":400,"zoomWindowHeight":360,"zoomWindowOffsetx":10,"borderSize":4,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":1,"lensFadeOut":1,"zoomWindowFadeIn":0,"zoomWindowFadeOut":0,"easingAmount  ":12}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.muthamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.muthamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.muthamagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='http://www.muthamagazine.com/?p=14581' />
<link rel="alternate" type="application/json+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2021%2F03%2Fi-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2021%2F03%2Fi-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css" id="wp-custom-css">
				.pagination{
	z-index:1000 !important;
	margin-top:5em;
}			</style>
		
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<script>jQuery(document).ready(function(){ jQuery.backstretch("http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#ffba00;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#ffba00;}

	::-moz-selection {background:#ffba00;}
	::selection {background:#ffba00;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#ffba00;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#ffba00;}

	div.omc-cat-top  {border-top-color:#ffba00; !important}     
	
	li.comment > div {border-bottom-color:#ffba00; !important}
	
	body {background:url(http://www.muthamagazine.com/wp-content/themes/gonzo-child/images/backgrounds/tactile_noise.png) scroll transparent;} body 	{background-image: url(http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg); background-color:; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3);}/* Put your custom css in here  */body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background-color:#000;}
	#omc-container {box-shadow: none}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-14581 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.muthamagazine.com"><img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo.png" alt="Mutha Magazine logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main" class="menu"><li id='menu-item-26'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.muthamagazine.com/about/" id="F9BA00">About Us</a> <small class="nav_desc">F9BA00</small>
<ul class="sub-menu">
<li id='menu-item-25'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.muthamagazine.com/contributors/">Contributors</a> </li>
<li id='menu-item-5237'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a> </li>
</ul>
</li>
<li id='menu-item-4471'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/birth-stories/" id="9E65FF">Birth Stories</a> <small class="nav_desc">9E65FF</small>
<ul class="sub-menu">
<li id='menu-item-4503'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/pregnant/">Pregnant!</a> </li>
<li id='menu-item-4514'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</a> </li>
<li id='menu-item-4489'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</a> </li>
<li id='menu-item-4479'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</a> </li>
</ul>
</li>
<li id='menu-item-4469'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/parenting/" id="65C6FF">Parenting</a> <small class="nav_desc">65C6FF</small>
<ul class="sub-menu">
<li id='menu-item-4478'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</a> </li>
<li id='menu-item-5566'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://www.muthamagazine.com/category/comedy/">Comedy</a> </li>
<li id='menu-item-4500'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://www.muthamagazine.com/category/on-balance/">On Balance</a> </li>
<li id='menu-item-4491'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/gender/">Gender</a> </li>
<li id='menu-item-4499'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/milk/">Milk</a> </li>
<li id='menu-item-4484'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/books/">Books</a> </li>
<li id='menu-item-4509'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sling-city/">Sling City</a> </li>
<li id='menu-item-4497'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/language/">Language</a> </li>
<li id='menu-item-4482'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</a> </li>
</ul>
</li>
<li id='menu-item-4477'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/families/" id="FF657A">Families</a> <small class="nav_desc">FF657A</small>
<ul class="sub-menu">
<li id='menu-item-4504'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</a> </li>
<li id='menu-item-4496'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/interview/">Interview</a> </li>
<li id='menu-item-4510'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/step-by-step/">Step by Step</a> </li>
<li id='menu-item-4492'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/good-moms/">Good Moms</a> </li>
<li id='menu-item-4515'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</a> </li>
<li id='menu-item-4577'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</a> </li>
</ul>
</li>
<li id='menu-item-4467'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/comics/" id="65FF9E">Comics</a> <small class="nav_desc">65FF9E</small></li>
<li id='menu-item-4476'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a  href="http://www.muthamagazine.com/category/99-problems/" id="FF65C6">99 Problems</a> <small class="nav_desc">FF65C6</small>
<ul class="sub-menu">
<li id='menu-item-4483'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/body/">Body</a> </li>
<li id='menu-item-4486'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/dating/">Dating</a> </li>
<li id='menu-item-4490'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/friendship/">Friendship</a> </li>
<li id='menu-item-4493'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/goods/">Goods</a> </li>
<li id='menu-item-4495'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/holidays/">Holidays!</a> </li>
<li id='menu-item-5565'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/love/">Love</a> </li>
<li id='menu-item-4501'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/on-writing/">On Writing</a> </li>
<li id='menu-item-4502'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/poetry/">Poetry</a> </li>
<li id='menu-item-4505'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/religion/">Religion</a> </li>
<li id='menu-item-4506'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/school/">School</a> </li>
<li id='menu-item-4507'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sex/">Sex</a> </li>
<li id='menu-item-4508'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sleep/">Sleep</a> </li>
<li id='menu-item-4511'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</a> </li>
<li id='menu-item-4512'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/travel/">Travel</a> </li>
<li id='menu-item-4513'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/work/">Work</a> </li>
</ul>
</li>
<li id='menu-item-4470'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/loss/" id="657AFF">Loss</a> <small class="nav_desc">657AFF</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.muthamagazine.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.muthamagazine.com/about/">About Us</option><option value="http://www.muthamagazine.com/contributors/">Contributors</option><option value="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</option><option value="http://www.muthamagazine.com/category/birth-stories/">Birth Stories</option><option value="http://www.muthamagazine.com/category/pregnant/">Pregnant!</option><option value="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</option><option value="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</option><option value="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</option><option value="http://www.muthamagazine.com/category/parenting/">Parenting</option><option value="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</option><option value="http://www.muthamagazine.com/category/comedy/">Comedy</option><option value="http://www.muthamagazine.com/category/on-balance/">On Balance</option><option value="http://www.muthamagazine.com/category/gender/">Gender</option><option value="http://www.muthamagazine.com/category/milk/">Milk</option><option value="http://www.muthamagazine.com/category/books/">Books</option><option value="http://www.muthamagazine.com/category/sling-city/">Sling City</option><option value="http://www.muthamagazine.com/category/language/">Language</option><option value="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</option><option value="http://www.muthamagazine.com/category/families/">Families</option><option value="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</option><option value="http://www.muthamagazine.com/category/interview/">Interview</option><option value="http://www.muthamagazine.com/category/step-by-step/">Step by Step</option><option value="http://www.muthamagazine.com/category/good-moms/">Good Moms</option><option value="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</option><option value="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</option><option value="http://www.muthamagazine.com/category/comics/">Comics</option><option value="http://www.muthamagazine.com/category/99-problems/">99 Problems</option><option value="http://www.muthamagazine.com/category/body/">Body</option><option value="http://www.muthamagazine.com/category/99-problems/dating/">Dating</option><option value="http://www.muthamagazine.com/category/friendship/">Friendship</option><option value="http://www.muthamagazine.com/category/goods/">Goods</option><option value="http://www.muthamagazine.com/category/holidays/">Holidays!</option><option value="http://www.muthamagazine.com/category/99-problems/love/">Love</option><option value="http://www.muthamagazine.com/category/on-writing/">On Writing</option><option value="http://www.muthamagazine.com/category/poetry/">Poetry</option><option value="http://www.muthamagazine.com/category/religion/">Religion</option><option value="http://www.muthamagazine.com/category/school/">School</option><option value="http://www.muthamagazine.com/category/sex/">Sex</option><option value="http://www.muthamagazine.com/category/sleep/">Sleep</option><option value="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</option><option value="http://www.muthamagazine.com/category/travel/">Travel</option><option value="http://www.muthamagazine.com/category/work/">Work</option><option value="http://www.muthamagazine.com/category/loss/">Loss</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.muthamagazine.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.muthamagazine.com/category/99-problems/" class="omc-flex-category">99 Problems</a>        
        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/03/sleepover-yes-day-620x350.png" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> March 19th, 2021 |
                <em>by Aya de Leon</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">I Am the Grouchiest Feminist Critic of Children’s Media&#8230;and I Loved THE SLEEPOVER and YES DAY</h1>

    
<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/03/stella-in-foul-play-2.jpg" alt="" class="wp-image-14590" width="346" height="192" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/03/stella-in-foul-play-2.jpg 862w, http://www.muthamagazine.com/wp-content/uploads/2021/03/stella-in-foul-play-2-620x345.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2021/03/stella-in-foul-play-2-768x428.jpg 768w" sizes="(max-width: 346px) 100vw, 346px" /></figure></div>



<p>When I was a kid, we had an old VCR with one movie in it: the 1978 film <em>Foul Play. </em>Goldie Hawn plays a clueless divorcee librarian who gets mixed up in an assassination plot. I must have seen that film 20 times. In it, Jewish actress Marilyn Sokol plays Stella, a stereotypical angry, paranoid feminist who says the only line I can remember: “Rape is not an act of sex; it’s an act of violence. Remember that.” For the record, Hawn is also Jewish, but her white gentile-presenting looks meant that she fared differently in Hollywood. Sokol was rejected from being cast as Rhoda Morganstern in the Mary Tyler Moore show for <a href="https://www.imdb.com/name/nm0812427/bio">looking “too Jewish</a>.” The producers cast a non-Jew to play Rhoda. In <em>Foul Play</em>,<em> </em>Sokol’s character is every second wave feminist stereotype of Jewish women. With her scowl and dark, short, nearly Afro hair, she is presented as the unattractive contrast to Hawn, the clueless blonde ingenue.</p>



<p>I share this because, when it comes to media, I am Stella. Scowling and paranoid. Always certain the patriarchy is conspiring in all forms of children’s media to groom our children for rape culture. I even feel like a cliché. The fact that I am right is beside the point.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/03/peter-rabbit-1024x576.png" alt="" class="wp-image-14588" width="302" height="170" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/03/peter-rabbit-1024x576.png 1024w, http://www.muthamagazine.com/wp-content/uploads/2021/03/peter-rabbit-620x350.png 620w, http://www.muthamagazine.com/wp-content/uploads/2021/03/peter-rabbit-768x432.png 768w, http://www.muthamagazine.com/wp-content/uploads/2021/03/peter-rabbit.png 1280w" sizes="(max-width: 302px) 100vw, 302px" /></figure></div>



<p>I share this because I need it to be understood that I hate nearly all children’s movies and TV shows. I have written publicly about the racism in <a href="https://hipmamazine.com/disneys-doc-mcstuffins-possible-side-effects-include-white-supremacy/">Doc McStuffins,</a> the misogyny in <a href="http://www.muthamagazine.com/2017/05/notallpredators-rape-culture-in-zootopia-why-this-mutha-will-not-be-seeing-the-sequel/">Zootopia</a>, scrubbing off <a href="https://ayadeleon.wordpress.com/2013/03/21/scrubbing-off-the-princess/">princess imagery </a>from accessories and running a <a href="https://www.flavorwire.com/540265/i-love-my-sexy-novel-cover-but-how-do-i-explain-it-to-my-five-year-old-daughter?utm_source=twitter&amp;utm_medium=socialflow&amp;utm_campaign=FlavorwireSocial">Barbie-free house</a>. I preview just about everything—even trailers—before I show them to my kid. And each time I let my guard down, I regret it. I showed her the trailer for Peter Rabbit. (What could objectionable about Peter fucking Rabbit? I’ll tell you.) Peter playing the partying frat boy while the farmer is away. They literally have a scene where Peter is standing on a produce box tipped on its side, pulling green leaves off a head of lettuce and <em>making it rain</em> on two half-naked girl bunnies who are dancing down below. Yes people, Peter Rabbit is grooming your children for stripper culture. (By the way, <a href="https://crimereads.com/a-tale-of-two-sex-worker-heist-stories/">I stan for strippers</a>, but NOT IN MY CHILDREN’S MEDIA unless it&#8217;s <a href="https://www.feministpress.org/books-a-m/how-mamas-love-their-babies">thoughtfully designed to be age appropriate</a>). In order to make films that parents can enjoy, many of these children’s films—generally written and produced by men—have sexual imagery and humor that the children will not really understand. Which is even creepier, because the films are literally grooming unaware children into a bro culture view of sexuality, and winking at themselves for slipping some sex in to the show without the children’s knowledge or consent.</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://images-na.ssl-images-amazon.com/images/I/91PdJewaSRL._SL1500_.jpg" alt="Amazon.com: Foul Play: Goldie Hawn, Chevy Chase, Burgess Meredith, Rachel  Roberts, Eugene Roche, Dudley Moore, Marilyn Sokol, Brian Dennehy, Marc  Lawrence, Billy Barty, Colin Higgins: Movies &amp; TV" width="263" height="375"/></figure></div>



<p>I have a zero tolerance policy for this kind of sexual grooming, for sexism, for racism, for all other forms of bigotry in children’s media. I also have a very low tolerance for romance in children’s media. I believe it is generally designed to give girls the message that their lives need to revolve around romance and heteronormative relationships with boys. I never let my kid see anything that I haven’t vetted on Commonsense Media and scrolled through ALL the reviews. Believe me, I am not fun when it comes time to pick what our family will watch for movie night. Nobody wants to pick a movie with Stella.</p>



<p>Suspicious and hostile as I am, I have fallen in love with two different children’s movies that have been released by Netflix in the pandemic: <em>The Sleepover</em> and <em>Yes Day</em>. And—despite my incredibly—high bar, I recommend them both quite heartily.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/03/the-sleepover-1024x576.jpg" alt="" class="wp-image-14583" width="375" height="211" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/03/the-sleepover-1024x576.jpg 1024w, http://www.muthamagazine.com/wp-content/uploads/2021/03/the-sleepover-620x350.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2021/03/the-sleepover-768x432.jpg 768w, http://www.muthamagazine.com/wp-content/uploads/2021/03/the-sleepover.jpg 1280w" sizes="(max-width: 375px) 100vw, 375px" /></figure></div>



<p><em>The Sleepover</em> asks, “What do you do if your parents are kidnapped by a crew of international thieves? You begin a wild overnight adventure — complete with spy gear.” This film is written and directed by women, with several female producers. And it shows. No creepy bro sex jokes, and they engage then subvert the romantic cliché. Also, the adult content has to do with the complexities of parenting and adult relationships in families. Maybe it goes over the kids’ heads, and maybe it doesn’t, but if they do understand it, it is actually good information for them to have about life and the world. The jokes are not ultimately at your children’s expense. Also, it’s not that the parents are spies, it’s really that the <em>mom</em> was a spy and is being pulled back into her old life.</p>



<div class="wp-block-image"><figure class="alignright size-large"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/03/Yes_Day_film_poster.png" alt="" class="wp-image-14584"/></figure></div>



<p>In the more recently released <em>Yes Day,</em> “A mom and dad who usually say no decide to say yes to their kids&#8217; wildest requests with a few ground rules on a whirlwind day of fun and adventure.” Again, female creatives ground this film. <em>Yes Day</em> was originally a book written by the late Amy Krouse Rosenthal, and although the film is adapted and directed by men, Jennifer Garner, who stars in the film, also was one of the producers.</p>



<p>Like <em>The Sleepover, Yes Day</em> is ultimately about how moms reconnect with their pre-parent selves, and how that journey is transformative for everyone in their families. In very different ways, they both films have strong critiques of sexism.</p>



<p>My only critique of <em>Yes Day</em> is that—in this era of the Movement for Black Lives—the police and jails are seen as benevolent systems, and police incompetence is seen as silly and harmless. But that is a distortion of reality that I can live with. </p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/03/text-3-404x1024.png" alt="" class="wp-image-14594" width="241" height="611" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/03/text-3-404x1024.png 404w, http://www.muthamagazine.com/wp-content/uploads/2021/03/text-3-606x1536.png 606w, http://www.muthamagazine.com/wp-content/uploads/2021/03/text-3.png 710w" sizes="(max-width: 241px) 100vw, 241px" /></figure></div>



<p>On the other hand, I was also impressed by the way <em>Yes Day </em>depicted the multi-racial family. The dad is Latinx, and the entire family is bilingual. While there is one moment where Jennifer Garner mimics his accent, she has also become fluent in Spanish. So instead of the husband and kids assimilating into white culture, she is assimilating into theirs. You love to see it. </p>



<p>Everyone knows that I am Stella when it comes to movies. Other parents often seek my counsel, because they know I am the toughest critic. In the sidebar, you can see the text exchange between me and a lesbian mom of Black kids.</p>



<p>No spoilers, but I’ll just leave you with a few favorite moments in these two movies: underwear, car wash, snot. Our family was in hysterics through both of these films, and I hope yours will be, too.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14581" class="share-facebook sd-button share-icon" href="http://www.muthamagazine.com/2021/03/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day/?share=facebook" target="_blank" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14581" class="share-twitter sd-button share-icon" href="http://www.muthamagazine.com/2021/03/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day/?share=twitter" target="_blank" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.muthamagazine.com/2021/03/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day/?share=tumblr" target="_blank" ><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14581" class="share-pinterest sd-button share-icon" href="http://www.muthamagazine.com/2021/03/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day/?share=pinterest" target="_blank" ><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.muthamagazine.com/tag/aya-de-leon/" rel="tag">Aya de Leon</a>, <a href="http://www.muthamagazine.com/tag/common-sense-media/" rel="tag">common sense media</a>, <a href="http://www.muthamagazine.com/tag/feminist-media/" rel="tag">feminist media</a>, <a href="http://www.muthamagazine.com/tag/feminist-mom/" rel="tag">feminist mom</a>, <a href="http://www.muthamagazine.com/tag/feminist-mutha/" rel="tag">feminist mutha</a>, <a href="http://www.muthamagazine.com/tag/media/" rel="tag">Media</a>, <a href="http://www.muthamagazine.com/tag/movie-night/" rel="tag">movie night</a>, <a href="http://www.muthamagazine.com/tag/netflix/" rel="tag">Netflix</a>, <a href="http://www.muthamagazine.com/tag/the-sleepover/" rel="tag">The Sleepover</a>, <a href="http://www.muthamagazine.com/tag/yes-day/" rel="tag">Yes Day</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.muthamagazine.com/author/aya-de-leon/"><img src="http://www.muthamagazine.com/wp-content/uploads/2020/06/Headshot-2015-150x150.jpeg" width="80" height="80" alt="Aya de Leon" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a>
    </div>

    <p><a href="http://www.muthamagazine.com/author/aya-de-leon/" title="Posts by Aya de Leon" rel="author">Aya de Leon</a> <div dir="ltr"><b>Aya de León </b>teaches creative writing in the African American Studies Department at UC Berkeley. Kensington Books publishes her award-winning feminist heist series, which includes <a href="https://bookshop.org/books/side-chick-nation/9781496715791" target="_blank" rel="nofollow noopener noreferrer">SIDE CHICK NATION</a>, the first novel published about Hurricane Maria in Puerto Rico. In May 2020, Aya published her first children’s chapter book, <a href="https://bookshop.org/books/equality-girls-and-the-purple-reflecto-ray/9781734910605" target="_blank" rel="nofollow noopener noreferrer">EQUALITY GIRLS AND THE PURPLE REFLECTO-RAY</a>, about an Afro-Latina girl who uses her superpowers to confront the president’s sexism. In December 2020 Kensington published her first standalone novel, <a href="https://bookshop.org/books/a-spy-in-the-struggle/9781496728593" target="_blank" rel="nofollow noopener noreferrer">A SPY IN THE STRUGGLE</a>, about FBI infiltration of an African American organization fighting for climate justice and Black lives<span style="font-family: arial, sans-serif;">. Her work has also appeared in Harper&#8217;s Bazaar, Ebony, Guernica, Writers Digest, Bitch Magazine, Mutha Magazine, VICE, The Root, Ploughshares, and on Def Poetry.</span> In 2020, Candlewick will publish her first YA novel, a Black/Latina spy girl book called UNDERCOVER LATINA. She is an alumna of Cave Canem and VONA. Visit her online at <a dir="ltr" href="http://ayadeleon.com/" target="_blank" rel="nofollow noopener noreferrer">ayadeleon.com</a>, on Twitter at <a href="https://twitter.com/AyadeLeon" target="_blank" rel="nofollow noopener noreferrer">@ayadeleon</a>, Facebook or Instagram at <span style="font-family: arial, sans-serif;">@ayadeleonwrites</span>, where she writes about race, class, gender, sexuality, culture and climate.</div>
</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2020/06/aya-de-leon-is-talking-to-herself-about-her-new-chapter-book-equality-girls/" title="Aya de Leon is TALKING TO HERSELF&#8230;about her new chapter book EQUALITY GIRLS">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2020/06/author-book-EQG-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2020/06/author-book-EQG-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2020/06/author-book-EQG.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2020/06/aya-de-leon-is-talking-to-herself-about-her-new-chapter-book-equality-girls/"
                                                       title="Aya de Leon is TALKING TO HERSELF&#8230;about her new chapter book EQUALITY GIRLS">Aya de Leon is TALKING TO HERSELF&#8230;about her new chapter book EQUALITY GIRLS</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2019/12/the-busy-moms-guide-to-organizing-a-climate-strike-at-your-kids-elementary-school/" title="The Busy Mom’s Guide to Organizing a Climate Strike at Your Kid’s Elementary School">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2019/12/crop-Aya-Climate-Strike-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/12/crop-Aya-Climate-Strike-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2019/12/crop-Aya-Climate-Strike.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2019/12/the-busy-moms-guide-to-organizing-a-climate-strike-at-your-kids-elementary-school/"
                                                       title="The Busy Mom’s Guide to Organizing a Climate Strike at Your Kid’s Elementary School">The Busy Mom’s Guide to Organizing a Climate Strike at Your Kid’s Elementary School</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2019/12/as-complex-as-childhood-as-complex-as-the-world-author-shea-tuttle-on-mister-rogers/" title="“As Complex as Childhood, as Complex as the World”: Author Shea Tuttle on Mister Rogers">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2019/12/Cover-2-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/12/Cover-2-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2019/12/Cover-2.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2019/12/as-complex-as-childhood-as-complex-as-the-world-author-shea-tuttle-on-mister-rogers/"
                                                       title="“As Complex as Childhood, as Complex as the World”: Author Shea Tuttle on Mister Rogers">“As Complex as Childhood, as Complex as the World”: Author Shea Tuttle on Mister Rogers</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2018/08/ask-aya-latest-mom-fave-harvey-street-kids-netflix/" title="Ask Aya: Latest Mom Fave &#8211; Harvey Street Kids on Netflix">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2018/08/Harvey-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2018/08/Harvey-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2018/08/Harvey.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2018/08/ask-aya-latest-mom-fave-harvey-street-kids-netflix/"
                                                       title="Ask Aya: Latest Mom Fave &#8211; Harvey Street Kids on Netflix">Ask Aya: Latest Mom Fave &#8211; Harvey Street Kids on Netflix</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.muthamagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class='wpcci_instructions'>	<em>We love comments, feedback and critique but mean or snarky comments will not be published.</em>

MUTHA moderates ALL comments, and we're a volunteer org, and that means they can be slow to post--please do not try and repost a comment unless it's been more than several days, we will get to it.
								<div class='wpcci_clearing'>&nbsp;</div>
							</div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14581' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c84c425c53" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="82"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="top-posts-4" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Popular Posts</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="http://www.muthamagazine.com/2021/03/a-letter-to-my-never-to-be-conceived-third-child/" title="A Letter to My Never-To-Be-Conceived Third Child" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2021/03/Baby-Andy-and-Ben.jpg?resize=40%2C40" alt="A Letter to My Never-To-Be-Conceived Third Child" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/03/a-letter-to-my-never-to-be-conceived-third-child/" title="A Letter to My Never-To-Be-Conceived Third Child" class="bump-view" data-bump-view="tp">A Letter to My Never-To-Be-Conceived Third Child</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2021/03/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day/" title="I Am the Grouchiest Feminist Critic of Children’s Media...and I Loved THE SLEEPOVER and YES DAY" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2021/03/sleepover-yes-day.png?resize=40%2C40" alt="I Am the Grouchiest Feminist Critic of Children’s Media...and I Loved THE SLEEPOVER and YES DAY" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/03/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day/" title="I Am the Grouchiest Feminist Critic of Children’s Media...and I Loved THE SLEEPOVER and YES DAY" class="bump-view" data-bump-view="tp" aria-current="page">I Am the Grouchiest Feminist Critic of Children’s Media...and I Loved THE SLEEPOVER and YES DAY</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2020/03/being-an-asian-mom-amid-the-coronavirus/" title="Being an Asian Mom Amid the Coronavirus" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2020/03/CoronaVirus_1-HEADER.jpg?resize=40%2C40" alt="Being an Asian Mom Amid the Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2020/03/being-an-asian-mom-amid-the-coronavirus/" title="Being an Asian Mom Amid the Coronavirus" class="bump-view" data-bump-view="tp">Being an Asian Mom Amid the Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2021/03/praise-to-bedtime-during-a-pandemic/" title="Praise to Bedtime During a Pandemic" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2021/02/B3C992B8-BEBF-4EA1-BACE-E81DFDD3EB86.jpeg?resize=40%2C40" alt="Praise to Bedtime During a Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/03/praise-to-bedtime-during-a-pandemic/" title="Praise to Bedtime During a Pandemic" class="bump-view" data-bump-view="tp">Praise to Bedtime During a Pandemic</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2020/06/lets-talk-about-racism/" title="Let&#039;s Talk About Racism" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2020/06/0_Coverfinal.jpg?resize=40%2C40" alt="Let&#039;s Talk About Racism" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2020/06/lets-talk-about-racism/" title="Let&#039;s Talk About Racism" class="bump-view" data-bump-view="tp">Let&#039;s Talk About Racism</a>
							</div>
													</li>
					</ul>
</li>              <li id="video_widget-2" class="omc-widget widget_video_widget">                  <h3 class="widgettitle"><span>Real MUTHAS</span></h3>							<div class="omc-video-container">
								<iframe width="275" height="155" src="https://www.youtube.com/embed/CpZs0csVMtI?rel=0" frameborder="0" allowfullscreen></iframe>							</div>
              </li>        <li id="recent-comments-2" class="omc-widget widget_recent_comments"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Herman Bishop</span> on <a href="http://www.muthamagazine.com/2021/03/why-he-is-not-my-little-boy/#comment-341204">Why he is not my little boy</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.larahenneman.com' rel='external nofollow ugc' class='url'>Lara Henneman</a></span> on <a href="http://www.muthamagazine.com/2020/01/soon-you-will-be-a-mother-but-first-you-will-be-sick/#comment-341201">Soon You Will Be A Mother, But First You Will Be Sick</a></li><li class="recentcomments"><span class="comment-author-link">Dee</span> on <a href="http://www.muthamagazine.com/2016/05/jacqui-morton-on-what-grows-from-grief/#comment-341142">Jacqui Morton on WHAT GROWS FROM GRIEF</a></li><li class="recentcomments"><span class="comment-author-link">Mark Nightingale</span> on <a href="http://www.muthamagazine.com/2020/09/pandemic-poetry-dana-salvadors-two-week-quarantine/#comment-341125">PANDEMIC POETRY: Dana Salvador’s “Two-week Quarantine”</a></li><li class="recentcomments"><span class="comment-author-link">Kristopher Walker</span> on <a href="http://www.muthamagazine.com/2018/01/eggs-a-comic-on-stillbirth-loss-and-breakfast/#comment-341122">Eggs: A Comic on Stillbirth, Loss, and Breakfast</a></li></ul></li><li id="text-2" class="omc-widget widget_text"><h3 class="widgettitle"><span>Subscribe to Mutha</span></h3>			<div class="textwidget"><p>Enter your email address to subscribe to MUTHA and receive notifications of new articles by email.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//muthamagazine.us14.list-manage.com/subscribe/post?u=98495fb773e2ae37a827c3ea4&amp;id=5b1fcae91c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Email Frequency </strong>
    <ul><li><input type="checkbox" value="1" name="group[485][1]" id="mce-group[485]-485-0"><label for="mce-group[485]-485-0">Daily</label></li>
<li><input type="checkbox" checked="checked" value="2" name="group[485][2]" id="mce-group[485]-485-1"><label for="mce-group[485]-485-1">Weekly Digest</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_98495fb773e2ae37a827c3ea4_5b1fcae91c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="nav_menu-2" class="omc-widget widget_nav_menu"></li><li id="twitter_timeline-3" class="omc-widget widget_twitter_timeline"><h3 class="widgettitle"><span>Follow MUTHA on Twitter!</span></h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/muthamagazine" href="https://twitter.com/muthamagazine">My Tweets</a></li><li id="facebook-likebox-3" class="omc-widget widget_facebook_likebox"><h3 class="widgettitle"><span><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Mutha-Magazine-377760685676220/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Mutha-Magazine-377760685676220/"><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></blockquote></div>
		</div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo-footer.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/pages/Mutha-Magazine/377760685676220"></a>							<a class="omc-social-small twitter" href="https://twitter.com/MuthaMagazine"></a>																																			
							<!-- <a class="omc-social-small linkedinn" href="http://www.linkedin.com/your_user/"></a> -->
							<!-- <a class="omc-social-small instagram" href="http://www.instagram.com/your_user/"></a>	-->


							<br class="clear"/>
							<p>For Moms, Mothers + Muthas</p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><h4>Recent Posts</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.muthamagazine.com/2021/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.muthamagazine.com/2021/03/02/" aria-label="Posts published on March 2, 2021">2</a></td><td>3</td><td><a href="http://www.muthamagazine.com/2021/03/04/" aria-label="Posts published on March 4, 2021">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td><a href="http://www.muthamagazine.com/2021/03/09/" aria-label="Posts published on March 9, 2021">9</a></td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td><a href="http://www.muthamagazine.com/2021/03/16/" aria-label="Posts published on March 16, 2021">16</a></td><td>17</td><td><a href="http://www.muthamagazine.com/2021/03/18/" aria-label="Posts published on March 18, 2021">18</a></td><td><a href="http://www.muthamagazine.com/2021/03/19/" aria-label="Posts published on March 19, 2021">19</a></td><td id="today">20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="tag_cloud-2" class="omc-footer-widget widget_tag_cloud"><h4>Hot Topics</h4><div class="tagcloud"><a href="http://www.muthamagazine.com/category/99-problems/" class="tag-cloud-link tag-link-34 tag-link-position-1" style="font-size: 0.9em;" aria-label="99 Problems (203 items)">99 Problems</a>
<a href="http://www.muthamagazine.com/category/families/adoption-stories/" class="tag-cloud-link tag-link-258 tag-link-position-2" style="font-size: 0.9em;" aria-label="Adoption Stories (33 items)">Adoption Stories</a>
<a href="http://www.muthamagazine.com/category/baby-dreaming/" class="tag-cloud-link tag-link-83 tag-link-position-3" style="font-size: 0.9em;" aria-label="Baby Dreaming (40 items)">Baby Dreaming</a>
<a href="http://www.muthamagazine.com/category/birth-stories/" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 0.9em;" aria-label="Birth Stories (64 items)">Birth Stories</a>
<a href="http://www.muthamagazine.com/category/black-lives-matter/" class="tag-cloud-link tag-link-1175 tag-link-position-5" style="font-size: 0.9em;" aria-label="Black Lives Matter (24 items)">Black Lives Matter</a>
<a href="http://www.muthamagazine.com/category/body/" class="tag-cloud-link tag-link-417 tag-link-position-6" style="font-size: 0.9em;" aria-label="Body (93 items)">Body</a>
<a href="http://www.muthamagazine.com/category/books/" class="tag-cloud-link tag-link-253 tag-link-position-7" style="font-size: 0.9em;" aria-label="Books (76 items)">Books</a>
<a href="http://www.muthamagazine.com/category/comics/" class="tag-cloud-link tag-link-37 tag-link-position-8" style="font-size: 0.9em;" aria-label="Comics (185 items)">Comics</a>
<a href="http://www.muthamagazine.com/category/families/" class="tag-cloud-link tag-link-512 tag-link-position-9" style="font-size: 0.9em;" aria-label="Families (153 items)">Families</a>
<a href="http://www.muthamagazine.com/category/gender/" class="tag-cloud-link tag-link-348 tag-link-position-10" style="font-size: 0.9em;" aria-label="Gender (35 items)">Gender</a>
<a href="http://www.muthamagazine.com/category/good-moms/" class="tag-cloud-link tag-link-21 tag-link-position-11" style="font-size: 0.9em;" aria-label="Good Moms (49 items)">Good Moms</a>
<a href="http://www.muthamagazine.com/category/interview/" class="tag-cloud-link tag-link-27 tag-link-position-12" style="font-size: 0.9em;" aria-label="Interview (62 items)">Interview</a>
<a href="http://www.muthamagazine.com/category/language/" class="tag-cloud-link tag-link-369 tag-link-position-13" style="font-size: 0.9em;" aria-label="Language (36 items)">Language</a>
<a href="http://www.muthamagazine.com/category/loss/" class="tag-cloud-link tag-link-130 tag-link-position-14" style="font-size: 0.9em;" aria-label="Loss (88 items)">Loss</a>
<a href="http://www.muthamagazine.com/category/on-balance/" class="tag-cloud-link tag-link-123 tag-link-position-15" style="font-size: 0.9em;" aria-label="On Balance (139 items)">On Balance</a>
<a href="http://www.muthamagazine.com/category/on-writing/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 0.9em;" aria-label="On Writing (32 items)">On Writing</a>
<a href="http://www.muthamagazine.com/category/parenting/" class="tag-cloud-link tag-link-465 tag-link-position-17" style="font-size: 0.9em;" aria-label="Parenting (143 items)">Parenting</a>
<a href="http://www.muthamagazine.com/category/poetry/" class="tag-cloud-link tag-link-456 tag-link-position-18" style="font-size: 0.9em;" aria-label="Poetry (41 items)">Poetry</a>
<a href="http://www.muthamagazine.com/category/pregnant/" class="tag-cloud-link tag-link-212 tag-link-position-19" style="font-size: 0.9em;" aria-label="Pregnant! (39 items)">Pregnant!</a>
<a href="http://www.muthamagazine.com/category/school/" class="tag-cloud-link tag-link-265 tag-link-position-20" style="font-size: 0.9em;" aria-label="School (31 items)">School</a>
<a href="http://www.muthamagazine.com/category/sex/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 0.9em;" aria-label="Sex (26 items)">Sex</a>
<a href="http://www.muthamagazine.com/category/work/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 0.9em;" aria-label="Work (29 items)">Work</a>
<a href="http://www.muthamagazine.com/category/writer-moms/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 0.9em;" aria-label="Writer Moms (52 items)">Writer Moms</a></div>
</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>© 2013-2016 Mutha Magazine</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer" class="menu"><li id="menu-item-4465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4465"><a href="http://www.muthamagazine.com/about/">About Us</a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4464"><a href="http://www.muthamagazine.com/contributors/">Contributors</a></li>
<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-4466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4466"><a href="http://www.muthamagazine.com/wp/wp-login.php">Log In</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.muthamagazine.com\/2021\/03\/i-am-the-grouchiest-feminist-critic-of-childrens-media-and-i-loved-the-sleepover-and-yes-day\/":14581};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202111'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202111.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'52264296',post:'14581',tz:'-4',srv:'www.muthamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '52264296', '14581' ]);
</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>


