

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<link href="http://muthamagazine.com/wp-content/uploads/2013/05/favicon-mutha.ico" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
	
	<meta name="description" content="For Moms, Mothers + Muthas">

	
		        
		<meta property="og:locale" content="en_US" />
		<meta property="og:type" content="Article" />
		<meta property="og:title" content="I Always Answer the Phone" />
		<meta property="og:description" content="<!-- wp:paragraph -->
<p>“Hello?”</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>There’s..." />
		<meta property="og:url" content="http://www.muthamagazine.com/2021/01/i-always-answer-the-phone/" />
		<meta property="og:site_name" content="Mutha Magazine"/>
		<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/01/toby-osborn-t0qFiDspOv4-unsplash.jpg" />
	
	
	<title>I Always Answer the Phone - Mutha Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.muthamagazine.com/2021/01/i-always-answer-the-phone/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I Always Answer the Phone - Mutha Magazine" />
<meta property="og:description" content="“Hello?” There’s a pause. “…Mom?”  Their voice is fragile. They’re crying. This is the sixth call today. An hour ago, things were fine. Two hours ago, it was a screaming festival of their hatred for overwhelming anxiety. This time the afternoon sun is setting out the kitchen window. It’s 4:37pm, dark already.&nbsp; That day they [&amp;hellip" />
<meta property="og:url" content="http://www.muthamagazine.com/2021/01/i-always-answer-the-phone/" />
<meta property="og:site_name" content="Mutha Magazine" />
<meta property="article:tag" content="acceptance" />
<meta property="article:tag" content="anxiety" />
<meta property="article:tag" content="Bipolar Disorder" />
<meta property="article:tag" content="Depression" />
<meta property="article:tag" content="grown children" />
<meta property="article:tag" content="Lindsey Campbell" />
<meta property="article:tag" content="mental health and motherhood" />
<meta property="article:tag" content="suicidal ideation" />
<meta property="article:section" content="Bad Moms" />
<meta property="article:published_time" content="2021-01-14T07:00:00-05:00" />
<meta property="article:modified_time" content="2021-01-12T22:08:54-05:00" />
<meta property="og:updated_time" content="2021-01-12T22:08:54-05:00" />
<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/01/toby-osborn-t0qFiDspOv4-unsplash.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="635" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“Hello?” There’s a pause. “…Mom?”  Their voice is fragile. They’re crying. This is the sixth call today. An hour ago, things were fine. Two hours ago, it was a screaming festival of their hatred for overwhelming anxiety. This time the afternoon sun is setting out the kitchen window. It’s 4:37pm, dark already.&nbsp; That day they [&amp;hellip" />
<meta name="twitter:title" content="I Always Answer the Phone - Mutha Magazine" />
<meta name="twitter:image" content="http://www.muthamagazine.com/wp-content/uploads/2021/01/toby-osborn-t0qFiDspOv4-unsplash.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.muthamagazine.com\/","name":"Mutha Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.muthamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Feed" href="http://www.muthamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Comments Feed" href="http://www.muthamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; I Always Answer the Phone Comments Feed" href="http://www.muthamagazine.com/2021/01/i-always-answer-the-phone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.muthamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='http://www.muthamagazine.com/wp-content/themes/gonzo-child/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcci_custom_css-css'  href='http://www.muthamagazine.com/wp-content/uploads/abd_libs_dynamic_css/wpcci_custom_css.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=5.3.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"14331","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"14331","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/libs/modernizr-2.0.6.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/scripts.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","lazy_load":"0","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"move","zoomWindowWidth":400,"zoomWindowHeight":360,"zoomWindowOffsetx":10,"borderSize":4,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":1,"lensFadeOut":1,"zoomWindowFadeIn":0,"zoomWindowFadeOut":0,"easingAmount  ":12}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.muthamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.muthamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.muthamagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='http://www.muthamagazine.com/?p=14331' />
<link rel="alternate" type="application/json+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2021%2F01%2Fi-always-answer-the-phone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2021%2F01%2Fi-always-answer-the-phone%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css" id="wp-custom-css">
				.pagination{
	z-index:1000 !important;
	margin-top:5em;
}			</style>
		
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<script>jQuery(document).ready(function(){ jQuery.backstretch("http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#ffba00;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#ffba00;}

	::-moz-selection {background:#ffba00;}
	::selection {background:#ffba00;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#ffba00;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#ffba00;}

	div.omc-cat-top  {border-top-color:#ffba00; !important}     
	
	li.comment > div {border-bottom-color:#ffba00; !important}
	
	body {background:url(http://www.muthamagazine.com/wp-content/themes/gonzo-child/images/backgrounds/tactile_noise.png) scroll transparent;} body 	{background-image: url(http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg); background-color:; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3);}/* Put your custom css in here  */body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background-color:#000;}
	#omc-container {box-shadow: none}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-14331 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.muthamagazine.com"><img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo.png" alt="Mutha Magazine logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main" class="menu"><li id='menu-item-26'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.muthamagazine.com/about/" id="F9BA00">About Us</a> <small class="nav_desc">F9BA00</small>
<ul class="sub-menu">
<li id='menu-item-25'  class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent"><a  href="http://www.muthamagazine.com/contributors/">Contributors</a> </li>
<li id='menu-item-5237'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a> </li>
</ul>
</li>
<li id='menu-item-4471'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/birth-stories/" id="9E65FF">Birth Stories</a> <small class="nav_desc">9E65FF</small>
<ul class="sub-menu">
<li id='menu-item-4503'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/pregnant/">Pregnant!</a> </li>
<li id='menu-item-4514'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</a> </li>
<li id='menu-item-4489'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</a> </li>
<li id='menu-item-4479'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</a> </li>
</ul>
</li>
<li id='menu-item-4469'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/parenting/" id="65C6FF">Parenting</a> <small class="nav_desc">65C6FF</small>
<ul class="sub-menu">
<li id='menu-item-4478'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</a> </li>
<li id='menu-item-5566'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/comedy/">Comedy</a> </li>
<li id='menu-item-4500'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/on-balance/">On Balance</a> </li>
<li id='menu-item-4491'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/gender/">Gender</a> </li>
<li id='menu-item-4499'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/milk/">Milk</a> </li>
<li id='menu-item-4484'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/books/">Books</a> </li>
<li id='menu-item-4509'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sling-city/">Sling City</a> </li>
<li id='menu-item-4497'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/language/">Language</a> </li>
<li id='menu-item-4482'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</a> </li>
</ul>
</li>
<li id='menu-item-4477'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/families/" id="FF657A">Families</a> <small class="nav_desc">FF657A</small>
<ul class="sub-menu">
<li id='menu-item-4504'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</a> </li>
<li id='menu-item-4496'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/interview/">Interview</a> </li>
<li id='menu-item-4510'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/step-by-step/">Step by Step</a> </li>
<li id='menu-item-4492'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://www.muthamagazine.com/category/good-moms/">Good Moms</a> </li>
<li id='menu-item-4515'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</a> </li>
<li id='menu-item-4577'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</a> </li>
</ul>
</li>
<li id='menu-item-4467'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/comics/" id="65FF9E">Comics</a> <small class="nav_desc">65FF9E</small></li>
<li id='menu-item-4476'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/99-problems/" id="FF65C6">99 Problems</a> <small class="nav_desc">FF65C6</small>
<ul class="sub-menu">
<li id='menu-item-4483'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/body/">Body</a> </li>
<li id='menu-item-4486'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/dating/">Dating</a> </li>
<li id='menu-item-4490'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/friendship/">Friendship</a> </li>
<li id='menu-item-4493'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/goods/">Goods</a> </li>
<li id='menu-item-4495'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/holidays/">Holidays!</a> </li>
<li id='menu-item-5565'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/love/">Love</a> </li>
<li id='menu-item-4501'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/on-writing/">On Writing</a> </li>
<li id='menu-item-4502'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/poetry/">Poetry</a> </li>
<li id='menu-item-4505'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/religion/">Religion</a> </li>
<li id='menu-item-4506'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/school/">School</a> </li>
<li id='menu-item-4507'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sex/">Sex</a> </li>
<li id='menu-item-4508'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sleep/">Sleep</a> </li>
<li id='menu-item-4511'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</a> </li>
<li id='menu-item-4512'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/travel/">Travel</a> </li>
<li id='menu-item-4513'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/work/">Work</a> </li>
</ul>
</li>
<li id='menu-item-4470'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/loss/" id="657AFF">Loss</a> <small class="nav_desc">657AFF</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.muthamagazine.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.muthamagazine.com/about/">About Us</option><option value="http://www.muthamagazine.com/contributors/">Contributors</option><option value="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</option><option value="http://www.muthamagazine.com/category/birth-stories/">Birth Stories</option><option value="http://www.muthamagazine.com/category/pregnant/">Pregnant!</option><option value="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</option><option value="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</option><option value="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</option><option value="http://www.muthamagazine.com/category/parenting/">Parenting</option><option value="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</option><option value="http://www.muthamagazine.com/category/comedy/">Comedy</option><option value="http://www.muthamagazine.com/category/on-balance/">On Balance</option><option value="http://www.muthamagazine.com/category/gender/">Gender</option><option value="http://www.muthamagazine.com/category/milk/">Milk</option><option value="http://www.muthamagazine.com/category/books/">Books</option><option value="http://www.muthamagazine.com/category/sling-city/">Sling City</option><option value="http://www.muthamagazine.com/category/language/">Language</option><option value="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</option><option value="http://www.muthamagazine.com/category/families/">Families</option><option value="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</option><option value="http://www.muthamagazine.com/category/interview/">Interview</option><option value="http://www.muthamagazine.com/category/step-by-step/">Step by Step</option><option value="http://www.muthamagazine.com/category/good-moms/">Good Moms</option><option value="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</option><option value="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</option><option value="http://www.muthamagazine.com/category/comics/">Comics</option><option value="http://www.muthamagazine.com/category/99-problems/">99 Problems</option><option value="http://www.muthamagazine.com/category/body/">Body</option><option value="http://www.muthamagazine.com/category/99-problems/dating/">Dating</option><option value="http://www.muthamagazine.com/category/friendship/">Friendship</option><option value="http://www.muthamagazine.com/category/goods/">Goods</option><option value="http://www.muthamagazine.com/category/holidays/">Holidays!</option><option value="http://www.muthamagazine.com/category/99-problems/love/">Love</option><option value="http://www.muthamagazine.com/category/on-writing/">On Writing</option><option value="http://www.muthamagazine.com/category/poetry/">Poetry</option><option value="http://www.muthamagazine.com/category/religion/">Religion</option><option value="http://www.muthamagazine.com/category/school/">School</option><option value="http://www.muthamagazine.com/category/sex/">Sex</option><option value="http://www.muthamagazine.com/category/sleep/">Sleep</option><option value="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</option><option value="http://www.muthamagazine.com/category/travel/">Travel</option><option value="http://www.muthamagazine.com/category/work/">Work</option><option value="http://www.muthamagazine.com/category/loss/">Loss</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.muthamagazine.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.muthamagazine.com/category/bad-moms/" class="omc-flex-category">Bad Moms</a>        
        <img src="http://www.muthamagazine.com/wp-content/uploads/2021/01/toby-osborn-t0qFiDspOv4-unsplash-620x350.jpg" class="featured-full-width-top wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/01/toby-osborn-t0qFiDspOv4-unsplash-620x350.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2021/01/toby-osborn-t0qFiDspOv4-unsplash.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> January 14th, 2021 |
                <em>by Lindsey Campbell</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">I Always Answer the Phone</h1>

    
<p>“Hello?”</p>



<p>There’s a pause. “…Mom?” </p>



<p>Their voice is fragile. They’re crying. This is the sixth call today. An hour ago, things were fine. Two hours ago, it was a screaming festival of their hatred for overwhelming anxiety. This time the afternoon sun is setting out the kitchen window. It’s 4:37pm, dark already.&nbsp;</p>



<p>That day they were born, I never thought they’d grow up one day blessed with all the same illnesses and afflictions as me. When I met this tiny, perfect human, I didn’t see my own failings, my own faults; I saw a new everything. Maybe I thought transforming into a mother would rid me of the manic depression, the OCD, the intrusive thoughts, the generalized anxiety, and the migraines, the Crohn’s disease, and the multiple sclerosis. </p>



<p>“What’s wrong sweetie?” </p>



<p>They sob. “I want to kill myself.”</p>



<p>“No, sweetie. No&#8230;.”</p>



<p>“Yes, Mom!” Their voice picks up some force. “You don’t fucking know!”</p>



<p>“…I think I…”</p>



<p>“NO!” they scream. “You don’t. You think you do, but you don’t.”</p>



<p>“Honey, what happened?” I ask sincerely. </p>



<p>“It doesn’t matter,” they snap.</p>



<figure class="wp-block-image size-large"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/01/patricia-zavala-DAA6PTVYKz4-unsplash.jpg" alt="" class="wp-image-14334" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/01/patricia-zavala-DAA6PTVYKz4-unsplash.jpg 993w, http://www.muthamagazine.com/wp-content/uploads/2021/01/patricia-zavala-DAA6PTVYKz4-unsplash-620x336.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2021/01/patricia-zavala-DAA6PTVYKz4-unsplash-768x416.jpg 768w" sizes="(max-width: 993px) 100vw, 993px" /><figcaption>Photo by <a href="https://unsplash.com/@pattyzc?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Patricia Zavala</a> on <a href="https://unsplash.com/s/photos/phone-call?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></figcaption></figure>



<p>This is a cycle I know too well. I find it more frustrating than upsetting, and I hate that about myself. I worry that I’m not taking their crisis seriously enough. </p>



<p>“I can’t handle this. My life is shit. I am done,” they cry.</p>



<p>I try to keep a calm, caring voice. </p>



<p>I try not to fold under the weight of their sorrow.  </p>



<p>I try to recommend meds, but also not to push them. </p>



<p>I try to remember that meds aren’t everything. </p>



<p>I try to encourage breathing, getting grounded, meditation….<br><br>“Feel your feet,” I tell them. “Wiggle your toes and feel your feet.”</p>



<p>I wiggle my own toes, then my fingers. I think about how my feet feel in their socks on the hard floor. Turning my attention back to the phone, I know that all of this is impossible in the mad swirls of manic depression. There is no grounded. There is no breathing. There are no feet. There is no meditation. The only meditation is the nine hundred thoughts all zigging and zagging around my brain like those crazy neon squiggle lights in Chicago O’Hare Airport.</p>



<p> “I hate this life I didn’t ask for,” they explain. “I’m going to die soon anyway. The world is ending. We’re all gonna die.”</p>



<p>When they were wee, this teeny six-pound person, I never imagined they’d ever grow up to suffer and soar like me. Like ol’ Ma: BugfuckBananas. </p>



<p>I’m a Bad Mom. You see, I am a very (un)stable (not-really-much-of-a) genius. I have limited patience and a bit of a short fuse. My thoughts are a million squared, flights of fancy, fantasy, violence, anger, sadness all day every day. The mania in me can rumble grumble and explode up out of me as though I were about to burst into a billion furious stars. The depression can pull me under the under-tow and drown me there, smothered in heavy darkness. I might scream or cry or laugh too loud. Or lay on the floor, mute, all week. But I’m a good mom for knowing my strengths and weaknesses, and I’m a good mom for accepting my child as they are.</p>



<p>I admit that I sometimes like the uncontrolled limitlessness as I soar and swoop. But I also have to warn: Don’t fly too close to that sun, she will melt your wings and you will fall. Maybe, perhaps, my child will land softly once or twice. Maybe, perhaps, they will crash and that will be all. I hope not. I hope I gave them some bounce when I birthed them.</p>



<figure class="wp-block-image size-large"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/01/toby-osborn-t0qFiDspOv4-unsplash.jpg" alt="" class="wp-image-14335" srcset="http://www.muthamagazine.com/wp-content/uploads/2021/01/toby-osborn-t0qFiDspOv4-unsplash.jpg 1000w, http://www.muthamagazine.com/wp-content/uploads/2021/01/toby-osborn-t0qFiDspOv4-unsplash-620x394.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2021/01/toby-osborn-t0qFiDspOv4-unsplash-768x488.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>Photo by <a href="https://unsplash.com/@tobyosborn?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Toby Osborn</a> on <a href="https://unsplash.com/s/photos/sun?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a></figcaption></figure>



<p>Everything is always changing. Everything is somehow the same. They’re my sameness. And, they are their own-self too. Unique and different, bright and brilliant.</p>



<p>If only I could download my brain onto a micro-SD card and plop it into their hard-drive brain. See, child? See? Do you see that I know too? I know the dance, the jig, the balance. I know the edge. That perilous, precarious precipice. I know, too, the other side. Over-the-edge. And now, after twenty years, after eleven years of meds, after four years of weekly therapy, after a decade of mostly singleness, here I am. And it is good. And I am glad.</p>



<p>“I’m sorry,” they say, sounding a little calmer. “I’m sorry.”<br><br>“No, you don’t need to apologize. I love you. I love you so much,” I tell them. “I wish I could fix this with a magic wand. I’m so sorry. I love you so very much!”</p>



<p>They tell me about how every little thing feels like a big deal, and that it’s all such a rollercoaster. Happy, sad, up, down, fast, slow, around and around all at once. They haven’t been sleeping. They’re so overwhelmed. Crying, shaking, puking every day.</p>



<p>From the outside, I plainly see their agony. I won’t deny it or pretend it away. But I also see so much promise, so much light, so much life. If only it were easy to say “I know. It sucks. It will often suck more than not. But it’s all worth it. It truly is.” </p>



<p>And in private, I cry. I cry for them. I cry for me. It’s tears of joy and tears of sorrow and tears that come with the  mixed-up, muddled, swirling thoughts, feeling, and sensations of this madness. But I do not wish it away.</p>



<p>“I love you too, Mom.” <br></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14331" class="share-facebook sd-button share-icon" href="http://www.muthamagazine.com/2021/01/i-always-answer-the-phone/?share=facebook" target="_blank" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14331" class="share-twitter sd-button share-icon" href="http://www.muthamagazine.com/2021/01/i-always-answer-the-phone/?share=twitter" target="_blank" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.muthamagazine.com/2021/01/i-always-answer-the-phone/?share=tumblr" target="_blank" ><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14331" class="share-pinterest sd-button share-icon" href="http://www.muthamagazine.com/2021/01/i-always-answer-the-phone/?share=pinterest" target="_blank" ><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.muthamagazine.com/tag/acceptance/" rel="tag">acceptance</a>, <a href="http://www.muthamagazine.com/tag/anxiety/" rel="tag">anxiety</a>, <a href="http://www.muthamagazine.com/tag/bipolar-disorder/" rel="tag">Bipolar Disorder</a>, <a href="http://www.muthamagazine.com/tag/depression/" rel="tag">Depression</a>, <a href="http://www.muthamagazine.com/tag/grown-children/" rel="tag">grown children</a>, <a href="http://www.muthamagazine.com/tag/lindsey-campbell/" rel="tag">Lindsey Campbell</a>, <a href="http://www.muthamagazine.com/tag/mental-health-and-motherhood/" rel="tag">mental health and motherhood</a>, <a href="http://www.muthamagazine.com/tag/suicidal-ideation/" rel="tag">suicidal ideation</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.muthamagazine.com/author/lindsey-campbell/"><img src="http://www.muthamagazine.com/wp-content/uploads/2021/01/Resilience-Proofs-461-3-150x150.jpg" width="80" height="80" alt="Lindsey Campbell" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a>
    </div>

    <p><a href="http://www.muthamagazine.com/author/lindsey-campbell/" title="Posts by Lindsey Campbell" rel="author">Lindsey Campbell</a> <p>Lindsey Campbell is a bipolar single mom living in Canada. Her work has been published in <i>Revolutionary Mothering: Love on the Frontlines</i> (PM Press, 2016), <i>Don’t Leave Your Friends Behind: Concrete Ways to Support Families in Social Justice Movements and Communities</i> (PM Press, 2012), <i>Hip Mama Magazine</i>, <i>Mothering Magazine</i>, <i>Off Our Backs,</i> <i>Stigmama</i>, <i>Literary Kitchen</i>, <i>Synoptique: An Online Journal of Film and Moving Image Studies</i>, <i>Sight on Sound</i>, <i>Ax Wound Zine</i>, and <i>Offscreen</i>. She hosted and produced the podcast <i>This Manic Mama</i> from 2011 &#8211; 2013 for <i>HipMama.com,</i> co-hosted <i>In the Motherhood</i> on Montreal’s CKUT 90.3 FM from 2012-2014, and is a current contributor to <i>Moving Radio</i> on Edmonton&#8217;s CJSR 88.5 FM.</p>
</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2020/07/that-is-who-you-are/" title="That Is Who You Are">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2020/07/photo-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2020/07/photo-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2020/07/photo.jpg 621w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2020/07/that-is-who-you-are/"
                                                       title="That Is Who You Are">That Is Who You Are</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2020/07/your-mother-is-brave/" title="Your Mother Is Brave">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2020/07/Leaving-Gela-1-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2020/07/Leaving-Gela-1-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2020/07/Leaving-Gela-1.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2020/07/your-mother-is-brave/"
                                                       title="Your Mother Is Brave">Your Mother Is Brave</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2020/07/waiting-for-snacks/" title="Waiting for Snacks">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2020/07/evgeni-tcherkasski-JqWanio3sZo-unsplash-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2020/07/evgeni-tcherkasski-JqWanio3sZo-unsplash-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2020/07/evgeni-tcherkasski-JqWanio3sZo-unsplash.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2020/07/waiting-for-snacks/"
                                                       title="Waiting for Snacks">Waiting for Snacks</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2020/07/covid-19-comics/" title="*!$&#038;#@: Covid-19 Comics">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2020/07/COVID-day-110_crop-1-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2020/07/COVID-day-110_crop-1-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2020/07/COVID-day-110_crop-1.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2020/07/covid-19-comics/"
                                                       title="*!$&#038;#@: Covid-19 Comics">*!$&#038;#@: Covid-19 Comics</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/i-always-answer-the-phone/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.muthamagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class='wpcci_instructions'>	<em>We love comments, feedback and critique but mean or snarky comments will not be published.</em>

MUTHA moderates ALL comments, and we're a volunteer org, and that means they can be slow to post--please do not try and repost a comment unless it's been more than several days, we will get to it.
								<div class='wpcci_clearing'>&nbsp;</div>
							</div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14331' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c8c84afd9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="top-posts-4" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Popular Posts</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="http://www.muthamagazine.com/2016/08/i-want-my-children-to-fuck-up-says-lea-grover/" title="I WANT MY CHILDREN TO FUCK UP, Says Lea Grover" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2016/08/28788179290_b6d62d16e2_z.jpg?resize=40%2C40" alt="I WANT MY CHILDREN TO FUCK UP, Says Lea Grover" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2016/08/i-want-my-children-to-fuck-up-says-lea-grover/" title="I WANT MY CHILDREN TO FUCK UP, Says Lea Grover" class="bump-view" data-bump-view="tp">I WANT MY CHILDREN TO FUCK UP, Says Lea Grover</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2021/01/i-always-answer-the-phone/" title="I Always Answer the Phone" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/www.muthamagazine.com/wp-content/uploads/2021/01/toby-osborn-t0qFiDspOv4-unsplash.jpg?resize=40%2C40" alt="I Always Answer the Phone" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/01/i-always-answer-the-phone/" title="I Always Answer the Phone" class="bump-view" data-bump-view="tp" aria-current="page">I Always Answer the Phone</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2021/01/helicopter-moms-its-time-to-fly-away/" title="Helicopter Moms, It&#039;s Time to Fly Away" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2020/12/Mutha-panel-with-name.jpg?resize=40%2C40" alt="Helicopter Moms, It&#039;s Time to Fly Away" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2021/01/helicopter-moms-its-time-to-fly-away/" title="Helicopter Moms, It&#039;s Time to Fly Away" class="bump-view" data-bump-view="tp">Helicopter Moms, It&#039;s Time to Fly Away</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2019/04/the-wooden-spoon/" title="The Wooden Spoon" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.muthamagazine.com/wp-content/uploads/2019/03/11895066_140885642918288_4470003608100147352_o-1-e1556443317118.jpg?resize=40%2C40" alt="The Wooden Spoon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2019/04/the-wooden-spoon/" title="The Wooden Spoon" class="bump-view" data-bump-view="tp">The Wooden Spoon</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2014/03/andrea-lawlor-on-why-hart-doesnt-have-two-mommies/" title="ANDREA LAWLOR on Why Hart Doesn&#039;t Have Two Mommies" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2014/03/4.jpg?resize=40%2C40" alt="ANDREA LAWLOR on Why Hart Doesn&#039;t Have Two Mommies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2014/03/andrea-lawlor-on-why-hart-doesnt-have-two-mommies/" title="ANDREA LAWLOR on Why Hart Doesn&#039;t Have Two Mommies" class="bump-view" data-bump-view="tp">ANDREA LAWLOR on Why Hart Doesn&#039;t Have Two Mommies</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2016/11/the-full-baby-scrum-or-dear-mothers-in-chronic-pain-by-megan-moodie/" title="The Full Baby Scrum or DEAR MOTHERS IN CHRONIC PAIN by Megan Moodie" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2016/11/v1-1.jpg?resize=40%2C40" alt="The Full Baby Scrum or DEAR MOTHERS IN CHRONIC PAIN by Megan Moodie" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2016/11/the-full-baby-scrum-or-dear-mothers-in-chronic-pain-by-megan-moodie/" title="The Full Baby Scrum or DEAR MOTHERS IN CHRONIC PAIN by Megan Moodie" class="bump-view" data-bump-view="tp">The Full Baby Scrum or DEAR MOTHERS IN CHRONIC PAIN by Megan Moodie</a>
							</div>
													</li>
										<li>
						<a href="http://www.muthamagazine.com/2016/09/a-sperm-donor-love-story-allison-carr-on-asking-for-seconds/" title="A SPERM DONOR LOVE STORY: Allison Carr on Asking for Seconds" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2016/09/SPERM.png?resize=40%2C40" alt="A SPERM DONOR LOVE STORY: Allison Carr on Asking for Seconds" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.muthamagazine.com/2016/09/a-sperm-donor-love-story-allison-carr-on-asking-for-seconds/" title="A SPERM DONOR LOVE STORY: Allison Carr on Asking for Seconds" class="bump-view" data-bump-view="tp">A SPERM DONOR LOVE STORY: Allison Carr on Asking for Seconds</a>
							</div>
													</li>
					</ul>
</li>              <li id="video_widget-2" class="omc-widget widget_video_widget">                  <h3 class="widgettitle"><span>Real MUTHAS</span></h3>							<div class="omc-video-container">
								<iframe width="275" height="155" src="https://www.youtube.com/embed/CpZs0csVMtI?rel=0" frameborder="0" allowfullscreen></iframe>							</div>
              </li>        <li id="recent-comments-2" class="omc-widget widget_recent_comments"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Wandajune Bishop-Towle</span> on <a href="http://www.muthamagazine.com/2020/12/free-equitable-joyful-artist-molly-allis-draws-a-better-world/#comment-341018">“Free, Equitable, Joyful”: Artist Molly Allis Draws a Better World</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://lisalimcomics.com' rel='external nofollow ugc' class='url'>Lisa Lim</a></span> on <a href="http://www.muthamagazine.com/2020/12/good-riddance-2020-the-motherhood-edition/#comment-341000">Good Riddance, 2020: The Motherhood Edition</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Home' rel='external nofollow ugc' class='url'>Wandajune Bishop-Towle</a></span> on <a href="http://www.muthamagazine.com/2020/12/see-saw/#comment-340998">See Saw</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Home' rel='external nofollow ugc' class='url'>Wandajune Bishop-Towle</a></span> on <a href="http://www.muthamagazine.com/2016/09/a-sperm-donor-love-story-allison-carr-on-asking-for-seconds/#comment-340997">A SPERM DONOR LOVE STORY: Allison Carr on Asking for Seconds</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Home' rel='external nofollow ugc' class='url'>Wandajune Bishop-Towle</a></span> on <a href="http://www.muthamagazine.com/2020/12/good-riddance-2020-the-motherhood-edition/#comment-340996">Good Riddance, 2020: The Motherhood Edition</a></li></ul></li><li id="text-2" class="omc-widget widget_text"><h3 class="widgettitle"><span>Subscribe to Mutha</span></h3>			<div class="textwidget"><p>Enter your email address to subscribe to MUTHA and receive notifications of new articles by email.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//muthamagazine.us14.list-manage.com/subscribe/post?u=98495fb773e2ae37a827c3ea4&amp;id=5b1fcae91c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Email Frequency </strong>
    <ul><li><input type="checkbox" value="1" name="group[485][1]" id="mce-group[485]-485-0"><label for="mce-group[485]-485-0">Daily</label></li>
<li><input type="checkbox" checked="checked" value="2" name="group[485][2]" id="mce-group[485]-485-1"><label for="mce-group[485]-485-1">Weekly Digest</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_98495fb773e2ae37a827c3ea4_5b1fcae91c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="nav_menu-2" class="omc-widget widget_nav_menu"></li><li id="twitter_timeline-3" class="omc-widget widget_twitter_timeline"><h3 class="widgettitle"><span>Follow MUTHA on Twitter!</span></h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/muthamagazine" href="https://twitter.com/muthamagazine">My Tweets</a></li><li id="facebook-likebox-3" class="omc-widget widget_facebook_likebox"><h3 class="widgettitle"><span><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Mutha-Magazine-377760685676220/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Mutha-Magazine-377760685676220/"><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></blockquote></div>
		</div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo-footer.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/pages/Mutha-Magazine/377760685676220"></a>							<a class="omc-social-small twitter" href="https://twitter.com/MuthaMagazine"></a>																																			
							<!-- <a class="omc-social-small linkedinn" href="http://www.linkedin.com/your_user/"></a> -->
							<!-- <a class="omc-social-small instagram" href="http://www.instagram.com/your_user/"></a>	-->


							<br class="clear"/>
							<p>For Moms, Mothers + Muthas</p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><h4>Recent Posts</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.muthamagazine.com/2020/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td><a href="http://www.muthamagazine.com/2021/01/11/" aria-label="Posts published on January 11, 2021">11</a></td><td>12</td><td>13</td><td><a href="http://www.muthamagazine.com/2021/01/14/" aria-label="Posts published on January 14, 2021">14</a></td><td id="today">15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="tag_cloud-2" class="omc-footer-widget widget_tag_cloud"><h4>Hot Topics</h4><div class="tagcloud"><a href="http://www.muthamagazine.com/category/99-problems/" class="tag-cloud-link tag-link-34 tag-link-position-1" style="font-size: 0.9em;" aria-label="99 Problems (199 items)">99 Problems</a>
<a href="http://www.muthamagazine.com/category/families/adoption-stories/" class="tag-cloud-link tag-link-258 tag-link-position-2" style="font-size: 0.9em;" aria-label="Adoption Stories (32 items)">Adoption Stories</a>
<a href="http://www.muthamagazine.com/category/baby-dreaming/" class="tag-cloud-link tag-link-83 tag-link-position-3" style="font-size: 0.9em;" aria-label="Baby Dreaming (39 items)">Baby Dreaming</a>
<a href="http://www.muthamagazine.com/category/birth-stories/" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 0.9em;" aria-label="Birth Stories (63 items)">Birth Stories</a>
<a href="http://www.muthamagazine.com/category/black-lives-matter/" class="tag-cloud-link tag-link-1175 tag-link-position-5" style="font-size: 0.9em;" aria-label="Black Lives Matter (24 items)">Black Lives Matter</a>
<a href="http://www.muthamagazine.com/category/body/" class="tag-cloud-link tag-link-417 tag-link-position-6" style="font-size: 0.9em;" aria-label="Body (91 items)">Body</a>
<a href="http://www.muthamagazine.com/category/books/" class="tag-cloud-link tag-link-253 tag-link-position-7" style="font-size: 0.9em;" aria-label="Books (74 items)">Books</a>
<a href="http://www.muthamagazine.com/category/comics/" class="tag-cloud-link tag-link-37 tag-link-position-8" style="font-size: 0.9em;" aria-label="Comics (181 items)">Comics</a>
<a href="http://www.muthamagazine.com/category/families/" class="tag-cloud-link tag-link-512 tag-link-position-9" style="font-size: 0.9em;" aria-label="Families (153 items)">Families</a>
<a href="http://www.muthamagazine.com/category/gender/" class="tag-cloud-link tag-link-348 tag-link-position-10" style="font-size: 0.9em;" aria-label="Gender (35 items)">Gender</a>
<a href="http://www.muthamagazine.com/category/good-moms/" class="tag-cloud-link tag-link-21 tag-link-position-11" style="font-size: 0.9em;" aria-label="Good Moms (50 items)">Good Moms</a>
<a href="http://www.muthamagazine.com/category/interview/" class="tag-cloud-link tag-link-27 tag-link-position-12" style="font-size: 0.9em;" aria-label="Interview (61 items)">Interview</a>
<a href="http://www.muthamagazine.com/category/language/" class="tag-cloud-link tag-link-369 tag-link-position-13" style="font-size: 0.9em;" aria-label="Language (36 items)">Language</a>
<a href="http://www.muthamagazine.com/category/loss/" class="tag-cloud-link tag-link-130 tag-link-position-14" style="font-size: 0.9em;" aria-label="Loss (86 items)">Loss</a>
<a href="http://www.muthamagazine.com/category/on-balance/" class="tag-cloud-link tag-link-123 tag-link-position-15" style="font-size: 0.9em;" aria-label="On Balance (137 items)">On Balance</a>
<a href="http://www.muthamagazine.com/category/on-writing/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 0.9em;" aria-label="On Writing (32 items)">On Writing</a>
<a href="http://www.muthamagazine.com/category/parenting/" class="tag-cloud-link tag-link-465 tag-link-position-17" style="font-size: 0.9em;" aria-label="Parenting (142 items)">Parenting</a>
<a href="http://www.muthamagazine.com/category/poetry/" class="tag-cloud-link tag-link-456 tag-link-position-18" style="font-size: 0.9em;" aria-label="Poetry (39 items)">Poetry</a>
<a href="http://www.muthamagazine.com/category/pregnant/" class="tag-cloud-link tag-link-212 tag-link-position-19" style="font-size: 0.9em;" aria-label="Pregnant! (39 items)">Pregnant!</a>
<a href="http://www.muthamagazine.com/category/school/" class="tag-cloud-link tag-link-265 tag-link-position-20" style="font-size: 0.9em;" aria-label="School (30 items)">School</a>
<a href="http://www.muthamagazine.com/category/sex/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 0.9em;" aria-label="Sex (26 items)">Sex</a>
<a href="http://www.muthamagazine.com/category/work/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 0.9em;" aria-label="Work (29 items)">Work</a>
<a href="http://www.muthamagazine.com/category/writer-moms/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 0.9em;" aria-label="Writer Moms (52 items)">Writer Moms</a></div>
</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>© 2013-2016 Mutha Magazine</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer" class="menu"><li id="menu-item-4465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4465"><a href="http://www.muthamagazine.com/about/">About Us</a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4464"><a href="http://www.muthamagazine.com/contributors/">Contributors</a></li>
<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-4466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4466"><a href="http://www.muthamagazine.com/wp/wp-login.php">Log In</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.muthamagazine.com\/2021\/01\/i-always-answer-the-phone\/":14331};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'52264296',post:'14331',tz:'-5',srv:'www.muthamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '52264296', '14331' ]);
</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>


