

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<link href="http://muthamagazine.com/wp-content/uploads/2013/05/favicon-mutha.ico" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
	
	<meta name="description" content="For Moms, Mothers + Muthas">

	
		        
		<meta property="og:locale" content="en_US" />
		<meta property="og:type" content="Article" />
		<meta property="og:title" content="Champagne, Darling?" />
		<meta property="og:description" content="<!-- wp:paragraph -->
<p>I wake up in my mother’s half of the bed—the bed she shared with my fat..." />
		<meta property="og:url" content="http://www.muthamagazine.com/2019/11/champagne-darling/" />
		<meta property="og:site_name" content="Mutha Magazine"/>
		<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2019/11/Sandie-cover.jpg" />
	
	
	<title>Champagne, Darling? - Mutha Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.muthamagazine.com/2019/11/champagne-darling/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Champagne, Darling? - Mutha Magazine" />
<meta property="og:description" content="I wake up in my mother’s half of the bed—the bed she shared with my father, and later, perhaps, with Saul Blum. I imagine her boyfriend here, but actually, I don’t know whether Saul ever slept in this room—she always went to his apartment. I do know that he called her “darling,” which my father [&amp;hellip" />
<meta property="og:url" content="http://www.muthamagazine.com/2019/11/champagne-darling/" />
<meta property="og:site_name" content="Mutha Magazine" />
<meta property="article:tag" content="aging parents" />
<meta property="article:tag" content="champagne" />
<meta property="article:tag" content="mothers and daughters" />
<meta property="article:tag" content="new york" />
<meta property="article:tag" content="step family" />
<meta property="article:tag" content="Stepmom" />
<meta property="article:tag" content="Thanksgiving" />
<meta property="article:tag" content="traditions" />
<meta property="article:section" content="Families" />
<meta property="article:published_time" content="2019-11-04T07:00:53-05:00" />
<meta property="article:modified_time" content="2019-10-26T10:16:50-05:00" />
<meta property="og:updated_time" content="2019-10-26T10:16:50-05:00" />
<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2019/11/Sandie-cover.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="320" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I wake up in my mother’s half of the bed—the bed she shared with my father, and later, perhaps, with Saul Blum. I imagine her boyfriend here, but actually, I don’t know whether Saul ever slept in this room—she always went to his apartment. I do know that he called her “darling,” which my father [&amp;hellip" />
<meta name="twitter:title" content="Champagne, Darling? - Mutha Magazine" />
<meta name="twitter:image" content="http://www.muthamagazine.com/wp-content/uploads/2019/11/Sandie-cover.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.muthamagazine.com\/","name":"Mutha Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.muthamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Feed" href="http://www.muthamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Comments Feed" href="http://www.muthamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Champagne, Darling? Comments Feed" href="http://www.muthamagazine.com/2019/11/champagne-darling/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.muthamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='http://www.muthamagazine.com/wp-content/themes/gonzo-child/style.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcci_custom_css-css'  href='http://www.muthamagazine.com/wp-content/uploads/abd_libs_dynamic_css/wpcci_custom_css.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.1.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=5.1.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"12276","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"12276","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/libs/modernizr-2.0.6.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","lazy_load":"0","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"move","zoomWindowWidth":400,"zoomWindowHeight":360,"zoomWindowOffsetx":10,"borderSize":4,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":1,"lensFadeOut":1,"zoomWindowFadeIn":0,"zoomWindowFadeOut":0,"easingAmount  ":12}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.muthamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.muthamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.muthamagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.3" />
<link rel='shortlink' href='http://www.muthamagazine.com/?p=12276' />
<link rel="alternate" type="application/json+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2019%2F11%2Fchampagne-darling%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2019%2F11%2Fchampagne-darling%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
					<style type="text/css" id="wp-custom-css">
				.pagination{
	z-index:1000 !important;
	margin-top:5em;
}			</style>
		
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<script>jQuery(document).ready(function(){ jQuery.backstretch("http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#ffba00;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#ffba00;}

	::-moz-selection {background:#ffba00;}
	::selection {background:#ffba00;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#ffba00;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#ffba00;}

	div.omc-cat-top  {border-top-color:#ffba00; !important}     
	
	li.comment > div {border-bottom-color:#ffba00; !important}
	
	body {background:url(http://www.muthamagazine.com/wp-content/themes/gonzo-child/images/backgrounds/tactile_noise.png) scroll transparent;} body 	{background-image: url(http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg); background-color:; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3);}/* Put your custom css in here  */body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background-color:#000;}
	#omc-container {box-shadow: none}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-12276 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.muthamagazine.com"><img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo.png" alt="Mutha Magazine logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main" class="menu"><li id='menu-item-26'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.muthamagazine.com/about/" id="F9BA00">About Us</a> <small class="nav_desc">F9BA00</small>
<ul class="sub-menu">
<li id='menu-item-25'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.muthamagazine.com/contributors/">Contributors</a> </li>
<li id='menu-item-5237'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a> </li>
</ul>
</li>
<li id='menu-item-4471'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/birth-stories/" id="9E65FF">Birth Stories</a> <small class="nav_desc">9E65FF</small>
<ul class="sub-menu">
<li id='menu-item-4503'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/pregnant/">Pregnant!</a> </li>
<li id='menu-item-4514'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</a> </li>
<li id='menu-item-4489'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</a> </li>
<li id='menu-item-4479'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</a> </li>
</ul>
</li>
<li id='menu-item-4469'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/parenting/" id="65C6FF">Parenting</a> <small class="nav_desc">65C6FF</small>
<ul class="sub-menu">
<li id='menu-item-4478'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</a> </li>
<li id='menu-item-5566'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/comedy/">Comedy</a> </li>
<li id='menu-item-4500'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/on-balance/">On Balance</a> </li>
<li id='menu-item-4491'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/gender/">Gender</a> </li>
<li id='menu-item-4499'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/milk/">Milk</a> </li>
<li id='menu-item-4484'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/books/">Books</a> </li>
<li id='menu-item-4509'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sling-city/">Sling City</a> </li>
<li id='menu-item-4497'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/language/">Language</a> </li>
<li id='menu-item-4482'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</a> </li>
</ul>
</li>
<li id='menu-item-4477'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a  href="http://www.muthamagazine.com/category/families/" id="FF657A">Families</a> <small class="nav_desc">FF657A</small>
<ul class="sub-menu">
<li id='menu-item-4504'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</a> </li>
<li id='menu-item-4496'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/interview/">Interview</a> </li>
<li id='menu-item-4510'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/step-by-step/">Step by Step</a> </li>
<li id='menu-item-4492'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/good-moms/">Good Moms</a> </li>
<li id='menu-item-4515'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</a> </li>
<li id='menu-item-4577'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</a> </li>
</ul>
</li>
<li id='menu-item-4467'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/comics/" id="65FF9E">Comics</a> <small class="nav_desc">65FF9E</small></li>
<li id='menu-item-4476'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/99-problems/" id="FF65C6">99 Problems</a> <small class="nav_desc">FF65C6</small>
<ul class="sub-menu">
<li id='menu-item-4483'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/body/">Body</a> </li>
<li id='menu-item-4486'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/dating/">Dating</a> </li>
<li id='menu-item-4490'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/friendship/">Friendship</a> </li>
<li id='menu-item-4493'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/goods/">Goods</a> </li>
<li id='menu-item-4495'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/holidays/">Holidays!</a> </li>
<li id='menu-item-5565'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/love/">Love</a> </li>
<li id='menu-item-4501'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/on-writing/">On Writing</a> </li>
<li id='menu-item-4502'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/poetry/">Poetry</a> </li>
<li id='menu-item-4505'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/religion/">Religion</a> </li>
<li id='menu-item-4506'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/school/">School</a> </li>
<li id='menu-item-4507'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sex/">Sex</a> </li>
<li id='menu-item-4508'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sleep/">Sleep</a> </li>
<li id='menu-item-4511'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</a> </li>
<li id='menu-item-4512'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/travel/">Travel</a> </li>
<li id='menu-item-4513'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/work/">Work</a> </li>
</ul>
</li>
<li id='menu-item-4470'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/loss/" id="657AFF">Loss</a> <small class="nav_desc">657AFF</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.muthamagazine.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.muthamagazine.com/about/">About Us</option><option value="http://www.muthamagazine.com/contributors/">Contributors</option><option value="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</option><option value="http://www.muthamagazine.com/category/birth-stories/">Birth Stories</option><option value="http://www.muthamagazine.com/category/pregnant/">Pregnant!</option><option value="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</option><option value="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</option><option value="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</option><option value="http://www.muthamagazine.com/category/parenting/">Parenting</option><option value="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</option><option value="http://www.muthamagazine.com/category/comedy/">Comedy</option><option value="http://www.muthamagazine.com/category/on-balance/">On Balance</option><option value="http://www.muthamagazine.com/category/gender/">Gender</option><option value="http://www.muthamagazine.com/category/milk/">Milk</option><option value="http://www.muthamagazine.com/category/books/">Books</option><option value="http://www.muthamagazine.com/category/sling-city/">Sling City</option><option value="http://www.muthamagazine.com/category/language/">Language</option><option value="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</option><option value="http://www.muthamagazine.com/category/families/">Families</option><option value="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</option><option value="http://www.muthamagazine.com/category/interview/">Interview</option><option value="http://www.muthamagazine.com/category/step-by-step/">Step by Step</option><option value="http://www.muthamagazine.com/category/good-moms/">Good Moms</option><option value="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</option><option value="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</option><option value="http://www.muthamagazine.com/category/comics/">Comics</option><option value="http://www.muthamagazine.com/category/99-problems/">99 Problems</option><option value="http://www.muthamagazine.com/category/body/">Body</option><option value="http://www.muthamagazine.com/category/99-problems/dating/">Dating</option><option value="http://www.muthamagazine.com/category/friendship/">Friendship</option><option value="http://www.muthamagazine.com/category/goods/">Goods</option><option value="http://www.muthamagazine.com/category/holidays/">Holidays!</option><option value="http://www.muthamagazine.com/category/99-problems/love/">Love</option><option value="http://www.muthamagazine.com/category/on-writing/">On Writing</option><option value="http://www.muthamagazine.com/category/poetry/">Poetry</option><option value="http://www.muthamagazine.com/category/religion/">Religion</option><option value="http://www.muthamagazine.com/category/school/">School</option><option value="http://www.muthamagazine.com/category/sex/">Sex</option><option value="http://www.muthamagazine.com/category/sleep/">Sleep</option><option value="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</option><option value="http://www.muthamagazine.com/category/travel/">Travel</option><option value="http://www.muthamagazine.com/category/work/">Work</option><option value="http://www.muthamagazine.com/category/loss/">Loss</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.muthamagazine.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.muthamagazine.com/category/families/" class="omc-flex-category">Families</a>        
        <img src="http://www.muthamagazine.com/wp-content/uploads/2019/11/Sandie-cover-620x320.jpg" class="featured-full-width-top wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/11/Sandie-cover-620x320.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2019/11/Sandie-cover.jpg 650w" sizes="(max-width: 620px) 100vw, 620px" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> November 4th, 2019 |
                <em>by Sandie Friedman</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Champagne, Darling?</h1>

    
<p>I wake up in my mother’s half of the bed—the bed she shared with my father, and later, perhaps, with Saul Blum. I imagine her boyfriend here, but actually, I don’t know whether Saul ever slept in this room—she always went to his apartment. I do know that he called her “darling,” which my father never did. After Saul died, in 2013, she began to call me “darling.”&nbsp; It still startles me.&nbsp;&nbsp;<br></p>



<p>We have something to be thankful for: my mother gets out of rehab today. Today, my brother and I will finish sorting through and packing up her well-worn <em>New Yorkers</em>, spiral notebooks with puckered pages, medicine bottles, sweaters, and skin creams—everything she’s accumulated in three weeks at the convalescent home.&nbsp; It’s been a month since her fall.  In a way, she was lucky: she was lying on the bathroom floor, unable to move, with a broken hip, but my brother came home only twenty minutes later. He heard her calling to him.&nbsp; The ambulance took her to Norwalk Hospital, where the doctors did surgery, inserting a rod to stabilize her hip.  This is the second time she’s fallen; a year ago, she broke the pelvis on the same side, her left.&nbsp;<br></p>



<p>I peer in the door of my mother’s room, number 25, and she is frowning over a form, pen in hand. She is dressed in cornflower blue pants and a shirt with a floral design, baggy on her thin frame.&nbsp; At first, she doesn’t hear me say hello, but the second time, she raises her face, delighted. Her hair is wet from a bath, and her legs are stretched out before her on the recliner.  Her legs look loosely attached and limp like doll legs, tilted sideways.<br></p>



<p>I finish gathering the bags still left in the room, while my brother and an aid walk towards the car with my mother, pushing her walker.&nbsp; Getting in the car is difficult for her.  “Hold on here!” Elliot orders, grabs her hand, and tries to attach it to a handle above the car door.&nbsp; “I’ll break my arm!” she cries.  She can’t bend it that way.  Instead, she presses her hands down on the seat, avoiding any weight on her hip, and eases herself into the passenger seat.&nbsp; I hoist myself into the back seat.  “Elliot, can you adjust this?” she says, pulling on the seat belt.  “It’s pressing on my scar.”&nbsp;&nbsp;<br></p>



<p>“It was fine yesterday,” he says.&nbsp; “It was exactly the same.”&nbsp;&nbsp;<br></p>



<p>“It’s bothering me now.”&nbsp; He tugs and rearranges the strap.&nbsp;&nbsp;<br></p>



<div class="wp-block-image"><figure class="aligncenter"><img src="http://www.muthamagazine.com/wp-content/uploads/2019/10/simon-buchou-5Qd3Gj49gzk-unsplash.jpg" alt="" class="wp-image-12520" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/10/simon-buchou-5Qd3Gj49gzk-unsplash.jpg 2289w, http://www.muthamagazine.com/wp-content/uploads/2019/10/simon-buchou-5Qd3Gj49gzk-unsplash-620x827.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2019/10/simon-buchou-5Qd3Gj49gzk-unsplash-768x1024.jpg 768w" sizes="(max-width: 2289px) 100vw, 2289px" /><figcaption><a rel="noreferrer noopener" href="https://unsplash.com/@simon_buchou?utm_medium=referral&amp;utm_campaign=photographer-credit&amp;utm_content=creditBadge" target="_blank">unsplash-logo<br>Simon Buchou</a></figcaption></figure></div>



<p>We’re finally home, and my mother is settled into her recliner.&nbsp; I go to the mailbox to fetch her <em>New Yorkers</em>, make her a cup of tea, bring her purse so she can find her cell phone in one of its many pockets.&nbsp; I bring my computer down from her room so I can sit near her on the couch and comment on student papers.&nbsp; Elliot announces that he’s leaving to visit his friend Ron and drink coffee while Ron makes pies.&nbsp;<br></p>



<p>Around 6pm, he has returned, and I come into the kitchen in the middle of their argument.&nbsp; “No.  Absolutely not.  I am not going to open a bottle of Champagne,” my brother says.&nbsp;&nbsp;<br></p>



<p>It seems completely out of character for my ascetic mother to want Champagne, and at first I laugh at this argument. I’m <em>glad</em> she wants to drink Champagne to mark her return home. The bottle was a gift to my mother from Saul Blum, and it’s hidden in the study closet, beneath a pile of shopping bags and gift wrap.&nbsp; “It’s not getting any better from sitting there,” my mother counters.  “We should celebrate my homecoming with it.”&nbsp;<br></p>



<p>“You don’t need Champagne,” my brother asserts.&nbsp; “You can do whatever you want, but I’m not opening it.”&nbsp; It would be impossible for my mother to open it herself; she has trouble turning on the DVD player.&nbsp;<br></p>



<p>She turns to me with a beseeching look. It’s Thanksgiving, but there won’t be any turkey or pie, no big family gathering to celebrate—why shouldn’t she have Champagne?&nbsp; “I’ll open it,” I say, even though I have never even tried to open a bottle of Champagne before; I can only remember failing to open a bottle of wine, and handing it apologetically to someone else.&nbsp; On YouTube, I find an instructional video with a man in a white chef’s coat, who holds the bottle in a towel and shows how to unwind the wire and ease the cork out until it makes a satisfying pop.  I watch the video twice more, and when I hold the bottle of Veuve Cliqcuot, I am surprised at how easy it is to gently wiggle the cork—until the mushroom top breaks off in my hand, leaving the rest of the cork still in the bottle.&nbsp; My brother has retreated into the other room, watching TV on the couch.  When I manage to pull out the remaining cork with a corkscrew, he comes back into the kitchen to observe.&nbsp;<br></p>



<div class="wp-block-image"><figure class="aligncenter"><img src="http://www.muthamagazine.com/wp-content/uploads/2019/10/tim-mossholder-H6eaxcGNQbU-unsplash-1024x683.jpg" alt="" class="wp-image-12522" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/10/tim-mossholder-H6eaxcGNQbU-unsplash-1024x683.jpg 1024w, http://www.muthamagazine.com/wp-content/uploads/2019/10/tim-mossholder-H6eaxcGNQbU-unsplash-620x413.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2019/10/tim-mossholder-H6eaxcGNQbU-unsplash-768x512.jpg 768w, http://www.muthamagazine.com/wp-content/uploads/2019/10/tim-mossholder-H6eaxcGNQbU-unsplash.jpg 7200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>“Put some ice in,” my mother advises, and I drop two ice cubes into each wine glass and pour some of the yellow liquid into each.&nbsp; I hold it up to examine, and don’t see any bubbles.  My mother holds up her glass for a toast.  “L’chaim,” she says, and we each take a tentative sip.&nbsp; I watch to gage her reaction, but she’s simply drinking the glass down, eyes closed.  I am afraid to drink any more than a second sip: what if it makes me nauseous?&nbsp; Is it even safe?  When my mother has emptied her glass, I pour my own into hers, and she picks it up.&nbsp;<br></p>



<p>“Stop, Mom,” Elliot commands.&nbsp; My mother continues to drink.  “Do you realize that is a second glass?&nbsp; She pulled a sleight of hand,” he informs her.  “She refilled your glass.&nbsp; Stop.”&nbsp;<br></p>



<p>“Why?” my mother asks.&nbsp;&nbsp;<br></p>



<p>“<em>Why?”</em> he asks, exasperated.&nbsp; “Do you want to fall again?”&nbsp;&nbsp;<br></p>



<p>“She’s fifteen feet from her bed,” I point out, “she has a walker.” &nbsp; Her bedroom, where I slept last night, is on the second floor, but she will sleep on the couch in the study until she can manage stairs again.&nbsp; She only has to walk across the hall to the study.&nbsp;&nbsp;<br></p>



<p>My brother takes the glass from her hand and places it on the opposite side of the table, while my mother rolls her eyes.&nbsp; I retrieve the glass and put it in front of her. “Stop drinking,” my brother says once more, before slinking into the other room, shutting us out.&nbsp; Later, Elliot joins my mother on the couch, watching a terrible movie she has seen before.  I come in before going upstairs to bed.&nbsp;<br></p>



<p>“Goodnight, darling,” she says.&nbsp; I giggle shyly and kiss her cheek.&nbsp;<br></p>



<p>Passing through the kitchen, I see her glass on the table, still half full of Champagne. I pour out the liquid in the kitchen sink, rinse the glass, and place it upside down in the dish drainer.&nbsp;&nbsp;<br></p>



<p>***<br></p>



<p>The next day, I ride the train south for an hour, and I am in a different world.&nbsp; New York. My stepdaughter texts me to say she is almost at the museum, and I should meet her in the lobby.&nbsp; We’ve decided on the Jewish Museum for our day in New York because there is an exhibit that interests us, the feminist Martha Rossler—but perhaps even more because we want to have brunch at Russ &amp; Daughters, the restaurant here.&nbsp; We have eaten together at the downtown branch of the restaurant, on Houston, and I’ve wanted to go back ever since.&nbsp;&nbsp;<br></p>



<p>My stepdaughter emerges from the crowd, smiling and holding out her arms to hug me.&nbsp; Her face is radiant, a little flushed from the cold.  As always when I see her again for the first time, I feel a rush of pride and wonder—a sense of stupendous good luck at having her in my life; awe of her way of being in the world.&nbsp; She is wearing a sophisticated new wool coat in a deep eggplant color, with buttons on the side.  She looks so grown-up, at 22, a new New Yorker, recently graduated from college, now a Brooklyn woman.&nbsp;&nbsp;<br></p>



<div class="wp-block-image"><figure class="aligncenter"><img src="http://www.muthamagazine.com/wp-content/uploads/2019/10/quaid-lagan-SDVjWVAouTs-unsplash-1024x573.jpg" alt="" class="wp-image-12523" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/10/quaid-lagan-SDVjWVAouTs-unsplash-1024x573.jpg 1024w, http://www.muthamagazine.com/wp-content/uploads/2019/10/quaid-lagan-SDVjWVAouTs-unsplash-620x347.jpg 620w, http://www.muthamagazine.com/wp-content/uploads/2019/10/quaid-lagan-SDVjWVAouTs-unsplash-768x429.jpg 768w, http://www.muthamagazine.com/wp-content/uploads/2019/10/quaid-lagan-SDVjWVAouTs-unsplash.jpg 4864w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><a rel="noreferrer noopener" href="https://unsplash.com/@freshseteyes?utm_medium=referral&amp;utm_campaign=photographer-credit&amp;utm_content=creditBadge" target="_blank">unsplash-logo<br>Quaid Lagan</a></figcaption></figure></div>



<p>Miriam and I agree to share two dishes: the salad with kippered salmon and knishes.&nbsp; While the waiter is standing there, I ask impulsively, “Do you want to share a glass of Champagne?”&nbsp; Miriam nods enthusiastically, her eyes wide.  She doesn’t expect me to drink in the middle of day, and neither do I.&nbsp; But I’ve been craving the taste of Champagne, the sensation of bubbles on my tongue, since the night before, when I set down the flat yellow liquid from Saul’s bottle.&nbsp;&nbsp;<br></p>



<p>The waiter brings our slender glass, filled with bubbly golden liquid, and Miriam takes a small sip. We each help ourselves to fluffy greens and salmon, and I transfer a miniature knish to my plate. New York, the museum, my beautiful stepdaughter are intoxicating: unexpected happiness, enhanced by a few sips of shared Champagne.&nbsp; “Darling,” I want to say.  But in the 15 years we’ve known each other, I have never had the courage to say “I love you,” except as a delayed echo of her father’s avowal of love.  I slip mine in behind his, not sure whether I want her to notice or not.  Instead, raising the glass, I announce “It’s good!” I hold the Champagne out to her, my darling, and she takes it with a smile.&nbsp;</p>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12276" class="share-facebook sd-button share-icon" href="http://www.muthamagazine.com/2019/11/champagne-darling/?share=facebook" target="_blank" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12276" class="share-twitter sd-button share-icon" href="http://www.muthamagazine.com/2019/11/champagne-darling/?share=twitter" target="_blank" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.muthamagazine.com/2019/11/champagne-darling/?share=tumblr" target="_blank" ><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-12276" class="share-pinterest sd-button share-icon" href="http://www.muthamagazine.com/2019/11/champagne-darling/?share=pinterest" target="_blank" ><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.muthamagazine.com/tag/aging-parents/" rel="tag">aging parents</a>, <a href="http://www.muthamagazine.com/tag/champagne/" rel="tag">champagne</a>, <a href="http://www.muthamagazine.com/tag/mothers-and-daughters/" rel="tag">mothers and daughters</a>, <a href="http://www.muthamagazine.com/tag/new-york/" rel="tag">new york</a>, <a href="http://www.muthamagazine.com/tag/step-family/" rel="tag">step family</a>, <a href="http://www.muthamagazine.com/tag/stepmom/" rel="tag">Stepmom</a>, <a href="http://www.muthamagazine.com/tag/thanksgiving/" rel="tag">Thanksgiving</a>, <a href="http://www.muthamagazine.com/tag/traditions/" rel="tag">traditions</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.muthamagazine.com/author/sandie-friedman/"><img src="http://www.muthamagazine.com/wp-content/uploads/2019/08/Friedman-author-photo-150x150.jpg" width="80" height="80" alt="Sandie Friedman" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a>
    </div>

    <p><a href="http://www.muthamagazine.com/author/sandie-friedman/" title="Posts by Sandie Friedman" rel="author">Sandie Friedman</a> <p>Sandie Friedman teaches writing at George Washington University in DC. Her work on teaching has appeared in <em>Composition Forum, Enculturation, WPA: Writing Program Administration</em>, and <em>Writing on the Edge</em>, among others. You can find her personal essays online at <em>Construction </em>literary magazine, <em>The Nervous Breakdown</em> and <em>The Rumpus</em>.</p>
</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2019/10/butch-mama/" title="Butch Mama">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2019/09/jacob-sedlacek-Y2JbZjJ8ds0-unsplash-1-e1567968627468-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/09/jacob-sedlacek-Y2JbZjJ8ds0-unsplash-1-e1567968627468-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2019/09/jacob-sedlacek-Y2JbZjJ8ds0-unsplash-1-e1567968627468.jpg 1000w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2019/10/butch-mama/"
                                                       title="Butch Mama">Butch Mama</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2019/05/i-dont-blame-you-an-excerpt-from-the-novel-by-frances-badalmenti/" title="I Don’t Blame You: An Excerpt from the Novel by Frances Badalmenti">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2019/04/charles-1235112-unsplash-1-e1559063229824-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/04/charles-1235112-unsplash-1-e1559063229824-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2019/04/charles-1235112-unsplash-1-e1559063229824.jpg 348w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2019/05/i-dont-blame-you-an-excerpt-from-the-novel-by-frances-badalmenti/"
                                                       title="I Don’t Blame You: An Excerpt from the Novel by Frances Badalmenti">I Don’t Blame You: An Excerpt from the Novel by Frances Badalmenti</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2017/12/mothers-and-daughters-a-poem/" title="Mothers and daughters: A POEM">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2017/11/image4-1-1-290x166.jpeg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2017/11/image4-1-1-290x166.jpeg 290w, http://www.muthamagazine.com/wp-content/uploads/2017/11/image4-1-1.jpeg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2017/12/mothers-and-daughters-a-poem/"
                                                       title="Mothers and daughters: A POEM">Mothers and daughters: A POEM</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2017/12/its-the-holidays-what-is-even-happening-ask-a-mutha-on-traditions-old-and-new-and-demolished/" title="IT&#8217;S THE HOLIDAYS: What Is Even Happening? ASK A MUTHA on Traditions Old and New and Demolished">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2017/12/ornament-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2017/12/ornament-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2017/12/ornament.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2017/12/its-the-holidays-what-is-even-happening-ask-a-mutha-on-traditions-old-and-new-and-demolished/"
                                                       title="IT&#8217;S THE HOLIDAYS: What Is Even Happening? ASK A MUTHA on Traditions Old and New and Demolished">IT&#8217;S THE HOLIDAYS: What Is Even Happening? ASK A MUTHA on Traditions Old and New and Demolished</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/champagne-darling/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.muthamagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class='wpcci_instructions'>	<em>We love comments, feedback and critique but mean or snarky comments will not be published.</em>

MUTHA is off work for the holidays, so your comment may be logged but processed in new year. Leave one anyway.
								<div class='wpcci_clearing'>&nbsp;</div>
							</div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12276' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="438920a6fc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="top-posts-4" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Popular Posts</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.muthamagazine.com/2019/04/the-wooden-spoon/" title="The Wooden Spoon" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.muthamagazine.com/wp-content/uploads/2019/03/11895066_140885642918288_4470003608100147352_o-1-e1556443317118.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Wooden Spoon" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2019/04/the-wooden-spoon/" class="bump-view" data-bump-view="tp">
								The Wooden Spoon							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2019/11/liminal-state-the-descent/" title="Liminal State: The Descent" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2019/10/headercrop.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Liminal State: The Descent" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2019/11/liminal-state-the-descent/" class="bump-view" data-bump-view="tp">
								Liminal State: The Descent							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2019/10/bonding-and-unbonding-poems/" title="Bonding and Unbonding: Poems" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2019/10/aimee-vogelsang-DbJR10fEteE-unsplash-1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bonding and Unbonding: Poems" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2019/10/bonding-and-unbonding-poems/" class="bump-view" data-bump-view="tp">
								Bonding and Unbonding: Poems							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2019/09/my-children-are-not-problems-imani-perry-talks-to-nefertiti-austin-about-breathe-a-letter-to-my-sons/" title="&quot;My Children Are Not Problems&quot;: Imani Perry Talks to Nefertiti Austin About BREATHE: A Letter to My Sons" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.muthamagazine.com/wp-content/uploads/2019/09/Breathe-Jacket-1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="&quot;My Children Are Not Problems&quot;: Imani Perry Talks to Nefertiti Austin About BREATHE: A Letter to My Sons" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2019/09/my-children-are-not-problems-imani-perry-talks-to-nefertiti-austin-about-breathe-a-letter-to-my-sons/" class="bump-view" data-bump-view="tp">
								&quot;My Children Are Not Problems&quot;: Imani Perry Talks to Nefertiti Austin About BREATHE: A Letter to My Sons							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2018/02/my-mothers-story-a-comic-from-comics-for-choice/" title="MY MOTHER&#039;S STORY: A Comic from COMICS FOR CHOICE" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2018/02/mutha-image.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="MY MOTHER&#039;S STORY: A Comic from COMICS FOR CHOICE" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2018/02/my-mothers-story-a-comic-from-comics-for-choice/" class="bump-view" data-bump-view="tp">
								MY MOTHER&#039;S STORY: A Comic from COMICS FOR CHOICE							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2019/10/butch-mama/" title="Butch Mama" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2019/09/jacob-sedlacek-Y2JbZjJ8ds0-unsplash-1-e1567968627468.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Butch Mama" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2019/10/butch-mama/" class="bump-view" data-bump-view="tp">
								Butch Mama							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2015/11/charlotte-obrien-on-how-not-to-die-during-childbirth/" title="CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.muthamagazine.com/wp-content/uploads/2015/11/711903.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2015/11/charlotte-obrien-on-how-not-to-die-during-childbirth/" class="bump-view" data-bump-view="tp">
								CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth							</a>
						</div>
												</li>
					</ul>
</li>              <li id="video_widget-2" class="omc-widget widget_video_widget">                  <h3 class="widgettitle"><span>Real MUTHAS</span></h3>							<div class="omc-video-container">
								<iframe width="275" height="155" src="https://www.youtube.com/embed/CpZs0csVMtI?rel=0" frameborder="0" allowfullscreen></iframe>							</div>
              </li>        <li id="recent-comments-2" class="omc-widget widget_recent_comments"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tobias Plyter</span> on <a href="http://www.muthamagazine.com/2017/10/why-our-family-doesnt-allow-toy-guns/#comment-326373">Why Our Family Doesn’t Allow Toy Guns</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.graphicmedicine.org/this-week-in-graphic-medicine-11-1-2019/' rel='external nofollow' class='url'>This Week in Graphic Medicine (11/1/2019) | Graphic Medicine</a></span> on <a href="http://www.muthamagazine.com/2019/10/liminal-state-the-creeping-darkness/#comment-326327">Liminal State: The Creeping Darkness</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://thefaceofbravery.wordpress.com/2019/10/30/ct-scans-x-rays-and-mris-my-child-in-a-series-of-medical-images/' rel='external nofollow' class='url'>CT Scans, X-rays, and MRIs : My Child in a Series of Medical Images &#8211; The Face of Bravery</a></span> on <a href="http://www.muthamagazine.com/2019/10/the-only-one-the-lucky-one/#comment-326309">The Only One/The Lucky One</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://thefaceofbravery.wordpress.com/2019/10/30/ct-scans-x-rays-and-mris-my-child-in-a-series-of-medical-images/' rel='external nofollow' class='url'>CT Scans, X-rays, and MRIs : My Child in a Series of Medical Images &#8211; The Face of Bravery</a></span> on <a href="http://www.muthamagazine.com/2019/10/facing-my-childs-surgery/#comment-326308">Be Brave: Facing My Child’s Surgery</a></li><li class="recentcomments"><span class="comment-author-link">M Cortez</span> on <a href="http://www.muthamagazine.com/2019/10/the-tooth/#comment-326238">The Tooth</a></li></ul></li><li id="text-2" class="omc-widget widget_text"><h3 class="widgettitle"><span>Subscribe to Mutha</span></h3>			<div class="textwidget"><p>Enter your email address to subscribe to MUTHA and receive notifications of new articles by email.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//muthamagazine.us14.list-manage.com/subscribe/post?u=98495fb773e2ae37a827c3ea4&amp;id=5b1fcae91c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Email Frequency </strong>
    <ul><li><input type="checkbox" value="1" name="group[485][1]" id="mce-group[485]-485-0"><label for="mce-group[485]-485-0">Daily</label></li>
<li><input type="checkbox" checked="checked" value="2" name="group[485][2]" id="mce-group[485]-485-1"><label for="mce-group[485]-485-1">Weekly Digest</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_98495fb773e2ae37a827c3ea4_5b1fcae91c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="nav_menu-2" class="omc-widget widget_nav_menu"></li><li id="twitter_timeline-3" class="omc-widget widget_twitter_timeline"><h3 class="widgettitle"><span>Follow MUTHA on Twitter!</span></h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/muthamagazine" href="https://twitter.com/muthamagazine">My Tweets</a></li><li id="facebook-likebox-3" class="omc-widget widget_facebook_likebox"><h3 class="widgettitle"><span><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Mutha-Magazine-377760685676220/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Mutha-Magazine-377760685676220/"><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></blockquote></div>
		</div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo-footer.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/pages/Mutha-Magazine/377760685676220"></a>							<a class="omc-social-small twitter" href="https://twitter.com/MuthaMagazine"></a>																																			
							<!-- <a class="omc-social-small linkedinn" href="http://www.linkedin.com/your_user/"></a> -->
							<!-- <a class="omc-social-small instagram" href="http://www.instagram.com/your_user/"></a>	-->


							<br class="clear"/>
							<p>For Moms, Mothers + Muthas</p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><h4>Recent Posts</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.muthamagazine.com/2019/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://www.muthamagazine.com/2019/11/01/" aria-label="Posts published on November 1, 2019">1</a></td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td id="today"><a href="http://www.muthamagazine.com/2019/11/04/" aria-label="Posts published on November 4, 2019">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="tag_cloud-2" class="omc-footer-widget widget_tag_cloud"><h4>Hot Topics</h4><div class="tagcloud"><a href="http://www.muthamagazine.com/category/99-problems/" class="tag-cloud-link tag-link-34 tag-link-position-1" style="font-size: 0.9em;" aria-label="99 Problems (148 items)">99 Problems</a>
<a href="http://www.muthamagazine.com/category/families/adoption-stories/" class="tag-cloud-link tag-link-258 tag-link-position-2" style="font-size: 0.9em;" aria-label="Adoption Stories (27 items)">Adoption Stories</a>
<a href="http://www.muthamagazine.com/category/baby-dreaming/" class="tag-cloud-link tag-link-83 tag-link-position-3" style="font-size: 0.9em;" aria-label="Baby Dreaming (36 items)">Baby Dreaming</a>
<a href="http://www.muthamagazine.com/category/birth-stories/" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 0.9em;" aria-label="Birth Stories (56 items)">Birth Stories</a>
<a href="http://www.muthamagazine.com/category/body/" class="tag-cloud-link tag-link-417 tag-link-position-5" style="font-size: 0.9em;" aria-label="Body (85 items)">Body</a>
<a href="http://www.muthamagazine.com/category/books/" class="tag-cloud-link tag-link-253 tag-link-position-6" style="font-size: 0.9em;" aria-label="Books (69 items)">Books</a>
<a href="http://www.muthamagazine.com/category/comics/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 0.9em;" aria-label="Comics (136 items)">Comics</a>
<a href="http://www.muthamagazine.com/category/families/" class="tag-cloud-link tag-link-512 tag-link-position-8" style="font-size: 0.9em;" aria-label="Families (144 items)">Families</a>
<a href="http://www.muthamagazine.com/category/gender/" class="tag-cloud-link tag-link-348 tag-link-position-9" style="font-size: 0.9em;" aria-label="Gender (33 items)">Gender</a>
<a href="http://www.muthamagazine.com/category/good-moms/" class="tag-cloud-link tag-link-21 tag-link-position-10" style="font-size: 0.9em;" aria-label="Good Moms (48 items)">Good Moms</a>
<a href="http://www.muthamagazine.com/category/interview/" class="tag-cloud-link tag-link-27 tag-link-position-11" style="font-size: 0.9em;" aria-label="Interview (61 items)">Interview</a>
<a href="http://www.muthamagazine.com/category/language/" class="tag-cloud-link tag-link-369 tag-link-position-12" style="font-size: 0.9em;" aria-label="Language (33 items)">Language</a>
<a href="http://www.muthamagazine.com/category/loss/" class="tag-cloud-link tag-link-130 tag-link-position-13" style="font-size: 0.9em;" aria-label="Loss (78 items)">Loss</a>
<a href="http://www.muthamagazine.com/category/milk/" class="tag-cloud-link tag-link-67 tag-link-position-14" style="font-size: 0.9em;" aria-label="Milk (20 items)">Milk</a>
<a href="http://www.muthamagazine.com/category/on-balance/" class="tag-cloud-link tag-link-123 tag-link-position-15" style="font-size: 0.9em;" aria-label="On Balance (124 items)">On Balance</a>
<a href="http://www.muthamagazine.com/category/on-writing/" class="tag-cloud-link tag-link-8 tag-link-position-16" style="font-size: 0.9em;" aria-label="On Writing (30 items)">On Writing</a>
<a href="http://www.muthamagazine.com/category/parenting/" class="tag-cloud-link tag-link-465 tag-link-position-17" style="font-size: 0.9em;" aria-label="Parenting (133 items)">Parenting</a>
<a href="http://www.muthamagazine.com/category/poetry/" class="tag-cloud-link tag-link-456 tag-link-position-18" style="font-size: 0.9em;" aria-label="Poetry (33 items)">Poetry</a>
<a href="http://www.muthamagazine.com/category/pregnant/" class="tag-cloud-link tag-link-212 tag-link-position-19" style="font-size: 0.9em;" aria-label="Pregnant! (37 items)">Pregnant!</a>
<a href="http://www.muthamagazine.com/category/school/" class="tag-cloud-link tag-link-265 tag-link-position-20" style="font-size: 0.9em;" aria-label="School (25 items)">School</a>
<a href="http://www.muthamagazine.com/category/sex/" class="tag-cloud-link tag-link-282 tag-link-position-21" style="font-size: 0.9em;" aria-label="Sex (26 items)">Sex</a>
<a href="http://www.muthamagazine.com/category/work/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 0.9em;" aria-label="Work (25 items)">Work</a>
<a href="http://www.muthamagazine.com/category/writer-moms/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 0.9em;" aria-label="Writer Moms (47 items)">Writer Moms</a></div>
</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>© 2013-2016 Mutha Magazine</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer" class="menu"><li id="menu-item-4465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4465"><a href="http://www.muthamagazine.com/about/">About Us</a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4464"><a href="http://www.muthamagazine.com/contributors/">Contributors</a></li>
<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-4466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4466"><a href="http://www.muthamagazine.com/wp/wp-login.php">Log In</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.muthamagazine.com\/2019\/11\/champagne-darling\/":12276};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/5.1.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'52264296',post:'12276',tz:'-5',srv:'www.muthamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '52264296', '12276' ]);
</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>


