

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<link href="http://muthamagazine.com/wp-content/uploads/2013/05/favicon-mutha.ico" rel="shortcut icon"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
	
	<meta name="description" content="For Moms, Mothers + Muthas">

	
		        
		<meta property="og:locale" content="en_US" />
		<meta property="og:type" content="Article" />
		<meta property="og:title" content="Writing FOR BLACK GIRLS LIKE ME: an interview with Mariama Lockington" />
		<meta property="og:description" content="<!-- wp:paragraph -->
<p>Earlier this summer, I read an advance reader copy of&nbsp;<i>For Black Gir..." />
		<meta property="og:url" content="http://www.muthamagazine.com/2019/08/writing-for-black-girls-like-me-an-interview-with-mariama-lockington/" />
		<meta property="og:site_name" content="Mutha Magazine"/>
		<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2019/08/A3FF6D7C-D6D0-4934-A166-C063DC960926.jpeg" />
	
	
	<title>Writing FOR BLACK GIRLS LIKE ME: an interview with Mariama Lockington - Mutha Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.muthamagazine.com/2019/08/writing-for-black-girls-like-me-an-interview-with-mariama-lockington/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Writing FOR BLACK GIRLS LIKE ME: an interview with Mariama Lockington - Mutha Magazine" />
<meta property="og:description" content="Earlier this summer, I read an advance reader copy of&nbsp;For Black Girls Like Me, Mariama Lockington’s glorious debut YA novel. it follows a year in the life of Keda, a young, transracial adoptee who’s just moved from Maryland to New Mexico. Friends, I could not stop reading! Keda is funny and smart and tender, and [&amp;hellip" />
<meta property="og:url" content="http://www.muthamagazine.com/2019/08/writing-for-black-girls-like-me-an-interview-with-mariama-lockington/" />
<meta property="og:site_name" content="Mutha Magazine" />
<meta property="article:tag" content="adoptee" />
<meta property="article:tag" content="adoptee voices" />
<meta property="article:tag" content="Adoption" />
<meta property="article:tag" content="book review" />
<meta property="article:tag" content="for black girls like me" />
<meta property="article:tag" content="interview" />
<meta property="article:tag" content="kid lit" />
<meta property="article:tag" content="mariama Lockington" />
<meta property="article:tag" content="race" />
<meta property="article:tag" content="Transracial Adoption" />
<meta property="article:tag" content="YA lit" />
<meta property="article:section" content="Interview" />
<meta property="article:published_time" content="2019-08-10T07:00:59-04:00" />
<meta property="article:modified_time" content="2019-08-07T14:51:54-04:00" />
<meta property="og:updated_time" content="2019-08-07T14:51:54-04:00" />
<meta property="og:image" content="http://www.muthamagazine.com/wp-content/uploads/2019/08/A3FF6D7C-D6D0-4934-A166-C063DC960926.jpeg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Earlier this summer, I read an advance reader copy of&nbsp;For Black Girls Like Me, Mariama Lockington’s glorious debut YA novel. it follows a year in the life of Keda, a young, transracial adoptee who’s just moved from Maryland to New Mexico. Friends, I could not stop reading! Keda is funny and smart and tender, and [&amp;hellip" />
<meta name="twitter:title" content="Writing FOR BLACK GIRLS LIKE ME: an interview with Mariama Lockington - Mutha Magazine" />
<meta name="twitter:image" content="http://www.muthamagazine.com/wp-content/uploads/2019/08/A3FF6D7C-D6D0-4934-A166-C063DC960926.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.muthamagazine.com\/","name":"Mutha Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.muthamagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Feed" href="http://www.muthamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Comments Feed" href="http://www.muthamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mutha Magazine &raquo; Writing FOR BLACK GIRLS LIKE ME: an interview with Mariama Lockington Comments Feed" href="http://www.muthamagazine.com/2019/08/writing-for-black-girls-like-me-an-interview-with-mariama-lockington/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.muthamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='main_css-css'  href='http://www.muthamagazine.com/wp-content/themes/gonzo-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcci_custom_css-css'  href='http://www.muthamagazine.com/wp-content/uploads/abd_libs_dynamic_css/wpcci_custom_css.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.1.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"11987","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"11987","ajaxurl":"http:\/\/www.muthamagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/libs/modernizr-2.0.6.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/themes/gonzo-child/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","lazy_load":"0","options":{"lensShape":"square","lensSize":200,"lensBorderSize":1,"lensBorderColour":"#ffffff","borderRadius":0,"cursor":"move","zoomWindowWidth":400,"zoomWindowHeight":360,"zoomWindowOffsetx":10,"borderSize":4,"borderColour":"#888888","zoomWindowShadow":4,"lensFadeIn":1,"lensFadeOut":1,"zoomWindowFadeIn":0,"zoomWindowFadeOut":0,"easingAmount  ":12}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.muthamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.muthamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.muthamagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.muthamagazine.com/?p=11987' />
<link rel="alternate" type="application/json+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2019%2F08%2Fwriting-for-black-girls-like-me-an-interview-with-mariama-lockington%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.muthamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.muthamagazine.com%2F2019%2F08%2Fwriting-for-black-girls-like-me-an-interview-with-mariama-lockington%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
					<style type="text/css" id="wp-custom-css">
				.pagination{
	z-index:1000 !important;
	margin-top:5em;
}			</style>
		
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="http://www.muthamagazine.com/wp-content/themes/gonzo-child/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<script>jQuery(document).ready(function(){ jQuery.backstretch("http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .flex-control-nav li a.flex-active {background-color:#ffba00;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title   {background:#ffba00;}

	::-moz-selection {background:#ffba00;}
	::selection {background:#ffba00;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active {color:#ffba00;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#ffba00;}

	div.omc-cat-top  {border-top-color:#ffba00; !important}     
	
	li.comment > div {border-bottom-color:#ffba00; !important}
	
	body {background:url(http://www.muthamagazine.com/wp-content/themes/gonzo-child/images/backgrounds/tactile_noise.png) scroll transparent;} body 	{background-image: url(http://muthamagazine.com/wp-content/uploads/2013/05/FakeFood.jpg); background-color:; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3);}/* Put your custom css in here  */body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
	body {background-color:#000;}
	#omc-container {box-shadow: none}
}

body {font-family:Open Sans, sans-serif;}body {font-size:12px;}article#omc-full-article p {color:#333333}
</style>
	
</head>

<body class="post-template-default single single-post postid-11987 single-format-standard" >

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
		<div id="omc-container">
			
			<header>
			
					
				
				<a id="omc-logo" href="http://www.muthamagazine.com"><img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo.png" alt="Mutha Magazine logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main" class="menu"><li id='menu-item-26'  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="http://www.muthamagazine.com/about/" id="F9BA00">About Us</a> <small class="nav_desc">F9BA00</small>
<ul class="sub-menu">
<li id='menu-item-25'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.muthamagazine.com/contributors/">Contributors</a> </li>
<li id='menu-item-5237'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a> </li>
</ul>
</li>
<li id='menu-item-4471'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/birth-stories/" id="9E65FF">Birth Stories</a> <small class="nav_desc">9E65FF</small>
<ul class="sub-menu">
<li id='menu-item-4503'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/pregnant/">Pregnant!</a> </li>
<li id='menu-item-4514'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</a> </li>
<li id='menu-item-4489'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</a> </li>
<li id='menu-item-4479'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</a> </li>
</ul>
</li>
<li id='menu-item-4469'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/parenting/" id="65C6FF">Parenting</a> <small class="nav_desc">65C6FF</small>
<ul class="sub-menu">
<li id='menu-item-4478'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</a> </li>
<li id='menu-item-5566'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/comedy/">Comedy</a> </li>
<li id='menu-item-4500'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/on-balance/">On Balance</a> </li>
<li id='menu-item-4491'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/gender/">Gender</a> </li>
<li id='menu-item-4499'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/milk/">Milk</a> </li>
<li id='menu-item-4484'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/books/">Books</a> </li>
<li id='menu-item-4509'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sling-city/">Sling City</a> </li>
<li id='menu-item-4497'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/language/">Language</a> </li>
<li id='menu-item-4482'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</a> </li>
</ul>
</li>
<li id='menu-item-4477'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/families/" id="FF657A">Families</a> <small class="nav_desc">FF657A</small>
<ul class="sub-menu">
<li id='menu-item-4504'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</a> </li>
<li id='menu-item-4496'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="http://www.muthamagazine.com/category/interview/">Interview</a> </li>
<li id='menu-item-4510'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/step-by-step/">Step by Step</a> </li>
<li id='menu-item-4492'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/good-moms/">Good Moms</a> </li>
<li id='menu-item-4515'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</a> </li>
<li id='menu-item-4577'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</a> </li>
</ul>
</li>
<li id='menu-item-4467'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/comics/" id="65FF9E">Comics</a> <small class="nav_desc">65FF9E</small></li>
<li id='menu-item-4476'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="http://www.muthamagazine.com/category/99-problems/" id="FF65C6">99 Problems</a> <small class="nav_desc">FF65C6</small>
<ul class="sub-menu">
<li id='menu-item-4483'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/body/">Body</a> </li>
<li id='menu-item-4486'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/dating/">Dating</a> </li>
<li id='menu-item-4490'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/friendship/">Friendship</a> </li>
<li id='menu-item-4493'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/goods/">Goods</a> </li>
<li id='menu-item-4495'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/holidays/">Holidays!</a> </li>
<li id='menu-item-5565'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/99-problems/love/">Love</a> </li>
<li id='menu-item-4501'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/on-writing/">On Writing</a> </li>
<li id='menu-item-4502'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/poetry/">Poetry</a> </li>
<li id='menu-item-4505'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/religion/">Religion</a> </li>
<li id='menu-item-4506'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/school/">School</a> </li>
<li id='menu-item-4507'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sex/">Sex</a> </li>
<li id='menu-item-4508'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/sleep/">Sleep</a> </li>
<li id='menu-item-4511'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</a> </li>
<li id='menu-item-4512'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/travel/">Travel</a> </li>
<li id='menu-item-4513'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/work/">Work</a> </li>
</ul>
</li>
<li id='menu-item-4470'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.muthamagazine.com/category/loss/" id="657AFF">Loss</a> <small class="nav_desc">657AFF</small></li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="http://www.muthamagazine.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="http://www.muthamagazine.com/about/">About Us</option><option value="http://www.muthamagazine.com/contributors/">Contributors</option><option value="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</option><option value="http://www.muthamagazine.com/category/birth-stories/">Birth Stories</option><option value="http://www.muthamagazine.com/category/pregnant/">Pregnant!</option><option value="http://www.muthamagazine.com/category/families/adoption-stories/">Adoption Stories</option><option value="http://www.muthamagazine.com/category/foster-parenting/">Foster Parenting</option><option value="http://www.muthamagazine.com/category/baby-dreaming/">Baby Dreaming</option><option value="http://www.muthamagazine.com/category/parenting/">Parenting</option><option value="http://www.muthamagazine.com/category/ask-a-mutha/">Ask A MUTHA</option><option value="http://www.muthamagazine.com/category/comedy/">Comedy</option><option value="http://www.muthamagazine.com/category/on-balance/">On Balance</option><option value="http://www.muthamagazine.com/category/gender/">Gender</option><option value="http://www.muthamagazine.com/category/milk/">Milk</option><option value="http://www.muthamagazine.com/category/books/">Books</option><option value="http://www.muthamagazine.com/category/sling-city/">Sling City</option><option value="http://www.muthamagazine.com/category/language/">Language</option><option value="http://www.muthamagazine.com/category/black-lives-matter/">Black Lives Matter</option><option value="http://www.muthamagazine.com/category/families/">Families</option><option value="http://www.muthamagazine.com/category/real-muthas/">Real MUTHAS!</option><option value="http://www.muthamagazine.com/category/interview/">Interview</option><option value="http://www.muthamagazine.com/category/step-by-step/">Step by Step</option><option value="http://www.muthamagazine.com/category/good-moms/">Good Moms</option><option value="http://www.muthamagazine.com/category/bad-moms/">Bad Moms</option><option value="http://www.muthamagazine.com/category/writer-moms/">Writer Moms</option><option value="http://www.muthamagazine.com/category/comics/">Comics</option><option value="http://www.muthamagazine.com/category/99-problems/">99 Problems</option><option value="http://www.muthamagazine.com/category/body/">Body</option><option value="http://www.muthamagazine.com/category/99-problems/dating/">Dating</option><option value="http://www.muthamagazine.com/category/friendship/">Friendship</option><option value="http://www.muthamagazine.com/category/goods/">Goods</option><option value="http://www.muthamagazine.com/category/holidays/">Holidays!</option><option value="http://www.muthamagazine.com/category/99-problems/love/">Love</option><option value="http://www.muthamagazine.com/category/on-writing/">On Writing</option><option value="http://www.muthamagazine.com/category/poetry/">Poetry</option><option value="http://www.muthamagazine.com/category/religion/">Religion</option><option value="http://www.muthamagazine.com/category/school/">School</option><option value="http://www.muthamagazine.com/category/sex/">Sex</option><option value="http://www.muthamagazine.com/category/sleep/">Sleep</option><option value="http://www.muthamagazine.com/category/teenagers-2/">Teenagers!</option><option value="http://www.muthamagazine.com/category/travel/">Travel</option><option value="http://www.muthamagazine.com/category/work/">Work</option><option value="http://www.muthamagazine.com/category/loss/">Loss</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="http://www.muthamagazine.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="http://www.muthamagazine.com/category/interview/" class="omc-flex-category">Interview</a>        
        <img src="http://www.muthamagazine.com/wp-content/uploads/2019/08/A3FF6D7C-D6D0-4934-A166-C063DC960926.jpeg" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> August 10th, 2019 |
                <em>by Kristen Stone</em></p>
            
                
                <span class="omc-comment-count">0</span>
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">Writing FOR BLACK GIRLS LIKE ME: an interview with Mariama Lockington</h1>

    
<p>Earlier this summer, I read an advance reader copy of&nbsp;<i>For Black Girls Like Me,  </i><span>Mariama Lockington’s glorious debut YA novel. it follows a year in the life of Keda, a young, transracial adoptee who’s just moved from Maryland to New Mexico. Friends, I could not stop reading! Keda is funny and smart and tender, and Mariama’s writing made me ache. Mariama agreed to answer a few questions for Mutha about writing, family, and the books she’s reading lately.</span></p>



<p><strong>How do you relate to the claim that writing is therapeutic or healing? Which is another way of asking: what was it like to write this book? </strong><br></p>



<p>I have been writing FOR BLACK GIRLS LIKE ME for about ten years. It’s the book I wish I’d found on bookshelves when I was a young adoptee. I really struggled as a kid to see myself reflected in literature, and so yes, writing my own stories was a tool for survival and healing. As a kid, I used to make my own books out of cardboard and fabric. I kept meticulous journals including everything from mundane day-to-day observations to epic friendship stories to angry or sad poems about being adopted and lonely. I grew up in a household where classical music was a kind of spirituality, and where the arts in general were prioritized. In many ways, the practice of music (I played flute and piano growing up) led me to a more formalized practice of writing. In high school and then in college and beyond, writing became more communal. I began to look outside of my own angst and participate in the spoken word/SLAM community, as well as teach creative writing workshops to youth. Today, I wholeheartedly believe that writing can be healing or therapeutic, but I also know that I do not heal in a vacuum. For me, it’s very important to be able to engage with readers, writers, and people in general. I have to be in the classroom teaching or learning alongside young people in order to create my own work. I love the human conversations and connections that storytelling can fuel. </p>



<p></p>



<p><strong>Growing up, did you have a friend like Lena?</strong><br></p>



<p>Oh yes! Lena is an ode to a few adoptee friends that I had growing up and still remain close with. I was actually adopted from the same agency as one of my childhood friends, Jessye, and she and I grew up together in Colorado until my family moved away when I was in elementary school. Then, when we lived in Maryland, I became friends with transnational adoptee, Leah, and she and I were fast friends as well. All the gymnastics references in the book are in honor of her, since I remember attending her meets and cheering her on. I was so impressed that she could do a black handspring that I’d sometimes make her do them on command for others. Then in High School when my family moved to Michigan, I ended up in Spanish class with another transracial adoptee named Liz. Once we learned about one another, she and I were attached at the hip. We went through the rest of high school commiserating bout how challenging it could be to be the “whitest black girls” or even try to explain to our peers the racial make-up of our families. All of these friendships really shaped and informed who I am today, and I am deeply grateful for them. </p>



<p></p>



<p><strong>What books did you love when you were Keda’s age? </strong><br></p>



<p>Well, much to my mom’s dismay, I was obsessed with the Sweet Valley High and the Babysitter Club series for awhile, even though these stories did not really feature girls like me. I also loved the Animorphs series because I could relate the the “otherness” that characters embodied in these stories. <br></p>



<p>I also really loved any story about a kid who somehow got lost in nature or had somehow suffered some familial loss. So, books like Gary Paulsen’s <em>Hatchet,</em> or L.M. Montgomery’s <em>Anne of Green Gables</em>, or Toni Morrison’s <em>The Bluest Eye</em>. I wasn’t really interested in escaping the world through fantasy, but instead liked to read stories about real kids, going through real things.</p>



<p></p>



<p><strong>What books are you loving now?</strong><br></p>



<p>I read anything and everything that I can! Prose, poetry, graphic novels, etc. Lately, I’ve really enjoyed tapping back into the middle grade and young adult sphere. Some favorite’s that I’ve read this year so far are:<br></p>



<p><em>Pie in the Sky</em>, a graphic middle grade novel about two brothers who move to a new country and love to bake cakes by Remy Lai</p>



<p><em>The Sun is Also A Star</em>, an all-in-one-day YA romance (recently adapted for the big screen) by Nicola Yoon </p>



<p><em>See No Color</em>, a YA novel written by and featuring a Transracial adoptee who plays baseball by Shannon Gibney </p>



<p><em>Genesis Begins Again</em>, a middle grade novel featuring a young black girl who loves to sing and is struggling to love her dark skin by Alicia D. Williams</p>



<p></p>



<p><strong>Has writing </strong><strong><em>For Black Girls Like Me</em></strong><strong> changed your relationship to your own family?</strong><br></p>



<p>Yes. FOR BLACK GIRLS LIKE ME took shape in its current form starting in 2016, after I wrote an article for Buzzfeed about my own experiences as an adoptee. In the article, I told my truth the best way I knew how, but it proved to be a really challenging article for my family and I to have productive conversations about. My family and I are still struggling to speak the same language when it comes to adoption, race, and identity. I have hope that one day we will be able to be more open with one another, but for now it’s something we’re working on. Maybe FOR BLACK GIRLS LIKE ME will help us get started, or maybe it won’t. In any case, one of the reasons I wrote this book was to provide an adoption narrative that is nuanced and messy. To show that it&#8217;s possible for multiple things to be true at the same time. To validate the experience of belonging and not belonging, and to reiterate that there is power in allowing yourself to feel two things at once: love and grief. <br></p>



<p><strong>It’s so easy for adults to write children badly— I’m thinking of all the children’s and YA books that try to take on Big Issues in a way that feels corny, or overwrought, or where the language falls flat. But Keda is such a delightful narrator&#8211; clever and funny and perceptive and vulnerable&#8211; and you do a brilliant job of showing a kid learning to hold these messy, multiple truths. How was it, as an adult, to take on that younger person’s voice? Did you ever get stuck or feel your adult self coming in? What’s the hardest part of writing for a young adult audience?</strong><br></p>



<p>I think a lot of people have an age that sort of speaks to their soul, and for me it’s that awkward middle-grade age. I like to joke with friends that I’m really just an 8th grader at heart. Middle school students get a bad rap, but it’s my most favorite age to teach and write for. Middle grade students are curious, creative, and uninhibited in ways adults are not. They ask tough questions, will catch you in a lie, and keep you on your toes. They are also vulnerable, resilient, and brave. And if you treat them like humans (because that’s what they are), talk to them like you’d talk to a regular adult person, then it’s not that hard to engage them or hear their voices. One thing that helped me write in Keda’s voice was just talking to and being around middle schoolers. Beyond that, Keda’s voice came really naturally to me and in fact was really hard to get out of my head when I was writing other projects aimed at an older audience. Of course, when it was time to go through the editing process for this book, there were passages and phrases that I had to re-write, that maybe sounded too abstract or unrealistic, but that’s when I’d go back into the classroom and just listen to the way young people talked to each other. All of this informed Keda’s voice and spirit. I think the hardest part of writing for young people is that they can sniff out inauthenticity in a heartbeat. They are not afraid to let you know what they think of your writing or you, so you have to be ready to be open, honest, and real with them on and off the page. </p>



<p></p>



<p><strong>Are you a parent? Thinking about or planning to become one? How does being an adoptee affect how you think about making/building/starting/creating family (whether that involves kids or not)? (I know this is more of a personal question and swerves away a bit from talking about writing/your book, feel free to disregard if you don’t want to answer)</strong><br></p>



<p>I’m not a parent, and right now I’m planning to live a child free life. However, I am an auntie to a slew of nieces, nephews, and chosen family members. I love being an auntie, and I love the family that I am building with my partner. We have a little dog, and an extended network of loved ones who hold us up in many ways. As an adoptee and as a queer person, family has never just been about blood. It’s always been about chosen family, and finding community and homes in many places and people. It really bothers me when people ask: “When are you going to have a baby and start your family?” My response is: I already have started my family. I started my family when I left home and met my best friends in college. I started my family when I married my partner and became a co-Godmother figure to her Godchild. I started my family when we adopted our dog Henry. And this family continues to grow as new young people come into our lives via our beloved community. I know first hand that parenting can come from so many places. Sometimes we have to parent ourselves, and sometimes we have to be a parent to someone else. I hope this book can be a support to someone who needs it, that it reflects all the different ways mothers/parents/mentors can come into our lives. </p>



<p><strong>Thank you, Mariama! I hope your book sells a zillion copies.</strong></p>



<figure class="wp-block-image"><img src="http://www.muthamagazine.com/wp-content/uploads/2019/08/48AF8963-43EE-44E7-8585-D1D974A77252-620x930.jpeg" alt="" class="wp-image-12161" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/08/48AF8963-43EE-44E7-8585-D1D974A77252-620x930.jpeg 620w, http://www.muthamagazine.com/wp-content/uploads/2019/08/48AF8963-43EE-44E7-8585-D1D974A77252-768x1152.jpeg 768w, http://www.muthamagazine.com/wp-content/uploads/2019/08/48AF8963-43EE-44E7-8585-D1D974A77252-683x1024.jpeg 683w, http://www.muthamagazine.com/wp-content/uploads/2019/08/48AF8963-43EE-44E7-8585-D1D974A77252.jpeg 1200w" sizes="(max-width: 620px) 100vw, 620px" /></figure>



<p><em>For Black Girls Like Me </em>was released July 30th, and you can order it <a href="https://www.indiebound.org/book/9780374308049?aff=macmillan">here</a>. <em><br></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11987" class="share-facebook sd-button share-icon" href="http://www.muthamagazine.com/2019/08/writing-for-black-girls-like-me-an-interview-with-mariama-lockington/?share=facebook" target="_blank" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11987" class="share-twitter sd-button share-icon" href="http://www.muthamagazine.com/2019/08/writing-for-black-girls-like-me-an-interview-with-mariama-lockington/?share=twitter" target="_blank" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.muthamagazine.com/2019/08/writing-for-black-girls-like-me-an-interview-with-mariama-lockington/?share=tumblr" target="_blank" ><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11987" class="share-pinterest sd-button share-icon" href="http://www.muthamagazine.com/2019/08/writing-for-black-girls-like-me-an-interview-with-mariama-lockington/?share=pinterest" target="_blank" ><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>
    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="http://www.muthamagazine.com/tag/adoptee/" rel="tag">adoptee</a>, <a href="http://www.muthamagazine.com/tag/adoptee-voices/" rel="tag">adoptee voices</a>, <a href="http://www.muthamagazine.com/tag/adoption/" rel="tag">Adoption</a>, <a href="http://www.muthamagazine.com/tag/book-review/" rel="tag">book review</a>, <a href="http://www.muthamagazine.com/tag/for-black-girls-like-me/" rel="tag">for black girls like me</a>, <a href="http://www.muthamagazine.com/tag/interview-2/" rel="tag">interview</a>, <a href="http://www.muthamagazine.com/tag/kid-lit/" rel="tag">kid lit</a>, <a href="http://www.muthamagazine.com/tag/mariama-lockington/" rel="tag">mariama Lockington</a>, <a href="http://www.muthamagazine.com/tag/race/" rel="tag">race</a>, <a href="http://www.muthamagazine.com/tag/transracial-adoption/" rel="tag">Transracial Adoption</a>, <a href="http://www.muthamagazine.com/tag/ya-lit/" rel="tag">YA lit</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="http://www.muthamagazine.com/author/kristen-stone/"><img src="http://1.gravatar.com/avatar/a5e2f089f695ba260d7fdfd28b984871?s=80&#038;d=identicon&#038;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></a>
    </div>

    <p><a href="http://www.muthamagazine.com/author/kristen-stone/" title="Posts by Kristen Stone" rel="author">Kristen Stone</a> <p>Kristen Stone is a writer, educator, and trauma therapist living in Gainesville, Florida. They are the author of <i>THAT WHICH GIRLS CONJURE WILL HELP THEM SURVIVE </i>(Guillotine, 2018), <i>Domestication Handbook </i>(Rogue Factorial, 2012) and <i>self/help/work/book//The Story of Ruth and Eliza </i>(Birds of Lace, 2014). Their work has appeared in <i>Women&#8217;s Studies Quarterly, finery, Adrienne: a poetry journal of queer women, Necessary Fiction,</i> and elsewhere on<i> Mutha. </i>Read their <i>love letters 4 psychic survival</i> at <a href="http://kristenstone.com/" target="_blank" rel="noopener">kristenstone.com</a></p>
</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2019/07/love-and-paperwork-make-a-family-adoption-books-for-parents-and-kids/" title="Love and Paperwork Make a Family: Adoption Books for Parents and Kids">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2019/07/IMG_4187-e1562692634472-290x166.jpeg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/07/IMG_4187-e1562692634472-290x166.jpeg 290w, http://www.muthamagazine.com/wp-content/uploads/2019/07/IMG_4187-e1562692634472.jpeg 1000w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2019/07/love-and-paperwork-make-a-family-adoption-books-for-parents-and-kids/"
                                                       title="Love and Paperwork Make a Family: Adoption Books for Parents and Kids">Love and Paperwork Make a Family: Adoption Books for Parents and Kids</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2019/07/the-shock-of-it-an-interview-with-polly-rosenwaike-on-motherhood-fiction/" title="&#8220;The Shock of It&#8221;: An Interview with Polly Rosenwaike On Motherhood Fiction">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2019/07/Look-How-Happy-Im-Making-You-1-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/07/Look-How-Happy-Im-Making-You-1-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2019/07/Look-How-Happy-Im-Making-You-1.jpg 620w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2019/07/the-shock-of-it-an-interview-with-polly-rosenwaike-on-motherhood-fiction/"
                                                       title="&#8220;The Shock of It&#8221;: An Interview with Polly Rosenwaike On Motherhood Fiction">&#8220;The Shock of It&#8221;: An Interview with Polly Rosenwaike On Motherhood Fiction</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2019/07/the-importance-of-being-uncomfortable-or-what-i-did-when-my-daughter-started-introducing-herself-in-public-by-saying-hi-im-white-and-we-have-a-black-baby/" title="The Importance of Being Uncomfortable, or, What I Did When my Daughter Started Introducing Herself in Public by Saying, &#8220;Hi, I&#8217;m white and we have a Black baby!&#8221;">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2019/06/Haley-e1561933127669-290x166.png" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/06/Haley-e1561933127669-290x166.png 290w, http://www.muthamagazine.com/wp-content/uploads/2019/06/Haley-e1561933127669.png 635w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2019/07/the-importance-of-being-uncomfortable-or-what-i-did-when-my-daughter-started-introducing-herself-in-public-by-saying-hi-im-white-and-we-have-a-black-baby/"
                                                       title="The Importance of Being Uncomfortable, or, What I Did When my Daughter Started Introducing Herself in Public by Saying, &#8220;Hi, I&#8217;m white and we have a Black baby!&#8221;">The Importance of Being Uncomfortable, or, What I Did When my Daughter Started Introducing Herself in Public by Saying, &#8220;Hi, I&#8217;m white and we have a Black baby!&#8221;</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="http://www.muthamagazine.com/2019/03/everything-i-wanted-to-know-about-parenting-but-was-too-much-of-a-kid-to-ask/" title="Everything I Wanted to Know About Parenting but Was Too Much of a Kid to Ask">

                        <img src="http://www.muthamagazine.com/wp-content/uploads/2019/02/IMG_1899-e1551288395142-290x166.jpg" class="omc-image-resize wp-post-image" alt="" srcset="http://www.muthamagazine.com/wp-content/uploads/2019/02/IMG_1899-e1551288395142-290x166.jpg 290w, http://www.muthamagazine.com/wp-content/uploads/2019/02/IMG_1899-e1551288395142.jpg 1417w" sizes="(max-width: 290px) 100vw, 290px" />
                    </a>

                    <h5 class="omc-related-article"><a href="http://www.muthamagazine.com/2019/03/everything-i-wanted-to-know-about-parenting-but-was-too-much-of-a-kid-to-ask/"
                                                       title="Everything I Wanted to Know About Parenting but Was Too Much of a Kid to Ask">Everything I Wanted to Know About Parenting but Was Too Much of a Kid to Ask</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/writing-for-black-girls-like-me-an-interview-with-mariama-lockington/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.muthamagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class='wpcci_instructions'>	<em>We love comments, feedback and critique but mean or snarky comments will not be published.</em>

MUTHA is off work for the holidays, so your comment may be logged but processed in new year. Leave one anyway.
								<div class='wpcci_clearing'>&nbsp;</div>
							</div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11987' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="546baf5028" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

<a href="#top" class="omc-mobile-back-to-top">Back to Top &#8593;</a>

<ul class="xoxo">
<li id="top-posts-4" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Popular Posts</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.muthamagazine.com/2019/08/what-is-kindness/" title="What is Kindness?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2019/07/Kindness-crop.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="What is Kindness?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2019/08/what-is-kindness/" class="bump-view" data-bump-view="tp">
								What is Kindness?							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2019/08/cease-to-exist-exploring-the-manson-horrors-while-pregnant/" title="Cease to Exist: Exploring the Manson Horrors While Pregnant" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.muthamagazine.com/wp-content/uploads/2019/08/Sharon_Tate_Valley_of_the_Dolls_1967-e1565196086832.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Cease to Exist: Exploring the Manson Horrors While Pregnant" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2019/08/cease-to-exist-exploring-the-manson-horrors-while-pregnant/" class="bump-view" data-bump-view="tp">
								Cease to Exist: Exploring the Manson Horrors While Pregnant							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2019/08/writing-for-black-girls-like-me-an-interview-with-mariama-lockington/" title="Writing FOR BLACK GIRLS LIKE ME: an interview with Mariama Lockington" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2019/08/A3FF6D7C-D6D0-4934-A166-C063DC960926.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Writing FOR BLACK GIRLS LIKE ME: an interview with Mariama Lockington" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2019/08/writing-for-black-girls-like-me-an-interview-with-mariama-lockington/" class="bump-view" data-bump-view="tp">
								Writing FOR BLACK GIRLS LIKE ME: an interview with Mariama Lockington							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2019/06/nbd-my-child-is-trans/" title="NBD My Child is Trans" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.muthamagazine.com/wp-content/uploads/2019/06/cory-woodward-485315-unsplash.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="NBD My Child is Trans" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2019/06/nbd-my-child-is-trans/" class="bump-view" data-bump-view="tp">
								NBD My Child is Trans							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2015/11/charlotte-obrien-on-how-not-to-die-during-childbirth/" title="CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.muthamagazine.com/wp-content/uploads/2015/11/711903.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2015/11/charlotte-obrien-on-how-not-to-die-during-childbirth/" class="bump-view" data-bump-view="tp">
								CHARLOTTE O&#039;BRIEN on How Not to Die During Childbirth							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2016/12/rad-families-the-book-you-need-an-interview-with-tomas-moniz/" title="RAD FAMILIES: The Book You Need---an Interview with Tomas Moniz" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.muthamagazine.com/wp-content/uploads/2016/12/Moniz_RadFamilies_300dpi-REVISED.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="RAD FAMILIES: The Book You Need---an Interview with Tomas Moniz" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2016/12/rad-families-the-book-you-need-an-interview-with-tomas-moniz/" class="bump-view" data-bump-view="tp">
								RAD FAMILIES: The Book You Need---an Interview with Tomas Moniz							</a>
						</div>
												</li>
										<li>
												<a href="http://www.muthamagazine.com/2014/01/mama-ella-has-a-penis-marlo-mack-on-how-to-talk-to-your-children-about-gender-identity/" title="Mama, Ella Has A Penis!: MARLO MACK on How To Talk To Your Children About Gender Identity" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.muthamagazine.com/wp-content/uploads/2014/01/beauty1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mama, Ella Has A Penis!: MARLO MACK on How To Talk To Your Children About Gender Identity" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.muthamagazine.com/2014/01/mama-ella-has-a-penis-marlo-mack-on-how-to-talk-to-your-children-about-gender-identity/" class="bump-view" data-bump-view="tp">
								Mama, Ella Has A Penis!: MARLO MACK on How To Talk To Your Children About Gender Identity							</a>
						</div>
												</li>
					</ul>
</li>              <li id="video_widget-2" class="omc-widget widget_video_widget">                  <h3 class="widgettitle"><span>Real MUTHAS</span></h3>							<div class="omc-video-container">
								<iframe width="275" height="155" src="https://www.youtube.com/embed/CpZs0csVMtI?rel=0" frameborder="0" allowfullscreen></iframe>							</div>
              </li>        <li id="recent-comments-2" class="omc-widget widget_recent_comments"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.graphicmedicine.org/this-week-in-graphic-medicine-8-9-2019/' rel='external nofollow' class='url'>This Week in Graphic Medicine (8/9/2019) | Graphic Medicine</a></span> on <a href="http://www.muthamagazine.com/2019/08/what-is-kindness/#comment-324222">What is Kindness?</a></li><li class="recentcomments"><span class="comment-author-link">Nicole pefley</span> on <a href="http://www.muthamagazine.com/2019/08/what-is-kindness/#comment-324213">What is Kindness?</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia</span> on <a href="http://www.muthamagazine.com/2019/03/you-are-not-the-special-one-a-letter-to-my-son/#comment-324184">You Are Not The Special One: A Letter To My Son</a></li><li class="recentcomments"><span class="comment-author-link">dubmel</span> on <a href="http://www.muthamagazine.com/2019/07/a-beginners-guide-to-birth-in-the-field/#comment-323931">A Beginner&#8217;s Guide to Birth in the Field</a></li><li class="recentcomments"><span class="comment-author-link">Erin</span> on <a href="http://www.muthamagazine.com/2019/07/5-minutes/#comment-323914">5 Minutes</a></li></ul></li><li id="text-2" class="omc-widget widget_text"><h3 class="widgettitle"><span>Subscribe to Mutha</span></h3>			<div class="textwidget"><p>Enter your email address to subscribe to MUTHA and receive notifications of new articles by email.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//muthamagazine.us14.list-manage.com/subscribe/post?u=98495fb773e2ae37a827c3ea4&amp;id=5b1fcae91c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
    <strong>Email Frequency </strong>
    <ul><li><input type="checkbox" value="1" name="group[485][1]" id="mce-group[485]-485-0"><label for="mce-group[485]-485-0">Daily</label></li>
<li><input type="checkbox" checked="checked" value="2" name="group[485][2]" id="mce-group[485]-485-1"><label for="mce-group[485]-485-1">Weekly Digest</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_98495fb773e2ae37a827c3ea4_5b1fcae91c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</li><li id="nav_menu-2" class="omc-widget widget_nav_menu"></li><li id="twitter_timeline-3" class="omc-widget widget_twitter_timeline"><h3 class="widgettitle"><span>Follow MUTHA on Twitter!</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="704490946801639424" href="https://twitter.com/704490946801639424">My Tweets</a></li><li id="facebook-likebox-3" class="omc-widget widget_facebook_likebox"><h3 class="widgettitle"><span><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Mutha-Magazine-377760685676220/" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Mutha-Magazine-377760685676220/"><a href="https://www.facebook.com/Mutha-Magazine-377760685676220/">Follow MUTHA on Facebook!</a></blockquote></div>
		</div>
		</li>	

</ul><!-- /xoxo -->

</section>	

<br class="clear" />

</div> <!-- end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="http://muthamagazine.com/wp-content/uploads/2013/05/mutha-magazine-logo-footer.png" alt="footer logo" class="footer-logo" />
							<br/>
														<a class="omc-social-small facebook" href="https://www.facebook.com/pages/Mutha-Magazine/377760685676220"></a>							<a class="omc-social-small twitter" href="https://twitter.com/MuthaMagazine"></a>																																			
							<!-- <a class="omc-social-small linkedinn" href="http://www.linkedin.com/your_user/"></a> -->
							<!-- <a class="omc-social-small instagram" href="http://www.instagram.com/your_user/"></a>	-->


							<br class="clear"/>
							<p>For Moms, Mothers + Muthas</p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="calendar-3" class="omc-footer-widget widget_calendar"><h4>Recent Posts</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.muthamagazine.com/2019/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td><a href="http://www.muthamagazine.com/2019/08/06/" aria-label="Posts published on August 6, 2019">6</a></td><td>7</td><td><a href="http://www.muthamagazine.com/2019/08/08/" aria-label="Posts published on August 8, 2019">8</a></td><td>9</td><td><a href="http://www.muthamagazine.com/2019/08/10/" aria-label="Posts published on August 10, 2019">10</a></td>
	</tr>
	<tr>
		<td id="today">11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></div>		
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
				<div id="tag_cloud-2" class="omc-footer-widget widget_tag_cloud"><h4>Hot Topics</h4><div class="tagcloud"><a href="http://www.muthamagazine.com/category/99-problems/" class="tag-cloud-link tag-link-34 tag-link-position-1" style="font-size: 0.9em;" aria-label="99 Problems (147 items)">99 Problems</a>
<a href="http://www.muthamagazine.com/category/families/adoption-stories/" class="tag-cloud-link tag-link-258 tag-link-position-2" style="font-size: 0.9em;" aria-label="Adoption Stories (27 items)">Adoption Stories</a>
<a href="http://www.muthamagazine.com/category/baby-dreaming/" class="tag-cloud-link tag-link-83 tag-link-position-3" style="font-size: 0.9em;" aria-label="Baby Dreaming (35 items)">Baby Dreaming</a>
<a href="http://www.muthamagazine.com/category/birth-stories/" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 0.9em;" aria-label="Birth Stories (53 items)">Birth Stories</a>
<a href="http://www.muthamagazine.com/category/body/" class="tag-cloud-link tag-link-417 tag-link-position-5" style="font-size: 0.9em;" aria-label="Body (83 items)">Body</a>
<a href="http://www.muthamagazine.com/category/books/" class="tag-cloud-link tag-link-253 tag-link-position-6" style="font-size: 0.9em;" aria-label="Books (68 items)">Books</a>
<a href="http://www.muthamagazine.com/category/comics/" class="tag-cloud-link tag-link-37 tag-link-position-7" style="font-size: 0.9em;" aria-label="Comics (130 items)">Comics</a>
<a href="http://www.muthamagazine.com/category/families/" class="tag-cloud-link tag-link-512 tag-link-position-8" style="font-size: 0.9em;" aria-label="Families (141 items)">Families</a>
<a href="http://www.muthamagazine.com/category/gender/" class="tag-cloud-link tag-link-348 tag-link-position-9" style="font-size: 0.9em;" aria-label="Gender (33 items)">Gender</a>
<a href="http://www.muthamagazine.com/category/good-moms/" class="tag-cloud-link tag-link-21 tag-link-position-10" style="font-size: 0.9em;" aria-label="Good Moms (48 items)">Good Moms</a>
<a href="http://www.muthamagazine.com/category/interview/" class="tag-cloud-link tag-link-27 tag-link-position-11" style="font-size: 0.9em;" aria-label="Interview (60 items)">Interview</a>
<a href="http://www.muthamagazine.com/category/language/" class="tag-cloud-link tag-link-369 tag-link-position-12" style="font-size: 0.9em;" aria-label="Language (33 items)">Language</a>
<a href="http://www.muthamagazine.com/category/loss/" class="tag-cloud-link tag-link-130 tag-link-position-13" style="font-size: 0.9em;" aria-label="Loss (76 items)">Loss</a>
<a href="http://www.muthamagazine.com/category/on-balance/" class="tag-cloud-link tag-link-123 tag-link-position-14" style="font-size: 0.9em;" aria-label="On Balance (123 items)">On Balance</a>
<a href="http://www.muthamagazine.com/category/on-writing/" class="tag-cloud-link tag-link-8 tag-link-position-15" style="font-size: 0.9em;" aria-label="On Writing (30 items)">On Writing</a>
<a href="http://www.muthamagazine.com/category/parenting/" class="tag-cloud-link tag-link-465 tag-link-position-16" style="font-size: 0.9em;" aria-label="Parenting (132 items)">Parenting</a>
<a href="http://www.muthamagazine.com/category/poetry/" class="tag-cloud-link tag-link-456 tag-link-position-17" style="font-size: 0.9em;" aria-label="Poetry (32 items)">Poetry</a>
<a href="http://www.muthamagazine.com/category/pregnant/" class="tag-cloud-link tag-link-212 tag-link-position-18" style="font-size: 0.9em;" aria-label="Pregnant! (37 items)">Pregnant!</a>
<a href="http://www.muthamagazine.com/category/school/" class="tag-cloud-link tag-link-265 tag-link-position-19" style="font-size: 0.9em;" aria-label="School (23 items)">School</a>
<a href="http://www.muthamagazine.com/category/sex/" class="tag-cloud-link tag-link-282 tag-link-position-20" style="font-size: 0.9em;" aria-label="Sex (26 items)">Sex</a>
<a href="http://www.muthamagazine.com/category/sleep/" class="tag-cloud-link tag-link-1047 tag-link-position-21" style="font-size: 0.9em;" aria-label="Sleep (20 items)">Sleep</a>
<a href="http://www.muthamagazine.com/category/work/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 0.9em;" aria-label="Work (25 items)">Work</a>
<a href="http://www.muthamagazine.com/category/writer-moms/" class="tag-cloud-link tag-link-3 tag-link-position-23" style="font-size: 0.9em;" aria-label="Writer Moms (47 items)">Writer Moms</a></div>
</div>		
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>© 2013-2016 Mutha Magazine</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-footer" class="menu"><li id="menu-item-4465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4465"><a href="http://www.muthamagazine.com/about/">About Us</a></li>
<li id="menu-item-4464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4464"><a href="http://www.muthamagazine.com/contributors/">Contributors</a></li>
<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="http://www.muthamagazine.com/submission-guidelines/">Submission Guidelines</a></li>
<li id="menu-item-4466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4466"><a href="http://www.muthamagazine.com/wp/wp-login.php">Log In</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.muthamagazine.com\/2019\/08\/writing-for-black-girls-like-me-an-interview-with-mariama-lockington\/":11987};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.muthamagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'52264296',post:'11987',tz:'-4',srv:'www.muthamagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '52264296', '11987' ]);
</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
		
</body>

</html>


